Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Select Graphics Card(s) Manually

    I often have a problem with OpenCL accelerated Mercury where in spite of my switchable graphics settings Media encoder uses either both my intel integrated graphics (HD 530) and my discrete graphics (FirePro W5170M), thus under-utilising my discrete graphics or just out right prefers my Intel integrated graphics. My CPU is an Intel i5-6300HQ. If Media Encoder offered an option to select which device(s) to utilise for HW acceleration that'd be amazing.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. Fix the hot pile of garbage that is Media Encoder

    After exporting a batch with identical settings, and having one item fail & the others print successfully, I spent considerable time troubleshooting. I was given error code 7, and after lots of research, the only viable answer I found was 'roll it back to 2019'. This is not a fix. I decided to restart the program- that was a bad idea. It kept encountering an unexpected error, and quitting during launch.

    I have spent the last 8 hours trying to get media encoder to open. It was getting stuck trying to load a premiere plugin from a non-existent folder within…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. Multiple GPU renderer

    It's so difficult to adobe enable a Media Encoder (with Premiere and After effecs) to use Multiple GPU??? Why is it so hard? DaVinci uses it, and I actually think seriously to change my workflow for Resolve Studio. I am not happy or satisfied with the performance of the Adobe CC package, for some years I have suffered from lack of performance.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. Plugin loading

    When I install a new plugin or do an update / update, AME takes a loooooooooooooooooooooooooooooooooogo to initialize, load or do something with the plugins. It's boring, frustrating and boring (did I mention it's boring and long time waiting?).
    Is it not possible to load the plugin (at least from third parties) only when it is in the composition? It would save a lot of time and the AME will run more faster.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. Fix adding third party LUTS in Media Encoder. It does not work!

    Checking the Lumetri Color/LUT box in Media Encoder, then clicking on Select in the dropdown menu followed by clicking on the desired Canon LUT does not work. The LUT box still says "none" and no LUT is applied. these Canon LUTS work fine in Premiere Pro, but there is a bug in Media Encoder and it needs to be fixed. At present I cannot apply a Canon LUT before encoding in Media Encoder.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. Error code: -1609629695 - again and again...

    since this morning...

    Export Error
    Error compiling movie.

    Render Error

    Render returned error.

    Writing with exporter: H.264
    Writing to file: \?\F:\PROJECTS\1030\CAPTIONS\OC.mp4
    Writing file type: H264
    Around timecode: 00:03:39:04 - 00:03:40:16
    Rendering at offset: 219,160 seconds
    Component: H.264 of type Exporter
    Selector: 9
    Error code: -1609629695

    why does it happen? why not before? the workstation hasnt changed in its configuration. There only have been adobe updates.

    changing renderer, removing preview files and "turning it on and off again" wont fix the problem. There needs to be a fix for this problem

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. PREVENT ADOBE PRODUCTS FROM STEALING FOCUS

    It's simple: please stop allowing your programs to steal focus from one another (or anything at all for that matter). How many times a day when working in Premiere do I click "ctrl-m" to export a clip or video, then continue my work on the timeline in Premiere only to have Adobe Media Player STEAL FOCUS when I don't care AT ALL that it is importing something into its queue. I know it's importing. I requested that. DO IT IN THE BACKGROUND. There is NO REASON WHATSOEVER to interrupt my continued work just to make me WATCH THE IMPORT PROGRESS.…

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. vers 14.2-45 It takes at least 5 minutes to 10 min to start the encoding!! But when i export clip by clip in Premiere go with no wait time.

    It takes at least 5 minutes to 10 min to start the encoding!! But when i export clip by clip in Premiere go with no wait time.
    Im up to date vers 14.2-45. MAC PRO Mojave 10.14.6.
    Metal activated. 64 GB RAM 3,5 GHz 6-Core Intel Xeon E5 AMD FirePro D500 3 GB. In system the activity of "Pproheadless" i dont know if it is normal. Screenshot attached.

    This issue happen to me with the last update. I used to export hundreds of files with no remarcable waiting time but now its not a aceptable workflow for my professional job…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. NVENC HEVC is not affected by "complexity" setting

    When setting the quality of HEVC it has no effect on the rendertime. Highest setting takes way longer when rendering in software but when using hardware, the rendering time is always the same.
    I think there is a bug because why is a thing to select when it has no effect?

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. Faster Dynamic Link with Multicore support

    Dynamic Link seems very slow and mostly using one core (out of 16 in my case). This would improve performanc vastly

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. BUG Can not export from AE to AME

    I can't export MP4 from After Effects over Adobe Media Encoder.
    I have two identical projects with different fonts, English and Chinese.
    The English works, the Chinese not. So the only difference is the font...
    When I drag the aep manually from the AME folder it says "This project could not be opened"
    Font is SimHei

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. Multi CPU Settings

    Add a setting to allow selection of the number of CPUs to use when rendering.

    I have a new machine and it has 18 physical cores. It is not using very many of them to render. Seems like if Media Encoder was able to use more of the power available it would work much faster. Much faster.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. JPEG export is ridiculously slow

    I'm exporting a 4K .MOV to a 5 fps JPEG sequence (I need the frames for a photo scan) and Media Encoder is taking about 1 second per frame to write JPG files to an SSD??? I would expect the whole process to go a lot faster than real time. Seems lame.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. AI optimized versioning

    I am thinking that it might be possible to use AI to scan a previously rendered version of a file, and as it's rendering a new version/revision, if any of the frames from the new render are identical to a previous version, the AI would pull those identical frames from a previous version so only the new frames would have to be rendered when producing a new version. This would make it easier and faster to make revisions theoretically.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. Afterburner

    Please add support for the Apple Afterburner Card if it’s not already implemented automatically when handling prores media.
    Ideally, Media encoder would be able to use the transcoding skills of the AB card when transcoding from h264 mxf media TO prores on the encoding side of things. Let the GPU and CPU handle the decoding of h264 but accelerate the encoding of prores through the AB card. This could be a massive time saver!

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. MAKE IT WORK

    When you export video from animate and it's supposed to auto fill in to the queue, yeah make it do that, instead of you know, ******* nothing

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. overheating fans once opened on MacBook Pro 2014

    overheating fans and loud noise once opened and while launching... always??? solution plz...with the latest version 2020

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. Export / encoding issue only solved by switching to 2 pass VBR. Never an issue before

    Issue with exporting a vid file only resolved by switching to 2 pass VBR option. Never a problem before this week?

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. Encoding Audio Problem

    I opened a short m2ts Bluray video to convert to h265 (HEVC) and see how it works!
    First problem was that the audio level was reduced so much!
    A video encoder must not change the audio in anyway if not explicitly set!
    Also I hope you use Fraunhofer for audio<MP3> encodings...

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. Make renders GPU Intensive

    When rendering a queue, I check in Task Manager, CPU is on 100%, GPU around 0%!
    Many people have good VGA cards, while most of them own 7700, 8700 or 9700 at most, even having a few more CPU cores is not an advantage if compared to GPU based rendering.
    So why both Media Encoder & Premiere just use CPU to render/export rather than GPU?!
    In Media Encoder last version > Renderer: Mercury Playback Engine GPU... is selected by default, but no effect, am I doing anything wrong?

    10 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3
  • Don't see your idea?

Feedback and Knowledge Base