Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Freezing 22.3.1

    After the updates 22.1.3 Neither Premiere or Encoder will export a project. It just sits there. I've cleared cache, prefs, reinstalled... I have projects just sitting here. And when I try to stop the rendering, I end up using "force quite". I had to install version 22.1.2 to get it running normal again. The Log's from Adobe and Apple are attached.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Fix the exporting the After Effects

    The Media Encoder isnt connecting with After Effect projects for me.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. ME 22.3 stuck when exporting to HVEC

    Hi,
    Since updating to 22.3, ME won't move when encoding to HVEC 4K 60 FPS.
    I rolled back to 22.2 and it works fine.
    I am on a brand new MacBook Pro M1 Max 32 GB ram.

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Importing is much, much slower than all other transcoding apps

    9 very ordinary .mp4 files. Importing into AME 2022 (or the latest Beta) both take over 3 mins (I cancelled it after waiting that long and just used Wondershare UniConverter, which took about 10 seconds)

    How on earth is it this slow? These are bog standard typical files from Sony a7s3! Mad

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. MOGRT graphics extremely slow to render - AME 2022

    I have a MORGT file that I downloaded from MixKit:

    https://mixkit.co/free-premiere-pro-templates/hand-cursor-clicking-on-youtube-buttons-301/

    I have used this extensively in the past without issue. But in Premiere 22, it doesn't render quickly in the Adobe Media Encoder. As an example, I added the above MOGRT to a blank sequence and rendered it in Premiere. This took about 6 seconds.

    When I render the same 10 second sequence in Adobe Media Encoder (AME), I takes 10 minutes just to get through the first 10 frames. It is rendering. It's just painfully slow and I usually cancel.

    Obviously the workaround is to use Premiere to…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Big bug with Media Encoder!! Same timeline but different output from Premiere Pro and Media Encoder.

    Found a very severe bug today, the video render out from media encoder and premiere pro is different(the audio) Please repair it asap please!!!!!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. Fast change of settings

    When an Ae comp is added, and we just want to adjust the rendered resolution, AME takes forever to connect to dynamic link, probably to generate a preview we don't need.
    Please let the setting popup instantly, and then, with lower priority start generating a preview (or don't).

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. Instant Connection to Project

    Sending a Comp for Ae to AME is fast in the latest versions. But why can AME take forever 'Connecting to Project'?
    I think this needs more descriptive user information. There seems to be a problem, but all we see is a blue hatched bar.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Consistently present, short drops in picture quality in rendered videos

    I noticed that rendered videos contain one or more glitches in the footage where picture quality drops considerably for a few seconds, then returns to normal. The problem appears to be a compression issue, it has been present for at least a year, and probably has a complex causal background.
    The drops in quality are not random. If the video is re-rendered, they always show up again and at the same time coordinate for the given project. They are visible in both VLC and Media Player.
    I noticed it first when exporting Animate CC animations but it also happens when…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. Unable to use Media Encoder with Captivate.

    States my trial has expired however it worked earlier today and was included with my Captivate purchase. Please help ASAP.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. After Effects to Media Encoder Bug: Not Rendering All Frames

    When my friend exported her animation into the Media Encoder, it doesn't render all frames of the pre-composed animation.

    After you close After Effects and Media Encoder, and open After Effects again, the program adapts to what Media Encoder saw, and also doesn't see the frame, as it did before.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. After Effects to Media Encoder Bug: Not Rendering All Frames

    When my friend exported her animation into the Media Encoder, it doesn't render all frames of the pre-composed animation.

    After you close After Effects and Media Encoder, and open After Effects again, the program adapts to what Media Encoder saw, and also doesn't see the frame, as it did before.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. After Effects to Media Encoder Bug: Not Rendering All Frames

    When my friend exported her animation into the Media Encoder, it doesn't render all frames of the pre-composed animation.

    After you close After Effects and Media Encoder, and open After Effects again, the program adapts to what Media Encoder saw, and also doesn't see the frame, as it did before, as seen in the beginning of the video.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. Slow Media Encoder performance after last update

    Super slow rendering after last update (version 22.0)

    Composition that takes 30 seconds in the native AFF render takes in Media Encoder more than an hour.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. BUG: Dynamic link not working when there are billing issues.

    Dynamic link does not work when there are billing issues. Before recent update Media encoder did not even receive compositions from After Effects (due to exactly same issue). After recent update ME receives the compositions but freezes on "conecting to dynamic link" when running render queue.

    Workaround is to render .avi in AE and re-render in in ME.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Media Encoder doesn't works

    After the last update, Media Encoder stopped working. The program opens but does nothing. When I try to export from Premiere or AE to Encoder, the program opens but nothing happens. The same when I set proxies or transcode in Premiere.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. Release RAM after export completes

    Media Encoder continues to hold onto system RAM after export completes even if files / jobs are removed from the queue:

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. Bug: media encoder crashes if character animator is open prior to opening ME on m1 macbook airs

    Bug: If Character Animator is open, and you attempt to open media encoder, media encoder will stall and become unresponsive on an m1 macbook air. This is a consistent issue on over 38 macbook air's for the past 3 weeks.

    Build 15.4.1

    To solve, you need to close character animator, open media encoder (which now opens swimmingly fast), then re-open character animator and export.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
← Previous 1 3 4 5
  • Don't see your idea?

Feedback and Knowledge Base