Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  2. Bug: Timecode for .scc caption file is offset by 35 to 45 seconds

    When generating an .scc sidecar caption file, the timecode is always off by 30 to 45 seconds. We used AME to send a student newscast to air on a local TV station and the timecode has been consistently off. This year, they could accept embedded caption streams. There was no offset for the embedded stream.

    I've attached a file showing the timecode offset from an original file with captions embedded and an AME processed .scc file.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  3. Improve proxy setting - H.264 with PCm audio channel type, not just AAC only.

    Improve proxy setting - H.264 with PCm audio channel type, not just AAC only. Proxy failture attach, cause audio channel type.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  4. No Scenarist Closed Captions in AME 14.8

    Windows 10 - 32GB RAM - GTX 1080

    AME 14.8 is missing the option to embed or create sidecar Scenarist Closed Caption files.

    I have used this feature on a regular basis. Tried with my normal export preset in premiere for captions. Even recreated it. Upon queuing to AME, it changes the captioning format from SCC to MCC.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  5. AME altering closed captions format in 14.8 MXF exports - Renders Unusable for Broadcast

    Windows 10 - 32GB RAM - GTX1080
    When I export a show with embedded closed captioning as an OP1a MXF from Premiere Pro 14.8 to Media Encoder 14.8, the captions are being changed from .scc to .mcc. I am exporting an HDCAMHD 50 MXF that has 608 and 708 captions that were imported from Scenarist files (.scc). When I go to the captions tab in PPro, I am selecting "Embed in Output File." Below that, the greyed out boxes confirm that it is a .scc file. I can even check "Create Sidecar File" and .scc is still one of the…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  6. Aspect ratio SAR and DAR missing in exported MP4 file container data

    When encoding MP4 files from Media Encoder or Premiere Pro the exported file is missing the SAR and DAR values.

    This can be easily check with ffprobe and this command:
    ffprobe -v error -showformat -showstreams file.mp4
    [STREAM]
    index=0
    codecname=h264
    codec
    longname=H.264 / AVC / MPEG-4 AVC / MPEG-4 part 10
    profile=Main
    codec
    type=video
    codectimebase=1/50
    codectagstring=avc1
    codectag=0x31637661
    width=1920
    height=1080
    coded
    width=1920
    codedheight=1088
    closed
    captions=0
    hasbframes=2
    sampleaspectratio=N/A
    displayaspectratio=N/A

    As you can see above the encoded file shows N/A values instead of the expected SAR value 1:1…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  7. MXF Op1a ProRes 4444 + Alpha

    AME 14.7 has default settings for export ProRes 4444 + Alpha into MXF Op1a.
    My rendered MXF files contains no Alpha but metadata are showing information for Alpha (straight etc.).
    Please fix it to support ProRes with Alpha in MXF.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  8. MXF Op1a ProRes 4444 + Alpha

    AME 14.7 has default settings for export ProRes 4444 + Alpha into MXF Op1a.
    My rendered MXF files contains no Alpha but metadata are showing information for Alpha (straight etc.).
    Please fix it to support ProRes with Alpha in MXF.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  9. MXF Op1a ProRes 4444 + Alpha

    AME 14.7 has default settings for export ProRes 4444 + Alpha into MXF Op1a.
    My rendered MXF files contains no Alpha but metadata are showing information for Alpha (straight etc.).
    Please fix it to support ProRes with Alpha in MXF.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  10. MXF Op1a ProRes 4444 + Alpha

    AME 14.7 has default settings for export ProRes 4444 + Alpha into MXF Op1a.
    My rendered MXF files contains no Alpha but metadata are showing information for Alpha (straight etc.).
    Please fix it to support ProRes with Alpha in MXF.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  11. Arri RAW HDE Encoding Support

    Currently there is no support for Arri RAW that has been encoded with codex HDE. Please add support for this format asap.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  12. Fix issue with Apple Keynote ProRes 4444 .mov not being recognized by ME or Premiere Pro

    We're recently running into an issue where Apple Keynote ProRes 4444 .mov files are opening fine in QuickTime, Handbrake or VLC perfectly fine, but are getting errors trying to open in Media Encoder or Premiere Pro.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  13. Bring back Wraptor DCP Scope

    Please bring back a scope option for DCP exports, 4K would also be highly appreciated.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  14. Bug: Adobe Media Encoder is shifting color when rendering to h264 codec MP4

    After Effects and Adobe Media Encoder 2020 are rendering h264 codec MP4s too bright. The colors are washed out slightly and what I'm assuming is a gamma shift. I'm using Windows 10, After Effects v17.1.4, Adobe Media Encoder v14.4, and Nvidia driver 451.77.

    This issue does not exist on After Effects 2019 and Adobe Media Encoder 2019. The MP4s look as you would expect, using identical settings for export.

    One additional finding was that using After Codecs plugin, I'm able to export an MP4 using the x264 codec and the colors are correct. That is also using AE and AME…

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  15. Make AVI files readable and encodable

    My digital camcorder only creates AVI files, which can't be read in Premiere. I try to bring them into Media Encoder to output them to something else (like mp4) and AEM won't read them either. It's a VERY common media format, and it would be tremendously helpful if Adobe products could read and work with this format... or at least AEM so that I could re-encode them to something else. For now, I'm having to use a free program (Handbrake) to do it, which is silly considering I'm paying for the Adobe suite.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  16. Option for Straight or Premultiplied Alpha like After Effects

    A lot of my work requires a lot of older formats. While I can do the same thing through After Effects I would love the option to select Straight Alpha or Premultiplied Alpha.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  17. Adobe Video Player?

    Lot's of workflows need VLC as a player (even on Mac OS, since Avid and Apple can't find a way to play DNxHD in Catalina). Wouldn't it be great if Adobe featured its own player. That just plays all formats that AE and AME can export?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  18. DXV 2.0 support

    We have been able to use DXV codec from Adobe as recently as March of this year, but now it has stopped being an available option. I would like some way of finding out when it became unavailable so I can roll back. Thanks

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  19. WebP (still & animated) support

    When exporting from for example After Effects, I'd like to take advantage of the newest formats to cater the needs of my co-workers and ensure the best quality. This includes being able to make life easier for the developers with more flexible formats like WebP and WebM. WebP is very versatile; it allows for a 24-bit transparency coloring, which is something other animation formats simply do not support (and formats that do support it, are not supported by web browsers).

    Supporting WebP would solve this (for stills, but also for animation). Animated GIFs don't support the same level of transparency,…

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  20. Apple Prores encoding limited to 60fps

    I cannot encode my 120fps footage to apple prores file because since the version 2020 it is limited to 60fps and that is so frustrating because you could do that before with no problems. Why did you do such a thing. This needs to be corrected asap.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5
  • Don't see your idea?

Feedback and Knowledge Base