Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Drastic Difference in Color Rendering from Premiere

    There is a drastic color difference when exporting via AME, compared with exporting directly from Premiere. See attached photos. I literally changed nothing on the timeline, but it's handled completely differently. This has happened to me twice in the last month, both from h.264 clips and ProRes 422 clips with Lumetri effects.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  2. Be able to eject Local Drives within Media encoder

    Allow users to eject a local Drive within ME. For some reason if you aren't using a drive that you may have looked at with ME it won't let you eject it. Please fix this problem.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  3. Media Encoder 2020 Renders Stalling

    Just a simple queue of 2 videos that contain Broll and simple titling from the Essential Graphics element. First video rendered fine, second video stalled at different points, but routinely stalled. This is on an iMac 2017 (max specs) running Mojave. Both videos rendered just fine within Premiere. I have never had a render stall out in Media Encoder until now.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Media Encoder 2020 Renders Stalling

    Just a simple queue of 2 videos that contain Broll and simple titling from the Essential Graphics element. First video rendered fine, second video stalled at different points, but routinely stalled. This is on an iMac 2017 (max specs) running Mojave. Both videos rendered just fine within Premiere. I have never had a render stall out in Media Encoder until now.

    0 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. Background processing window

    Add some kind of background processing window or progress bar. We need some indication the dynamic link is working. Sometimes AME opens and stays static for around 30 minutes.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  6. Add QuickTime Reference file support again!

    This was an absolutely superfast workflow for exporting from Avid.
    Really easy and time saving. Avid even still offers QuickTime reference export in version 2019.9.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  7. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. AME 2020 fails on encoding 4K HEVC(H265), in AME 2019 it works fine

    Today I repeatedly tried to encode a 4K HEVC(H265) file, and I got very quick fails with error code 7 (Out of Memory). Checked save locations, memory usage, disk cache, etc. Closed AME2020, reopened, etc.
    Then I reinstalled AME2019, and it worked like a charm.

    So it's a new bug, I guess...

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  9. Help link not working

    The Adobe Media encoder help (F1) link is not working. It's returning a 404 web page error.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  10. BUG: Media Encoder will not generate drop frame timecode.

    1. If creating a preset from scratch, it is possible to "Set Start Timecode" to a DF (e.g. 01;00;0;00)...HOWEVER the output file will be NON drop frame starting at 00;59;56;11
    2. A preset with DF "Set Start Timecode" of 01:00;00;00 will immediately be changed to NDF timecode starting at 00:59:56:12 when applied to source clip in queue, and can not be changed to DF 01;00;00;00 once applied.
    3. In Preferences>Media, "Indeterminate Media Timebase" is always set to 29.97 Drop-Frame

    I have tried several versions of Media Encoder:
    12.1.2 in Mac OSX 10.11.6
    13.0.1 in Mac OSX 10.13.6

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Presets  ·  Flag idea as inappropriate…  ·  Admin →
  11. Dynamic link and XMP

    Make it more stable as it barely ever works for me constantly getting stuck on reading XMP or connecting to dynamic link BS, fix your stuff!

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  12. Embed captions in more formats

    You can currently only embed closed captions into Quicktime MOVs. This needs to be expanded so you can also embed captions in MPEG-2 (PS & TS) and MP4 formats. You can currently do that in Apple Compressor, but not Media Encoder.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  13. Batch Destination/Naming Settings

    Very frustrating that it isn't possible to change the export folder/filenames in bulk.

    Compressor has done this well for years, with the ability to create presets for common destinations and file naming structures.

    Something like that would be super useful.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  14. BUG: stereo audio mixdown stripping channels

    If I provide AME with file that contains 4 channels of audio, when it exports it to H.264 with a stereo audio channel, it strips out channels 3 and 4 instead of mixing them down into channels 1 and 2 as expected. The help file for Media Encoder says "If you choose fewer channels than are in the master track of a sequence or project, Adobe Media Encoder downmixes the audio"

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  15. Remember last outputfolder

    When using AME as a render for AE, it's unpleasant to set the output folder for each queued item. A preference to make AME behave like AE (output to the previous set folder) would be nice and time saving.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  16. XDCam MXF format and stereo sound

    I tried to do custom export preset for XDCam MXF format with stereo sound and failed. I made this preset for our Final Cut X users easily with Compressor but when I tried to do the same with Media Encoder Preset Manager I failed. It would be nice if I'll have an option to make MXF presets with custom audio settings.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  17. Mogrts processed as media offline in Premiere sequence when using Watch folder

    I am trying to export a Premiere Pro sequence with mogrts using the Watch folder in Media Encoder. I've tried several solutions to get this to work, and the only way I have found it to work is if I place the mogrts in the root watch folder. This is a problem because the Media Encoder will recognize the mogrt files and process them in the queue, thus having them moved to the source folder once they have been exported.

    Moving a project folder (e.g. PROJECT1) containing a Premiere project, raw material inside a subfolder (RAW) and the Motion Graphics…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  18. Media Encoder not uploading, hangs (FTP)

    Bug Report
    Media Encoder CC2019 13.1 build 173 on Mac OS X 10.13.6

    1. Queue a sequence from PP CC2019 to Media Encoder.
    2. Use a preset that has Publish enabled (FTP in my case - account has been tested, and the same preset worked successfully on an earlier render.)
    3. The encoding completed successfully with a good file, but the FTP publish step is stuck indefinitely on "Waiting for encoding" (see picture). I have waited 20 minutes.

    Log attached in reply message.

    Update: After writing this I open the setting and tested the FTP connection.
    AME hanged (beachballed). Let…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  19. dolby digital plus & dolby true HD 5.1 sound .

    Video and audio encoder with dolby digital plus & dolby true HD 5.1 sound for adobe Premier pro & media encoder.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  20. Media encoder encoding wrong audio if cache isnt cleared

    Fix the cache! I have to encode camera file through media encoder before editing say 00001.mts to 00001.mov But i have 5 camera cards with the same file names and fro some reason media encoder decides I want the audio from the first 00001.mts file applying to every file with the same file name. When I put a file into media encoder I want the audio attached not some random audio from another shot. I have trouble clearing caches at work because of read write permissions so it takes a long time to get around this. This should be an…

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 22 23
  • Don't see your idea?

Feedback and Knowledge Base