Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Add Date Modified column and Sorting to Media Browser tab

    This seems like it would be a no-brainer. Having the newest files at the top of the list reduces headaches and crawling through long lists of media, particularly if you aren't the one controlling the file structure.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  2. Multicam glitched when exported via Media Encoder

    Issue exporting video via Media Encoder with green screen multicam tracks. Subject turning cartoonish weird black, yellow, pink and blue. See screen shot. Happing with different export presets. This bug does not happen when I export the same video straight from Premiere.

    Mulitcam track consists of:
    1 4k 23.976 clip from nikon d850 dslr (this is the clip shown in the screen shot) Have Lumetri Color and Ultra Key effects applied.

    1 1080p 23.976 clip from nikon d800 dslr (this clip is uneffected)

    Running Catalina 10.15.6 (19G2021)
    iMac (Retina 5K, 27-inch, Late 2014)
    4 GHz Quad-Core Intel Core i7
    32…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  3. Render from media encoder doesn't have video

    Using the media encoder to create a youtube HD preset video doesn't encode the video layers randomly, but exporting directly from premiere DOES work.
    PP 14.3.0 - 38
    ME 14.3 - 39

    Macbook pro 15 inch, 2019
    2.6ghz 6-core intel i7
    16gb ddr4 2400mhz
    Radeon Pro 555x 4gb
    Intel UHD Graphic 630 1536mb
    Catalina
    10.15.5

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. 미디어 인코더 인코딩 실패

    왜 씨발 미디어 인코더로 인코딩을 걸면 자꾸 실패가 뜨는걸까요?????????????????????????????????

    이거 인코딩하는 프로그램 아닌가요?? 근데 인코딩이 안되면 왜 있는거죠???????????????????????????????

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  5. Select Graphics Card(s) Manually

    I often have a problem with OpenCL accelerated Mercury where in spite of my switchable graphics settings Media encoder uses either both my intel integrated graphics (HD 530) and my discrete graphics (FirePro W5170M), thus under-utilising my discrete graphics or just out right prefers my Intel integrated graphics. My CPU is an Intel i5-6300HQ. If Media Encoder offered an option to select which device(s) to utilise for HW acceleration that'd be amazing.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. BUG report. Encoder stops rendering and gets stuck on last frame of project.

    Encoder stops rendering and gets stuck on the last frame of project.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  7. Can you make a feature in media encoder shut down when finished exporting?

    I some times leave some exporters overnight and I always wanted this feature since my first overnight render.
    Please (if you are going to release this feature) reply and give me a release date?
    Thanks.
    Sincerely, Liam.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  8. Enable the ability to pause one render, and start a new one.

    I'm rendering a long video, but I also need some quick gifs and a 10s video to render. I don't want to quit my current video and lose 45 min of rendering time, but I would love to render the short video first, and come back to the longer render.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  9. Publish directly on Facebook Business

    At the moment, publish video to Facebook, goes straight to live, although business' prepare their posts in advance and using Facebook Business for both organic and paid posts. Publish here is best for this sense. Thank you, Sérgio.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  10. When exporting from Premier pro using media encoder, LUT not transferring

    Hi I'm editing Log footage from my Sony FX9 and when exporting graded footage using Media encoder it is exporting my project as Log. When exporting straight from Premier, it exports with the LUT. Is this normal or a bug with the latest update?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  11. Edit multiple files with the same start time

    Often I will have over 50 clips that need to start at the same timecode. The ability to be able to highlight all clips and set one start time instead of having to go through and set 50 individual in points.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  12. De-Interlacing as setting in export dialogue

    When you get an interlaced graphics file for tv and have to do an online version in progressive you need to transcode it with the best de-interlacing possible

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  13. 7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  14. YouTube Cannot connect

    After authorizing my Youtube account in the PUBLISH tab from Media Encoder my video fails to upload.

    08/20/2020 10:56:30 PM : YouTube - {
    "error": {

    "code": 401,
    
    &quot;message&quot;: &quot;Request had invalid authentication credentials. Expected OAuth 2 access token, login cookie or other valid authentication credential. See <a rel="nofollow noreferrer" href="https://developers.google.com/identity/sign-in/web/devconsole-project.&quot;">https://developers.google.com/identity/sign-in/web/devconsole-project.&quot;</a>,
    &quot;errors&quot;: [
    {
    &quot;message&quot;: &quot;Invalid Credentials&quot;,
    &quot;domain&quot;: &quot;global&quot;,
    &quot;reason&quot;: &quot;authError&quot;,
    &quot;location&quot;: &quot;Authorization&quot;,
    &quot;locationType&quot;: &quot;header&quot;
    }
    ],
    &quot;status&quot;: &quot;UNAUTHENTICATED&quot;

    }
    }

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  15. Make AVI files readable and encodable

    My digital camcorder only creates AVI files, which can't be read in Premiere. I try to bring them into Media Encoder to output them to something else (like mp4) and AEM won't read them either. It's a VERY common media format, and it would be tremendously helpful if Adobe products could read and work with this format... or at least AEM so that I could re-encode them to something else. For now, I'm having to use a free program (Handbrake) to do it, which is silly considering I'm paying for the Adobe suite.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  16. alerts on render completion.

    Media Encoder could send a text alert to your phone when the render is complete :)

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  17. BUG: Xiaomi Yi files will not import on v14

    They are mp4 h264 files, I've tried renaming to .mts and .avi, and clearing cache, no dice. This issue happens on both premiere and media encoder. I reverted back to Media Encoder 13.1.5 and it works again.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  18. Allow presets to save FTP publish settings

    Allow the option to save a preset with ftp publish settings, so that you can automate every compression with that preset to be uploaded to a set server.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  19. Rendering with different preset causes jaggy/jagged edges

    I used to be able to render a 1920p comp from Media Encoder in 720p or lower nd it would still have clean edges. Now when I do it, the edges are all jaggy/jagged/pixelated. Why??

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Presets  ·  Flag idea as inappropriate…  ·  Admin →
  20. ME won't start encoding from Premiere...

    After I had a problem with the payment plan I haven't been able to export from Premiere. I have tried 14.4, 14.3 and 14.0, and none of them works with Premiere. After Effects Comps will enocode just fine.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base