Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Handles for fade INS & OUTS in the timeline

    You could put handles in the IN and OUT points of the timeline to give the option of fade ins & outs. (attachment example)

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  2. Fix issue with Apple Keynote ProRes 4444 .mov not being recognized by ME or Premiere Pro

    We're recently running into an issue where Apple Keynote ProRes 4444 .mov files are opening fine in QuickTime, Handbrake or VLC perfectly fine, but are getting errors trying to open in Media Encoder or Premiere Pro.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  3. HUGE MISTAKE!!! Gopro Prores limited to 60fps

    For years I have been editing in Premiere Pro using Gopro Prores proxy file presets, and now I cannot create those proxy files for footage with 100 or 120fps as they are limited to 60fps since version 14. This is crazy! I cannot work with HEVC proxies as they are not so good and fluent. Please fix this ASAP, I don't know why you had to discontinue this in the first place?? Even Apple Prores is limited to 60fps. Please fix this, it totally disrupted my workflow..

    8 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  4. WebP (still & animated) support

    When exporting from for example After Effects, I'd like to take advantage of the newest formats to cater the needs of my co-workers and ensure the best quality. This includes being able to make life easier for the developers with more flexible formats like WebP and WebM. WebP is very versatile; it allows for a 24-bit transparency coloring, which is something other animation formats simply do not support (and formats that do support it, are not supported by web browsers).

    Supporting WebP would solve this (for stills, but also for animation). Animated GIFs don't support the same level of transparency,…

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  5. Bring back Wraptor DCP Scope

    Please bring back a scope option for DCP exports, 4K would also be highly appreciated.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  6. scripting

    I run AME from the command line and specify path to the script that contains the code for render of the PremierPro project. AME opens, the specified project loads into the render queue, and the rendering doing.

    But there is no way to assign framerange/timerange in scripting.

    I studied the manual AME Scripting Guide (Release 1.0, Jul 30, 2020). And I found it impossible to programmatically set the frameRange or timeRange for render queue object (Batch Item Object).

    Including such a function in scripting will allow one video to be calculated on several computers of the render farm. Very Important!

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  7. video and audio are not synchronized

    when using AMD GPU with the latest ME & PR version 14.5

    update: the problem is still in the new 14.7 version. plz compare the two videos I uploaded.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  8. Remove black bars automatically

    Many videos I get are with black bars on the top or bottom.
    "With the power of Adobe Sensei", detect black bars, crop the video, save in the same format and quality.
    It can be a preset, it can be a checkbox in a preset or it can be a script.
    optional: add a XX pixels inset from the crop for sharper edges.
    It must be "drag, run, see folder". If so, it can be a killer feature.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  9. Start queue automatically becomes un-ticked in Preferences

    As per title. I've had this bug for a long time, including after a completely clean Windows and Premiere/Me install.

    Regularly the "Start queue automatically" preference becomes un-ticked.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  10. GPU Isnt working

    I've bought a new GPU card : Nvidia RTX 2070 Super , And when im rendering on my Media encoder - on program monitor , its says that app doesn't even use 2% of the GPU , how do i fix that ?

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. Add QuickTime Reference file support again!

    This was an absolutely superfast workflow for exporting from Avid.
    Really easy and time saving. Avid even still offers QuickTime reference export in version 2019.9.

    19 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  12. Allow Multi Instance Encoding

    AME does not use all cores, because of unknown reason (OpenSource encoder can do this). I have an 32 Core CPU (Threadripper) and only 5 Cores used.

    Either AME should scale encoding processes (without GPU) to more cores, or AME should allow to start multiple instances (without GPU) to use the other cores in parallel.

    In my case encoding into DNX 4K takes only 5 cores with only 200Mb/s and waste the other cores with doing nothing. Encoding takes two times than the length (approx. 30fps). I could render 6 streams in parallel without any problems, but i can't and…

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  13. my media encoder is not working at all. there is no audio on my video for premier pro 2019

    My media encoder is not working at all. There is no audio on my video for premier pro 2019. Where is the creative cloud support line? It's out of service!

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  14. BUG in 14.3 - Media Encoder randomly exports bad frames!

    I exported my Premiere Pro (also 14.3) edit with the latest update of ME to XDCAMHD422 and the software randomly exported bad frames. I had three or four consecutive bad frames that looked like you can see in the attached PNG combined with randomly picked frames from the same clip. In my timeline there is no cut at these two points and no effects despite an adjustment layer with Lumetri color correction above.

    The footage was shot on Blackmagic Ursa cameras in DNxHD 185. But it also happened a few days later while encoding a ProRes422 file (to XDCAMHD422 as…

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  15. Add Date Modified column and Sorting to Media Browser tab

    This seems like it would be a no-brainer. Having the newest files at the top of the list reduces headaches and crawling through long lists of media, particularly if you aren't the one controlling the file structure.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  16. Multicam glitched when exported via Media Encoder

    Issue exporting video via Media Encoder with green screen multicam tracks. Subject turning cartoonish weird black, yellow, pink and blue. See screen shot. Happing with different export presets. This bug does not happen when I export the same video straight from Premiere.

    Mulitcam track consists of:
    1 4k 23.976 clip from nikon d850 dslr (this is the clip shown in the screen shot) Have Lumetri Color and Ultra Key effects applied.

    1 1080p 23.976 clip from nikon d800 dslr (this clip is uneffected)

    Running Catalina 10.15.6 (19G2021)
    iMac (Retina 5K, 27-inch, Late 2014)
    4 GHz Quad-Core Intel Core i7
    32…

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  17. Render from media encoder doesn't have video

    Using the media encoder to create a youtube HD preset video doesn't encode the video layers randomly, but exporting directly from premiere DOES work.
    PP 14.3.0 - 38
    ME 14.3 - 39

    Macbook pro 15 inch, 2019
    2.6ghz 6-core intel i7
    16gb ddr4 2400mhz
    Radeon Pro 555x 4gb
    Intel UHD Graphic 630 1536mb
    Catalina
    10.15.5

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. 미디어 인코더 인코딩 실패

    왜 씨발 미디어 인코더로 인코딩을 걸면 자꾸 실패가 뜨는걸까요?????????????????????????????????

    이거 인코딩하는 프로그램 아닌가요?? 근데 인코딩이 안되면 왜 있는거죠???????????????????????????????

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  19. Select Graphics Card(s) Manually

    I often have a problem with OpenCL accelerated Mercury where in spite of my switchable graphics settings Media encoder uses either both my intel integrated graphics (HD 530) and my discrete graphics (FirePro W5170M), thus under-utilising my discrete graphics or just out right prefers my Intel integrated graphics. My CPU is an Intel i5-6300HQ. If Media Encoder offered an option to select which device(s) to utilise for HW acceleration that'd be amazing.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. Can you make a feature in media encoder shut down when finished exporting?

    I some times leave some exporters overnight and I always wanted this feature since my first overnight render.
    Please (if you are going to release this feature) reply and give me a release date?
    Thanks.
    Sincerely, Liam.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base