Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Make it work

    Make it work. I can't click on a single thing once media encoder launches without it freezing and crashing. I've tried it on multiple files, even really basic things are causing this to happen. It's broken and I can't export anything.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Bug Fix: ProRes Support on Windows

    Hi there,

    AME 2019 has some stability issues with rendering ProRes files. Currently, every time I queue the files to render in AME, it crashes the program. I've been on the forums with tech support and they said it was a glitch in the new version of AME and After Effects (16.1).

    My guess is it's an error with the .epr files that Media stores in the MediaIO folder on the local disk.

    Here's the crash report attached:

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Media Encoder 2020 Renders Stalling

    Just a simple queue of 2 videos that contain Broll and simple titling from the Essential Graphics element. First video rendered fine, second video stalled at different points, but routinely stalled. This is on an iMac 2017 (max specs) running Mojave. Both videos rendered just fine within Premiere. I have never had a render stall out in Media Encoder until now.

    0 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
1 3 Next →
  • Don't see your idea?

Feedback and Knowledge Base