Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Media Encoder 13.1 (build 173) locks up when InDesign is opened

    Encoder will lock up (stop mid-encode and not proceed) when InDesign is opened at the same time. App has to be crashed and restarted to work again.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Can't import .mp4 files to convert with the latest version.

    Standard .mp4 file from a Mavic Pro drone gives me a failed to import message with the current version of Media Encoder. Reverted to 13.0 and was able to import, no problem.

    Sort it out!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Media Encoder CC2019 uses all memory and crashes

    I have a weird issue. Constant crashes in AME (Media Encoder) CC 2019. Latest update...

    The crashes are on two of my systems.

    System 1:

    Threadripper 12-core

    64 GB RAM

    RTX 2070

    3 x m.2 SSD (System + storage)

    3 x SATA SSD (Cache + exports)

    1 x 6-bay Netgear NAS, 10 Gbit (raw files)

    System 2

    AMD 2700X

    32GB RAM

    GTX 1070

    2 x m.2 SSD

    2 x SATA SSD

    I don't use network storage with this system

    On both systems i tried AME, but it crashes. But it's at the point that all RAM is maxed out. It's…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. BUG: Long transcodes from DV to ProRes results in large chunks of skipped video

    I'm seeing a tremendous number of problems on long transcodes with camera cuts in the dailies. I'm working on a doc feature including a lot of Hi8 and MiniDV tapes. The source tapes are captured in long chunks, often over an hour. Within this are camera cuts, crash recorded blank tape spots, etc - the usual amateur issues. The source clips are all perfect on import. However, most of the transcodes (to ProRes 1080 @23.98) have serious problems as follows:


    • clips can be truncated, i.e. can be 30 mins or more shorter than source clip.

    • clips have internal problems. The…
    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. Warn of errors in a transcode

    I've been transcoding a tremendous quantity of DV (sources both MiniDV and Hi8 via Digital8 camera), and I'm discovering that the transcodes have often failed to transcode the entire source clip - often coming up 30 mins short or skipping entire multi-minute chunks within the clip (leaving audio wildly out of sync). But no warning was ever issued, and so having spent two weeks managing the ingest, I now have to check every clip in Premiere against the raw source, only to discover something is missing. Simply retranscoding with the same preset usual works, but not always. There needs to…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Limit size of Media Cache

    In Premiere Pro the size of the media cache can be limited, why not in AME?
    Alternatively a switch to disable creating cache files.
    Because while batch encoding it just fills the C drive until the system crashes.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. JPEG 2000 MXF YUV 422 8 bits Export Has Errors In Bottom Of Frame

    BCMR @L7
    YUV 4:2:2
    8 bits
    Frame attached, produced file available at:
    https://www.dropbox.com/sh/ui1umbc6d88s4da/AAArUy_xO9TBpz7NtjGPCCzha?dl=0

    As you can see, the bottom is garbled. RGB export seems OK.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. JPEG 2000 MXF YUV 422 8 bits Export Has Errors In Bottom Of Frame

    BCMR @L7
    YUV 4:2:2
    8 bits
    Frame attached, produced file available at:
    https://www.dropbox.com/sh/ui1umbc6d88s4da/AAArUy_xO9TBpz7NtjGPCCzha?dl=0

    As you can see, the bottom is garbled. RGB export seems OK.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. Media Encoder 13.0.2 crashes

    I decided to try out the newest version of Creative Cloud and am met with Media Encoder requiring a "Force Close". I'm on Mac OS Sierra. Premiere Pro seems to function fine. I have a 2013 MacBook Pro and EArly 2009 Mac Pro tower and experience the same crashing behavior. Attached is a log from the MacBook Pro. Any help is greatly appreciated.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. Media Encoder 13.0.2 crashes

    I decided to try out the newest version of Creative Cloud and am met with Media Encoder requiring a "Force Close". I'm on Mac OS Sierra. Premiere Pro seems to function fine. I have a 2013 MacBook Pro and EArly 2009 Mac Pro tower and experience the same crashing behavior. Attached is a log from the MacBook Pro. Any help is greatly appreciated.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Customer monthly Payment for Creative Suite is to be discounted in proportion to the number of bugs left in code after 1 year

    Since customers pay monthly for a product (software) that should work - then I propose in future that any software problems introduced into new code (that did work in previous versions, which gets broken) should be directly discounted each month by Adobe to compensate customers .

    eg The more bugs introduced and not fixed, this increases the percentage discount for customers monthly - yes ?
    This is a sort of reverse bonus scheme which focuses the minds of both software developers and Quality assurance teams and Management.
    The benefit of getting it right is happy customers, more references for Adobe…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. Make it work

    Make it work. I can't click on a single thing once media encoder launches without it freezing and crashing. I've tried it on multiple files, even really basic things are causing this to happen. It's broken and I can't export anything.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. Bug Fix: ProRes Support on Windows

    Hi there,

    AME 2019 has some stability issues with rendering ProRes files. Currently, every time I queue the files to render in AME, it crashes the program. I've been on the forums with tech support and they said it was a glitch in the new version of AME and After Effects (16.1).

    My guess is it's an error with the .epr files that Media stores in the MediaIO folder on the local disk.

    Here's the crash report attached:

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. H264 Blu Ray encoded files from AME 2019 cause Encore CS6 to crash

    AME 2019 Blu Ray encoded files cause Encore CS6 to freeze, AME 2018 encoded files work fine.
    Please fix.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Media Encoder 2019 crashing in Premiere

    Guys, every time I queue to Media Encoder 2019 from Premiere 2019 everything crashes... using OSX Sierra 10.12.6 and just updated all my Adobe to 2019.

    Didn't have any problems, now every time I render I have issues. Pretty ****** off, please fix this as soon as possible.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Encoding Failure Since 2019 Update and October Nvidia Drivers

    Many "A low-level exception occurred in: Mercury Playback Engine GPU Acceleration (CUDA) (AcceleratedRenderer:10)" failures on H264 encodes since the Media Encoder 2019 update and requirement of latest Nvidia drivers (October 11 2018). Reverting to August Nvidia drivers did not help. Anything older and program says latest drivers required.

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. cannot open encoder after updating to OS mojave

    please help...cannot open encoder after updating to OS mojave

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. Media Encoder crashes during renders when I am streaming video (Youtube, etc)

    Mac OS Sierra
    MacBook Pro 2017 (15 inch)
    Intel I7, 2.8GHz
    16GB 2133 LPDDR3
    Radeon Pro 560 4096 MB
    Intel HD Graphics 630 1536 MB

    Media Encoder will crash - computer restarts - when streaming video is playing in a web browser.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Fix errors in H264 Blu Ray encoded files - AME 2018

    This is an observation of problems with AME 2018 exports after many hours of paintstaking work late at night to try to produce a H264 Based Blu Ray disc through Encore 6, but I suspect other authoring SW would have same issue.

    I know Encore 6 is a legacy product and out of support - but AME version 2017 encoded H264 blu ray files which always worked fine.

    There is also a thread on Encore Community Forums about this issue where other people have found same problem as well.

    Today I see no way to produce a Blu Ray H264…

    37 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    41 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base