Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Media encoder distorting audio timing bug

    When I render out of After effects through Media Encoder sometimes the audio warps and the timing is off. The audio is fin in AE just not after being rendered through AME.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Sometimes, some audio tracks don't export

    Render are inconsistent since the last update.
    Using version 12.1, Build 171.
    I am always forced to check the whole rendered files because sometimes, some audio tracks don't get rendered. When opening the project in Premiere to confirm everything was ok, the track that wasn't rendered now doesn't play, although it should, and I have to mute and unmute the track, save the project, render again.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. cannot open encoder after updating to OS mojave

    please help...cannot open encoder after updating to OS mojave

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Media Encoder crashes during renders when I am streaming video (Youtube, etc)

    Mac OS Sierra
    MacBook Pro 2017 (15 inch)
    Intel I7, 2.8GHz
    16GB 2133 LPDDR3
    Radeon Pro 560 4096 MB
    Intel HD Graphics 630 1536 MB

    Media Encoder will crash - computer restarts - when streaming video is playing in a web browser.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. Constant bug: media encoder hangs on files adn has to be forced quit and restarted regardless of file type, size. location, codex

    Constant bug: media encoder hangs on files adn has to be forced quit and restarted regardless of file type, size. location, codex

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Render with preview files fails with third-party audio plug-ins

    When encoding a Premiere sequence that uses VST or AU audio plugins and the 'Use Previews' setting enabled Media Encoder freezes on the first frame with audio, proceeding to fail with the error:

    "Error compiling movie. Exporter returned bad result."

    Exporting direct from Premiere with the exact same settings works as intended.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. Media Encoder crashes constantly.

    I believe it is the dynamic line manager that is actually the problem. I have to output about a 100 promos a session. Seems like a great reason to use the "Render que". After getting about 15 spots into the Render que, Premire starts to hang up (like I can't "goto inpoint") and Encoder will stop adding to the que. At this point I have to reboot and resend everything back into the que. Most days I just render the spots one at a time. This has become a huge waste of time.
    MacPro (trash Can), High Sierra
    64gb, 2…

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. 12.0.1 Crashes constantly, had to down grade to 12.0

    I had to downgrade the recent update because it just would not work on my system. I had to downgrade Premiere Pro as well. Before that that I tried uninstalling and re-installing, checked startup and services to make sure everything was enabled, etc. I have an older laptop on Windows 10 and I keep everything up to date. I have not worked with the any of the other recent upates yet to se if they have similar issues.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
1 2 4 Next →
  • Don't see your idea?

Feedback and Knowledge Base