Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Media Encoder hanging during transcode

    There is a bug that I have yet to see explained exactly the same as I am experiencing it. I'm trying to transcode some MP4 h.264 files into a higher compressed h.264 file to better fit in it's playback medium. I thought the issue was the computer going to sleep pausing the render, even though that should not have been the case.
    -Fresh install of Windows 10 1809
    -drop multiple mp4 files into AME, hit start and it will go for a while.
    -after a few minutes it stops rendering. No error, no immediate crash. Just no movement, no change…

    7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Fix errors in H264 Blu Ray encoded files - AME 2018

    This is an observation of problems with AME 2018 exports after many hours of paintstaking work late at night to try to produce a H264 Based Blu Ray disc through Encore 6, but I suspect other authoring SW would have same issue.

    I know Encore 6 is a legacy product and out of support - but AME version 2017 encoded H264 blu ray files which always worked fine.

    There is also a thread on Encore Community Forums about this issue where other people have found same problem as well.

    Today I see no way to produce a Blu Ray H264…

    37 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    38 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Freezing when encoding proxies. Hang and need a cold boot.

    Well done Adobe with breaking something on each update.

    I was encoding h.265 4K 50p video to Quicktime Cineform proxy under Windows 10.

    Last update that was a big mess up on Premiere Pro and now it f***s up even in the first step. You know people work for living with your tool right? This is not funny.

    Do we need to wait for another 2 months for a proper update (while you may be f***ing another things up like system freeze on importing files or such)?

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Media Encoder 2020 Renders Stalling

    Just a simple queue of 2 videos that contain Broll and simple titling from the Essential Graphics element. First video rendered fine, second video stalled at different points, but routinely stalled. This is on an iMac 2017 (max specs) running Mojave. Both videos rendered just fine within Premiere. I have never had a render stall out in Media Encoder until now.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. BUG: Long transcodes from DV to ProRes results in large chunks of skipped video

    I'm seeing a tremendous number of problems on long transcodes with camera cuts in the dailies. I'm working on a doc feature including a lot of Hi8 and MiniDV tapes. The source tapes are captured in long chunks, often over an hour. Within this are camera cuts, crash recorded blank tape spots, etc - the usual amateur issues. The source clips are all perfect on import. However, most of the transcodes (to ProRes 1080 @23.98) have serious problems as follows:

    - clips can be truncated, i.e. can be 30 mins or more shorter than source clip.
    - clips have internal…

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. Media Encoder 13.1 (build 173) doesn't starts encoding of Premiere sequences with media located on network locations

    Media Encoder 13.1 (build 173) doesn't starts encoding of Premiere projects with H264 source media located on network locations.

    Tested on different workstations. Premiere itself renders it's projects normally. Windows 10 1809

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. 48 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    11 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. BUG: Media encoder exports closed captions as offline

    I'm having this exact problem:
    (When sending timelines from Premiere, Media Encoder exports closed captions as offline when there is any after effects clips in the timeline)
    https://forums.adobe.com/thread/2474698

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. AME 13.1 Build 173 Hangs or Crashes Macbook Mojave 10.14 When NO OTHER CC App is Opened

    AME 13.1 Build 173 APPEARS to run the CPU to max capacity which APPEARS to trip some safety system on the motherboard which then shuts down the computer - BSoD for Windows, Shut Down on a Mac.

    See Forum Posting for More Detail > https://forums.adobe.com/message/11121422#11123448

    This obviously needs more testing, because it just seems weird that software that has been around this long would cause a situation like this, but changing the settings in Windows seems to have fixed the issue, so I don't know what other conclusions to draw.

    The suggested improvements would be:
    1. Just throttle AME at…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Warn of errors in a transcode

    I've been transcoding a tremendous quantity of DV (sources both MiniDV and Hi8 via Digital8 camera), and I'm discovering that the transcodes have often failed to transcode the entire source clip - often coming up 30 mins short or skipping entire multi-minute chunks within the clip (leaving audio wildly out of sync). But no warning was ever issued, and so having spent two weeks managing the ingest, I now have to check every clip in Premiere against the raw source, only to discover something is missing. Simply retranscoding with the same preset usual works, but not always. There needs to…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. Media Encoder 13.1 (build 173) locks up when InDesign is opened

    Encoder will lock up (stop mid-encode and not proceed) when InDesign is opened at the same time. App has to be crashed and restarted to work again.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. Encoding Failure Since 2019 Update and October Nvidia Drivers

    Many "A low-level exception occurred in: Mercury Playback Engine GPU Acceleration (CUDA) (AcceleratedRenderer:10)" failures on H264 encodes since the Media Encoder 2019 update and requirement of latest Nvidia drivers (October 11 2018). Reverting to August Nvidia drivers did not help. Anything older and program says latest drivers required.

    8 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Media Encoder 2019 crashing in Premiere

    Guys, every time I queue to Media Encoder 2019 from Premiere 2019 everything crashes... using OSX Sierra 10.12.6 and just updated all my Adobe to 2019.

    Didn't have any problems, now every time I render I have issues. Pretty ****** off, please fix this as soon as possible.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Can't import .mp4 files to convert with the latest version.

    Standard .mp4 file from a Mavic Pro drone gives me a failed to import message with the current version of Media Encoder. Reverted to 13.0 and was able to import, no problem.

    Sort it out!

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Media Encoder CC2019 uses all memory and crashes

    I have a weird issue. Constant crashes in AME (Media Encoder) CC 2019. Latest update...

    The crashes are on two of my systems.

    System 1:

    Threadripper 12-core

    64 GB RAM

    RTX 2070

    3 x m.2 SSD (System + storage)

    3 x SATA SSD (Cache + exports)

    1 x 6-bay Netgear NAS, 10 Gbit (raw files)

    System 2

    AMD 2700X

    32GB RAM

    GTX 1070

    2 x m.2 SSD

    2 x SATA SSD

    I don't use network storage with this system

    On both systems i tried AME, but it crashes. But it's at the point that all RAM is maxed out. It's…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Make it work

    Make it work. I can't click on a single thing once media encoder launches without it freezing and crashing. I've tried it on multiple files, even really basic things are causing this to happen. It's broken and I can't export anything.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. No GPU memory flush for queued Premiere projects

    I had 10 projects queued, and Media Encoder failed every third encode.
    Checked video card memory usage in GPU-Z, and yes, after every single render the usage amount increased by 1.5GB, so my GTX1060 3GB obviously ran out of video memory after two project renders. I think it's a bug, and Media Encoder should take care to clean up video memory after every single render task. I am using Windows 10 (1803 version)

    11 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. Limit size of Media Cache

    In Premiere Pro the size of the media cache can be limited, why not in AME?
    Alternatively a switch to disable creating cache files.
    Because while batch encoding it just fills the C drive until the system crashes.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. JPEG 2000 MXF YUV 422 8 bits Export Has Errors In Bottom Of Frame

    BCMR @L7
    YUV 4:2:2
    8 bits
    Frame attached, produced file available at:
    https://www.dropbox.com/sh/ui1umbc6d88s4da/AAArUy_xO9TBpz7NtjGPCCzha?dl=0

    As you can see, the bottom is garbled. RGB export seems OK.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1
  • Don't see your idea?

Feedback and Knowledge Base