Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Bug - Export path changed

    Used an Ingest preset to batch export some video files. The preset contains an output file destination along with a file renaming command, yet two of the files were exported to the default destination for Media Encoder and were not renamed. Pic demonstrating this in the act is attached.

    Mac OS 10.14.3
    AME 13.0.2

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  2. Option to automatically restart failed tasks

    Add an option in the Media Encoder settings to automatically restart jobs in the queue that were aborted for some reason by placing it at the end of the queue. This will help redo a task automatically when the hard drive was disconnected for a little second due to hardware issues.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  3. Estimated Remaning Render Time way off

    It still takes the same amount of time as earlier versions where the estimated remaining render time was correct but in 2019 in estimates 12 hours not the 2 hours it will really take

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  4. When sending the que from AE to Encoder, I'd like the render settings selected in AE to transfer into Encoder.

    When sending the que from AE to Encoder, I'd like the render settings selected in AE to transfer into Encoder. Currently when we send from AE into Encoder, I have to again reselect my export options in Encoder. Encoder seems to always keep the last render setting used and apply it to the new batch.

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  5. Remove completed jobs from queue

    Add a menu item or panel button to remove completed jobs from queue, it'd be better than restarting AME to get rid of those jobs.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  6. Always getting stuck in the middle of rendering

    It always ended up being stuck in the middle of rendering. It gets stuck at random timestamps. This is delaying my projects as I have to start all over the rendering again.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  7. Premiere Pro + AME broken dynamic link in 12.1.2

    Dynamic link from After Effects to Encoder works fine. Dynamic Link from Premiere Pro to After Effects/Audition works fine. Premiere Pro to Encoder DOES NOT. After clicking queue in PPro, it opens up Encoder like it's sent something, but nothing pops up in the Queue. The Create Proxies dialog box that pops up when sending proxies to Encoder disappears much too quick instead of actually processing like usual all the videos.

    This is only been a problem since I updated to the latest Premiere (12.1.2) and Encoder (12.1.2). I'm trying to create a lot of proxies from Premiere Pro. Going…

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  8. Media Encoder worker nodes

    I would like to be able to add to a media encoder queue running on a separate computer on shared storage.

    13 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  9. Set Limit File Size

    Please add an option to Set Limit File Size!

    Thanks

    11 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  10. Auto Versioning up when adding the same comp/project again or duplicating in the encoder

    right now it makes this
    whatevernamev0011
    whatever
    namev0012 etc
    and would be much nicer if it could recognize the ending _v001, v002 etc

    7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  11. Need to be able to pause encoding queue, reboot computer, and resume queue.

    Continual forced Windows updates destroying workflow. I am converting hundreds of videos in an archive. My queues can take days of processing. If a forced-boot update is pushed to the computer, the queue is lost.

    7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  12. Improve "Remaining time" estimate when rendering Character Animator scenes

    When rendering a Character Animator scene, the "Elapsed" time counter starts immediately but it does not have an estimate for the "Remaining" time until it has done some thinking. (This can take minutes for some scenes.) As soon as it starts generating frames, the "Remaining" counter is updated. This is all fine.

    The problem is the Remaining estimate is based on the initial "think" time plus the rate at which it has been generating frames. So the Remaining time initial estimate is higher than it needs to be and drops rapidly.

    The correct way to compute the remaining time is…

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  13. Rendering background set in composition from after effects (rather than reverting it to black) so as to aid in 2.5D animation.

    Rendering background set in composition from after effects (rather than reverting it to black) so as to aid in 2.5D animation.

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  14. Unable to render h.264 in smaller dimensions without jaggy/jagged edges

    I have an animation in 1080p and before I was able to render a 640p version with smooth edges. This is no longer possible. Can you please fix this?

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  15. AUTO CLOSE AFTER RENDERING COMPLETED

    AUTO CLOSE AFTER RENDERING COMPLETED

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  16. Make it actually export movies !!!

    Not working at all… First I get the goat, then after copying sequence, it just … get stuck right at the beginning of the process… Looks like 1980 with AVID MC !

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  17. we spend 30% of our work time rendering

    guys i don't know about you but i render a lot and some time after i finish render i found some problem with the file and i re-render it so yes i spend most of my time in after effect and in premiere pro and then sending the file to media encoder to do the render and i expect it fire my computer at 100% cpu and ram and gpu do what ever it take to finsh it as fast as it can as my life depend on it

    i have
    CPU AMD 1700@3.6Ghz
    ram 32GB@3000mhz
    gpu nvidia 1060 6gb …

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  18. Explanations please

    needs an explanation when AME wont open an AEP file, never had the problem before until today but no matter what, it wont open and there is no explanation except it can't open the file. Does this correspond with me updating AME today by any chance???

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  19. BUG: Losing the export settings set in After Effects. (+ don't overwrite on update)

    When I export my lower thirds from AE (easily 400+ per project) I select the self created preset "GoPro-NoSound" in AE. But when I queue it in Media Encoder, the settings are lost. It is not even a Quicktime file, it is a default MP4. I first need to select all files in the queue and re-set it once again in Media Encoder to the settings I already set in AE.

    This is a long standing bug. And it annoyed me even more today, as due to me updating all CC programs, the saved preset of the previous version are…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  20. MAKE IT WORK!

    Sending sequences from Premiere to ME is a **** CRAPSHOOT. I simply cannot rely on getting an accurate export. Today, I sent my final sequence out from Premiere to ME, compressing it using the YouTube 1080p preset. It made a nice, 2.7 gig file...and within that file were instances where audio was duplicated and repeated, as if our host were repeating herself.

    If I can't get an identical output to what I input, then the program's pretty useless.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base