Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Switch off computer after encoding is finished

    I often put a list of files to render in the render queue so the computer will work in the night.
    I want media encoder to shut down the computer when the encoding is finished, so I will save energy and I don't hear the computer noise in the night

    24 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  2. Random encoding failure -1609629695

    My renders keep predictably crashing due to Premiere/Media Encoder's inability to manage VRAM.
    For example, in order to reliably render this documentary in ME, I have to make sure to quit Premiere first before starting my render queue. But then, I am rendering out three different file formats of this show. After the first one completes successfully, and is between renders VRAM usage stays high. Then, when the next render begins, VRAM usage increases further, until the next render crashes partway through. The only way to get them to render, is to quit ME between renders, so ME releases the…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  3. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  4. .mts file import error in cc 2020

    worked just fine in a previous version.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  5. Automatically Creating Subfolders for Sequence Renders

    Most of times, ı need to work on AE while ME rendering. So, "Automatically Creating Subfolders for Sequence Renders" feature will be so good. It is very useful for rendering tons of comps.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  6. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  7. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  8. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  9. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  10. Media Encoder don't queue

    Since last update Media Encoder don't queue any projects from Ae. What happens?

    9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  11. Media Encoder is freezing when render from After FX to MP4

    Media Encoder is freezing when i want to render to MP4. I can render the video only when i restart the computer. I asked business partners and friends about this problem and they can confirm this issue. Please check it out and hopefully fix it soon.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  12. Media Encoder Export Problem / Export unsuccessful

    After finishing editing the video in Adobe Premiere (ONLY IN LAST UPDATED version) and sending the project to Adobe Media Encoder, the process of export gets BLOCKED.

    This problem started to appear from 2 weeks ago!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  13. Transform Effect in Premiere results on bugged render in Encoder

    When rendering a video for my YT channel, I used the transform effect in Premiere and everything was normal, after rendering without checking, I saw the end result, and it every file that I've used the transform effect in premiere was off from where I placed them. Then I checked the preview on render queue at Encoder, and even when previewing it was wrong. Then I double checked in premiere to see if the problem was the file. Turns out that in premiere everything was in the right place, and rendered as expected. Hope I have discoverd an error/bug to…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  14. Transform Effect in Premiere results on bugged render in Encoder

    When rendering a video for my YT channel, I used the transform effect in Premiere and everything was normal, after rendering without checking, I saw the end result, and it every file that I've used the transform effect in premiere was off from where I placed them. Then I checked the preview on render queue at Encoder, and even when previewing it was wrong. Then I double checked in premiere to see if the problem was the file. Turns out that in premiere everything was in the right place, and rendered as expected. Hope I have discoverd an error/bug to…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  15. Transform Effect in Premiere results on bugged render in Encoder

    When rendering a video for my YT channel, I used the transform effect in Premiere and everything was normal, after rendering without checking, I saw the end result, and it every file that I've used the transform effect in premiere was off from where I placed them. Then I checked the preview on render queue at Encoder, and even when previewing it was wrong. Then I double checked in premiere to see if the problem was the file. Turns out that in premiere everything was in the right place, and rendered as expected. Hope I have discoverd an error/bug to…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  16. Media Encoder should overwrite previous MP4 file versions

    I tried exporting to MP4 in Windows. I created a new cut but new file will not overwrite previous version, even after deleting old file from output location.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  17. BUG in 14.3 - Media Encoder randomly exports bad frames!

    I exported my Premiere Pro (also 14.3) edit with the latest update of ME to XDCAMHD422 and the software randomly exported bad frames. I had three or four consecutive bad frames that looked like you can see in the attached PNG combined with randomly picked frames from the same clip. In my timeline there is no cut at these two points and no effects despite an adjustment layer with Lumetri color correction above.

    The footage was shot on Blackmagic Ursa cameras in DNxHD 185. But it also happened a few days later while encoding a ProRes422 file (to XDCAMHD422 as…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  18. 미디어 인코더 인코딩 실패

    왜 씨발 미디어 인코더로 인코딩을 걸면 자꾸 실패가 뜨는걸까요?????????????????????????????????

    이거 인코딩하는 프로그램 아닌가요?? 근데 인코딩이 안되면 왜 있는거죠???????????????????????????????

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  19. Enable the ability to pause one render, and start a new one.

    I'm rendering a long video, but I also need some quick gifs and a 10s video to render. I don't want to quit my current video and lose 45 min of rendering time, but I would love to render the short video first, and come back to the longer render.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  20. YouTube Cannot connect

    After authorizing my Youtube account in the PUBLISH tab from Media Encoder my video fails to upload.

    08/20/2020 10:56:30 PM : YouTube - {
    "error": {

    "code": 401,
    
    &quot;message&quot;: &quot;Request had invalid authentication credentials. Expected OAuth 2 access token, login cookie or other valid authentication credential. See <a rel="nofollow noreferrer" href="https://developers.google.com/identity/sign-in/web/devconsole-project.&quot;">https://developers.google.com/identity/sign-in/web/devconsole-project.&quot;</a>,
    &quot;errors&quot;: [
    {
    &quot;message&quot;: &quot;Invalid Credentials&quot;,
    &quot;domain&quot;: &quot;global&quot;,
    &quot;reason&quot;: &quot;authError&quot;,
    &quot;location&quot;: &quot;Authorization&quot;,
    &quot;locationType&quot;: &quot;header&quot;
    }
    ],
    &quot;status&quot;: &quot;UNAUTHENTICATED&quot;

    }
    }

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5
  • Don't see your idea?

Feedback and Knowledge Base