Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. Big bug with Media Encoder!! Same timeline but different output from Premiere Pro and Media Encoder.

    Found a very severe bug today, the video render out from media encoder and premiere pro is different(the audio) Please repair it asap please!!!!!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. Fast change of settings

    When an Ae comp is added, and we just want to adjust the rendered resolution, AME takes forever to connect to dynamic link, probably to generate a preview we don't need.
    Please let the setting popup instantly, and then, with lower priority start generating a preview (or don't).

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. Instant Connection to Project

    Sending a Comp for Ae to AME is fast in the latest versions. But why can AME take forever 'Connecting to Project'?
    I think this needs more descriptive user information. There seems to be a problem, but all we see is a blue hatched bar.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. Consistently present, short drops in picture quality in rendered videos

    I noticed that rendered videos contain one or more glitches in the footage where picture quality drops considerably for a few seconds, then returns to normal. The problem appears to be a compression issue, it has been present for at least a year, and probably has a complex causal background.
    The drops in quality are not random. If the video is re-rendered, they always show up again and at the same time coordinate for the given project. They are visible in both VLC and Media Player.
    I noticed it first when exporting Animate CC animations but it also happens when…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. Unable to use Media Encoder with Captivate.

    States my trial has expired however it worked earlier today and was included with my Captivate purchase. Please help ASAP.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. After Effects to Media Encoder Bug: Not Rendering All Frames

    When my friend exported her animation into the Media Encoder, it doesn't render all frames of the pre-composed animation.

    After you close After Effects and Media Encoder, and open After Effects again, the program adapts to what Media Encoder saw, and also doesn't see the frame, as it did before.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. After Effects to Media Encoder Bug: Not Rendering All Frames

    When my friend exported her animation into the Media Encoder, it doesn't render all frames of the pre-composed animation.

    After you close After Effects and Media Encoder, and open After Effects again, the program adapts to what Media Encoder saw, and also doesn't see the frame, as it did before, as seen in the beginning of the video.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. Slow Media Encoder performance after last update

    Super slow rendering after last update (version 22.0)

    Composition that takes 30 seconds in the native AFF render takes in Media Encoder more than an hour.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. BUG: Dynamic link not working when there are billing issues.

    Dynamic link does not work when there are billing issues. Before recent update Media encoder did not even receive compositions from After Effects (due to exactly same issue). After recent update ME receives the compositions but freezes on "conecting to dynamic link" when running render queue.

    Workaround is to render .avi in AE and re-render in in ME.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. Media Encoder doesn't works

    After the last update, Media Encoder stopped working. The program opens but does nothing. When I try to export from Premiere or AE to Encoder, the program opens but nothing happens. The same when I set proxies or transcode in Premiere.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. Release RAM after export completes

    Media Encoder continues to hold onto system RAM after export completes even if files / jobs are removed from the queue:

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. Bug: media encoder crashes if character animator is open prior to opening ME on m1 macbook airs

    Bug: If Character Animator is open, and you attempt to open media encoder, media encoder will stall and become unresponsive on an m1 macbook air. This is a consistent issue on over 38 macbook air's for the past 3 weeks.

    Build 15.4.1

    To solve, you need to close character animator, open media encoder (which now opens swimmingly fast), then re-open character animator and export.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. General unresponsiveness, interface lag

    General Lag and unresponsiveness is one of MANY performance issues I've had for the last several versions and keep hoping they'll get fixed. I've uninstalled, cleaned, reinstalled multiple times. Sometimes it improves temporarily, sometimes not. Just sending a project from AE to ME, with ME open takes 30-45 seconds. Once there, clicking on encoding options can take another minute for the panel to open. Cancelling a render, when ME gets to a frame that it gets stuck on (and will remain stuck for 15 minutes) - cancelling that job takes longer than force quitting and restarting. Maybe it's plug-ins I…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. Bug: Update decreases audio quality significantly.

    The media encoder update from 15.2 to 15.4 messed with our output preset and the resulting video has much worse audio quality than before. Rolling back to 15.2 gets back to normal audio.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. Media Encoder with closed caption option

    It would be wonderful feature if Media encoder would have to option to embaded closed captions in the transcoding, available as well with the watchfolder option. For exemple, if a closed caption format like STL or SCC has the same file name as the video, Media Encoder associate them.

    Thank you and hopefully will find this comment useful

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. Low priority option and CPU cores quantity

    Add an option to lower the encoding priority, to leave the computer usable. It will then be possible to continue editing or other tasks without having a slow PC to use, even if the encoding takes longer of course.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. FIX ENCODING of iPhone's garbage 4K HEVC H.265 TO 1080P H.264

    PLEASE FIX MEDIA ENCODER TO NOT CRASH AND BURN WHEN CONVERTING IPHONE'S SHITY 4K HEVC H.265 VIDEOS TO 1080P H.264 MP4. THE FEW TIMES IT HAS RENDERED IT TOOK OVER AN HOUR ON AN I9 WITH 64GB OF RAM AND A NEW NVIDIA 3080! AND THE SOUND WAS TOTALLY FUCKED AND THE VIDEO WAS GLITCHY AS COULD POSSIBLY BE. THE ORIGINAL VIDEO WAS ONLY 4MIN IN LENGTH...

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. Bug: Media encoder is not recieving my after effects composition

    When I choose to add my composition to the render queue it is not showing up at all. This was never an issue before I updated the After effects and Media Encoders to the new beta today.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. Audio out of sync when exporting through Media Encoder

    I've been editing some videos that come from IGTV recording, I always put them through HandBrake before opening it on Premiere to prevent any frame rate problems.

    At first everything worked fine and Media Encoder exported it brilliantly (H264), saving me a lot of time. But out of nowhere all of my videos started having audio out of sync problems. The funny part is that is that the audio on the exported video starts as if it were the master video from where I extracted the smaller videos I edit.

    I've already tried clearing Media Enconder cache, but it didn't…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base