Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Media Encoder randomly slows to a crawl during even simple renders.

    Media Encoder slows to a crawl during renders. No idea what causes it -- it could render one AE Or PP project fine, then the next time it runs the same project it is so slow that it needs to be stopped. Restarting seems to fix it for a while.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. Allow rendering while playing back in Premiere

    When I batch export videos in Media Encoder, the rendering process is paused when I push play in Premiere Pro. The whole point of queueing videos in Media Encoder is to do it in the background, and by pausing the render that defeats the purpose. I've read (https://forums.adobe.com/thread/2228890) that this was by design, but the ability to toggle that option would be really helpful.

    I have 2 Xeon processors and 144 GB of RAM, so my computer can handle rendering and 4k playback. I know this because I often restart the render in Media Encoder while editing in…

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. PREVENT ADOBE PRODUCTS FROM STEALING FOCUS

    It's simple: please stop allowing your programs to steal focus from one another (or anything at all for that matter). How many times a day when working in Premiere do I click "ctrl-m" to export a clip or video, then continue my work on the timeline in Premiere only to have Adobe Media Player STEAL FOCUS when I don't care AT ALL that it is importing something into its queue. I know it's importing. I requested that. DO IT IN THE BACKGROUND. There is NO REASON WHATSOEVER to interrupt my continued work just to make me WATCH THE IMPORT PROGRESS.…

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. Bug in GPU utilization?

    Don´t know if this is the right place for this feedback but when rendering from Adobe Media Encoder the GPU is showing 0% utilization. Did all the usual fixes/tricks but no change. Others experiencing the same issue - https://forums.adobe.com/thread/2625909

    Worked when exporting directly from Premiere (20 seconds) but when using Media Encoder and CUDA 30 minutes. Usually other way around.

    Using a Razer Blade Advanced 2019 with a 2060.

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. Ae to AME 2019 broken dynamic link issue?

    Ae to AME 2019 is broken dynamic link issue?

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. Bug: AME 13.0.1 is too slow

    Since I update to CC 2019 the renders are very very slow. I'm not sure why but I also noticed that when I'm using "CC Radial Blur" effect it getting even slower.

    A render that took me 10-15 minutes taking about 1.5 hours now. :(
    I hope you will be able to fix that ASAP.

    Thanks!

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. Multiple GPU renderer

    It's so difficult to adobe enable a Media Encoder (with Premiere and After effecs) to use Multiple GPU??? Why is it so hard? DaVinci uses it, and I actually think seriously to change my workflow for Resolve Studio. I am not happy or satisfied with the performance of the Adobe CC package, for some years I have suffered from lack of performance.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. 3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. When encoding with H.264, the sound shifts about 12 ms.

    Regardless of resolution or frame rate, the sound will be shifted by about 12 ms.
    Even if you export from After Effects or convert mp4 directly, about 12 ms of sound will be misaligned.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. Media Encoder 2019 Causes Flickering

    Hi, I can't use the new 2019 Media Encoder for anything. It causes a lot of flickering. It may be related to reading Lumetri effects. I tried several different video formats and the flickering persists.

    Attached a sample. At the beginning, the flickering is visible.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. Export to Cineform UHD i slooow especially in win10

    Exporting to Cineform 4K/UHD in win10 (with appropriate encoder installed) gives sub 1fps encoding times with almost no CPU being used :-( and basically one week to encode one movie.
    Especially a joke when on the same install can fire up Davinci Resolve 15 and get 25fps+ on the same task actually using the resources of the computer.

    Also encoding from MXF to cineform no matter what resolution is also a sub 1fps ordeal even for SD for some reason??

    fix Cineform and make it available as default with you own working implementation of the code, its open source and…

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. Steal After Effects' import code

    OMG..the import if files on my system is so painfully slow.
    Yet AE an Premiere…no issues. There’s almost no lag on the import.
    Why WHY is AE so painfully slow?
    If I want to reinterpret a bunch of files…SLOW!
    OMG so slow.
    Again? AE and Premiere…not slow.
    Instant (in comparison)
    So...
    Walk down the hall, knock on AE’s door.
    When they answer, hit ‘em on the head with a small sock of pennies and steal their import code.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. Fix the hot pile of garbage that is Media Encoder

    After exporting a batch with identical settings, and having one item fail & the others print successfully, I spent considerable time troubleshooting. I was given error code 7, and after lots of research, the only viable answer I found was 'roll it back to 2019'. This is not a fix. I decided to restart the program- that was a bad idea. It kept encountering an unexpected error, and quitting during launch.

    I have spent the last 8 hours trying to get media encoder to open. It was getting stuck trying to load a premiere plugin from a non-existent folder within…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. Error code: -1609629695 - again and again...

    since this morning...

    Export Error
    Error compiling movie.

    Render Error

    Render returned error.

    Writing with exporter: H.264
    Writing to file: \?\F:\PROJECTS\1030\CAPTIONS\OC.mp4
    Writing file type: H264
    Around timecode: 00:03:39:04 - 00:03:40:16
    Rendering at offset: 219,160 seconds
    Component: H.264 of type Exporter
    Selector: 9
    Error code: -1609629695

    why does it happen? why not before? the workstation hasnt changed in its configuration. There only have been adobe updates.

    changing renderer, removing preview files and "turning it on and off again" wont fix the problem. There needs to be a fix for this problem

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. NVENC HEVC is not affected by "complexity" setting

    When setting the quality of HEVC it has no effect on the rendertime. Highest setting takes way longer when rendering in software but when using hardware, the rendering time is always the same.
    I think there is a bug because why is a thing to select when it has no effect?

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. Multi CPU Settings

    Add a setting to allow selection of the number of CPUs to use when rendering.

    I have a new machine and it has 18 physical cores. It is not using very many of them to render. Seems like if Media Encoder was able to use more of the power available it would work much faster. Much faster.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. JPEG export is ridiculously slow

    I'm exporting a 4K .MOV to a 5 fps JPEG sequence (I need the frames for a photo scan) and Media Encoder is taking about 1 second per frame to write JPG files to an SSD??? I would expect the whole process to go a lot faster than real time. Seems lame.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. Afterburner

    Please add support for the Apple Afterburner Card if it’s not already implemented automatically when handling prores media.
    Ideally, Media encoder would be able to use the transcoding skills of the AB card when transcoding from h264 mxf media TO prores on the encoding side of things. Let the GPU and CPU handle the decoding of h264 but accelerate the encoding of prores through the AB card. This could be a massive time saver!

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. MAKE IT WORK

    When you export video from animate and it's supposed to auto fill in to the queue, yeah make it do that, instead of you know, ******* nothing

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. Export / encoding issue only solved by switching to 2 pass VBR. Never an issue before

    Issue with exporting a vid file only resolved by switching to 2 pass VBR option. Never a problem before this week?

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base