Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. NVidia GPU decoding chip, instead it is using CPU

    Recent version 15.4 isn't using a GPU decoder chip, instead, it is using a CPU...

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. Bug: Update decreases audio quality significantly.

    The media encoder update from 15.2 to 15.4 messed with our output preset and the resulting video has much worse audio quality than before. Rolling back to 15.2 gets back to normal audio.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. GPU Nvidia

    Adobe is using the encoder chip of my GPU but it has stopped using the Decoder chip after recent updates. Please bring it back for fast rendering.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. After Effects + .json source text sometimes ignored via Media Encoder?

    I'm doing lots of source text changes (via essential propeties) in precomposed text layers using external Json files to change the text. In the majority of these cases everything works fine and I've done over 2000 of these renders this way.

    But every once in a while the text layer ignores the json file and just used the default text inside the text pre-comp even through it's all connected with expressions correctly.

    This is a consistent issue across multiple versions of After Effects, Media encoder and on both Mac and PC. From 2019, 2020, 2021 and the new beta.

    As…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. Media Encoder with closed caption option

    It would be wonderful feature if Media encoder would have to option to embaded closed captions in the transcoding, available as well with the watchfolder option. For exemple, if a closed caption format like STL or SCC has the same file name as the video, Media Encoder associate them.

    Thank you and hopefully will find this comment useful

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. Low priority option and CPU cores quantity

    Add an option to lower the encoding priority, to leave the computer usable. It will then be possible to continue editing or other tasks without having a slow PC to use, even if the encoding takes longer of course.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. FIX ENCODING of iPhone's garbage 4K HEVC H.265 TO 1080P H.264

    PLEASE FIX MEDIA ENCODER TO NOT CRASH AND BURN WHEN CONVERTING IPHONE'S SHITY 4K HEVC H.265 VIDEOS TO 1080P H.264 MP4. THE FEW TIMES IT HAS RENDERED IT TOOK OVER AN HOUR ON AN I9 WITH 64GB OF RAM AND A NEW NVIDIA 3080! AND THE SOUND WAS TOTALLY FUCKED AND THE VIDEO WAS GLITCHY AS COULD POSSIBLY BE. THE ORIGINAL VIDEO WAS ONLY 4MIN IN LENGTH...

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. Bug: Media encoder is not recieving my after effects composition

    When I choose to add my composition to the render queue it is not showing up at all. This was never an issue before I updated the After effects and Media Encoders to the new beta today.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. Media Encoder 15.1 - 300% slower then old Version

    Since Update to 15.1 my project takes 4 Hours to render in 4K H264, with the old Versions it was done in 1 Hour and 10 Min.

    GPU: Nvidia 1080 TI
    Driver: 466.11

    Usage: MP4 Footage 4K + Lumetri + some small AE Overlays

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. Audio out of sync when exporting through Media Encoder

    I've been editing some videos that come from IGTV recording, I always put them through HandBrake before opening it on Premiere to prevent any frame rate problems.

    At first everything worked fine and Media Encoder exported it brilliantly (H264), saving me a lot of time. But out of nowhere all of my videos started having audio out of sync problems. The funny part is that is that the audio on the exported video starts as if it were the master video from where I extracted the smaller videos I edit.

    I've already tried clearing Media Enconder cache, but it didn't…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. Media Encoder slow on Big Sur

    Once I updated OS to Media Encoder my ME has slowed way down. It has also slowed down all other applications on my system. Browsing chrome is almost impossible. Not sure if others are seeing this but its almost worth going back to an older OS.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. Faster startup

    I still use the 2019 version. Just tried 2021 version and startup is slower than any other adobe app and at least 3x slower than 2019 version.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. prevent sleep while encoding

    Frequently AME suspends encode jobs when Windows locks & turns off the monitor in the power saving scheme. Would it be possible to allow AME to continue processing encode jobs as a system job in the background so the encoding can continue even during a screen timeout?
    Furthermore, it would be great to have an option in the preferences or Encode options to allow AME/Premiere Pro to prevent machines from sleeping while an encode job/batch is processing.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. What is happening, 6 hours for a 48 mb video file to render?

    Since the update both rendering video in After effects or rendering in media encoder has become ridiculously slow, this used to take me a few minutes to render a video now a 48mb 2 second video is taking me over six hours!!! this is not worth the money and will find a different program if this isnt fixed thats insane

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. Hardware encoding for VBR 2 pass.

    Please allow hardware encoding as an option for VBR 2 pass. VBR 2 pass only has the option for software encode. I understand it is by design but why?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. BUG! Media Offline in Exports

    I am experiencing clips to be shown as offline in the exports through Media Encoder that are linked and playable in the Premiere file.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. GPU Isnt working

    I've bought a new GPU card : Nvidia RTX 2070 Super , And when im rendering on my Media encoder - on program monitor , its says that app doesn't even use 2% of the GPU , how do i fix that ?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base