Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. Media Encoder randomly slows to a crawl during even simple renders.

    Media Encoder slows to a crawl during renders. No idea what causes it -- it could render one AE Or PP project fine, then the next time it runs the same project it is so slow that it needs to be stopped. Restarting seems to fix it for a while.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. Fix hardware rendering

    In media encoder 2018 since applying latest updates to After Effects, on Windows 10, with preferences in AME CC 2018 set to
    renderer: Mercury Playback Engine (GPU Acceleration)
    when actually rendering it says "SOFTWARE only"

    It takes ages and doesn't seem to be using GPU acceleration even though it's in the preferences for AME CC 2018.

    36 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. Extremely Slow

    I used to render H.264 out of AE, now I can no longer. So, I'm trying to embrace Media Encoder. It's soooOOO slow to startup, and then half the time the dynamic link doesn't seem to work. If this program is going to be forced onto AE users, I need more from it for me to not hate it.

    10 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. When encoding with H.264, the sound shifts about 12 ms.

    Regardless of resolution or frame rate, the sound will be shifted by about 12 ms.
    Even if you export from After Effects or convert mp4 directly, about 12 ms of sound will be misaligned.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. Media Encoder Cloud Rendering + Pricing Schemes

    As someone that's used Adobe products over the years while some of them were still called 'Macromedia' products, I feel that rendering feels a lot slower than I remember. Sure, I know effects have gotten more complicated, but so have the pricing schemes - most users I know are satisfied enough to pay for a Photoshop + Lightroom monthly program, because it's worth it. Surely there should be a package where if I were to get 2-4 apps that work with Media Encoder, it should be a bundle instead of RM100+ a month where I am. Adobe isn't a hardware…

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. Bug - Connecting to Dynamic Server takes forever, and often doesn't work at all.

    It's that simple. When I try to render projects I have created in After Effects, Media Encoder often hangs on "Connecting to Dynamic Server" for ages. It can often take multiple or even dozens of minutes to do this, and as far as I can tell, it's a complete lottery as to whether or not it will work.

    I'm very happy with the performance of Adobe Media Encoder... WHEN IT STARTS. I am not happy about spending dozens of minutes or even above an hour simply waiting to see whether or not it will start encoding something or if it…

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. Bug: AME 13.0.1 is too slow

    Since I update to CC 2019 the renders are very very slow. I'm not sure why but I also noticed that when I'm using "CC Radial Blur" effect it getting even slower.

    A render that took me 10-15 minutes taking about 1.5 hours now. :(
    I hope you will be able to fix that ASAP.

    Thanks!

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. BUG: After last update ME is rendering Pro Res files with lifted gama. Looks fine in premiere pro

    BUG: After last update ME is rendering Pro Res files with lifted gama. Looks fine in premiere pro

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. Please add suport for eGPU for faster encoding

    Please add support for eGPU processing on macs for faster encoding or at least move the encoding over to an eGPU to free up other resources.

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. Expand and Collapse all items in Queue at once

    How would you like the feature to work? 
    I would like to be able to select everything in the queue and collapse it all down to one line with one click much the way you can in the After Effects Render Queue.  I believe you hold down Command or Option and everything collapses to one line.

    Why is this feature important to you?
    It makes it easier to scroll though a long list of items, especially when you are transcoding footage or generating proxies.

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. Ae to AME 2019 broken dynamic link issue?

    Ae to AME 2019 is broken dynamic link issue?

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. Parallelize png encodes

    AME should automatically parallelize png encodes.

    During an encode of a 5.7K video to a png image sequence, I'm getting pretty terrible performance. On an overclocked 10-core Windows machine with a fast GPU, I'm getting just over 1 fps during at 5.7K video export. A 26-min piece will take 15 hours.

    CPU, GPU, and disk are all essentially idling--AME is using 1 logical core's worth of compute (5% of total CPU capacity), and GPU is at 0%.

    It looks like I can manually parallelize png export in AME. I made 4 jobs, and each ran using 1 logical core (5%…

    13 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. Poor encoding performance from C300 Mark II 4K MXF files

    <Need to create intermediate ProRes files from my originals for a client>

    I'm seeing 4 thread max utilization (of 24) & no GPU load on mac pro 5,1's (3 machines, various versions of AME tested)

    2K files from camera (and other formats) perform fine (ie full utilization + GPU where appropriate).

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. Bug: Media Necoder

    Ticks = 65409 <4525426112> <Assert> <0> Debug Assert failed!
    Expression: false
    If you see this assert fire log a bug please.
    Process: Adobe Media Encoder CC 2019
    Process ID: 3296
    Thread ID: 4525426112
    File: /ame13.0.2/releases/AME/amedynamiclinkclient/src/AMEDynamicLinkClient.cpp
    Line: 967
    Function: virtual AMEDLClient::AMEDynamicLinkManager::~AMEDynamicLinkManager()
    Assert Dialog Show:false
    Callstack:
    AMEDLClient::AMEDynamicLinkManager::~AMEDynamicLinkManager()
    AMEDLClient::AMEDynamicLinkManager::~AMEDynamicLinkManager()
    AMEDLClient::AMEDynamicLinkManager::Terminate()
    AME::app::AMEAppInitializer::~AMEAppInitializer()
    AME::app::AMEApp::TerminateApplication()
    exo::app::AppBase::Terminate()
    AME::RunTheApp(exo::app::AppInitArgs&, std::1::vector<std::1::basicstring<unsigned short, std::__1::chartraits<unsigned short>, dvacore::utility::SmallBlockAllocator::STLAllocator<unsigned short> >, std::1::allocator<std::1::basicstring<unsigned short, std::__1::chartraits<unsigned short>, dvacore::utility::SmallBlockAllocator::STLAllocator<unsigned short> > > >&)
    main
    start

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. Enable hardware encoding / decoding for h264 and h265 - it's 2018

    I have i9 7900x with Nvidia 1080ti and 64gb ram Win 10. Was excited to hear about hardware encoding for h264 and h265 (finally!!!). Was stunned to find out it's only for intel integrated graphics - it's an April Fools 2018 joke, right? I guess I'm still transcoding in other (free) software until Adobe catches up...

    10 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. Please add cloud GPUs to supported list for AME/Premiere

    Currently, none of the available GPUs in AWS, Azure or GCP are listed under the "accepted/certified" list for Premiere/AME (https://helpx.adobe.com/premiere-pro/system-requirements.html#SystemrequirementsApril2018121releaseofPremiereProCC). We are not seeing ANY added efficiency on export/rendering from Adobe Premiere when there are any of the following NVIDIA GPUs present and working on the cloud compute instance:

    NVIDIA M60
    NVIDIA P100
    NVIDIA P4

    Please add these to the list so we can get a performance boost when exporting/rendering on cloud instances.

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base