Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. NVidia GPU decoding chip, instead it is using CPU

    Recent version 15.4 isn't using a GPU decoder chip, instead, it is using a CPU...

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. After Effects + .json source text sometimes ignored via Media Encoder?

    I'm doing lots of source text changes (via essential propeties) in precomposed text layers using external Json files to change the text. In the majority of these cases everything works fine and I've done over 2000 of these renders this way.

    But every once in a while the text layer ignores the json file and just used the default text inside the text pre-comp even through it's all connected with expressions correctly.

    This is a consistent issue across multiple versions of After Effects, Media encoder and on both Mac and PC. From 2019, 2020, 2021 and the new beta.

    As…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. The export in H264 50i is now only available in "CPU ONLY" mode ...

    It's incredible how the evolutions and updates reduce the capacities and performances of this application which is so useful, necessary and important...

    Since a few versions, the updates modify the capacities of settings and configurations of the exports in a very restrictive way, not to say aggressive.
    Now it's the top: if you want to export H264 in 50i, you can only do it in "CPU only" mode...
    It's the last straw when you realize that the CPU is only used at less than 50% of its potential.

    Efficiency and performance do not seem to be your leitmotiv anymore... You…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. Media Encoder doesn't works

    After the last update, Media Encoder stopped working. The program opens but does nothing. When I try to export from Premiere or AE to Encoder, the program opens but nothing happens. The same when I set proxies or transcode in Premiere.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. Release RAM after export completes

    Media Encoder continues to hold onto system RAM after export completes even if files / jobs are removed from the queue:

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. Bug: media encoder crashes if character animator is open prior to opening ME on m1 macbook airs

    Bug: If Character Animator is open, and you attempt to open media encoder, media encoder will stall and become unresponsive on an m1 macbook air. This is a consistent issue on over 38 macbook air's for the past 3 weeks.

    Build 15.4.1

    To solve, you need to close character animator, open media encoder (which now opens swimmingly fast), then re-open character animator and export.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. General unresponsiveness, interface lag

    General Lag and unresponsiveness is one of MANY performance issues I've had for the last several versions and keep hoping they'll get fixed. I've uninstalled, cleaned, reinstalled multiple times. Sometimes it improves temporarily, sometimes not. Just sending a project from AE to ME, with ME open takes 30-45 seconds. Once there, clicking on encoding options can take another minute for the panel to open. Cancelling a render, when ME gets to a frame that it gets stuck on (and will remain stuck for 15 minutes) - cancelling that job takes longer than force quitting and restarting. Maybe it's plug-ins I…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. GPU Nvidia

    Adobe is using the encoder chip of my GPU but it has stopped using the Decoder chip after recent updates. Please bring it back for fast rendering.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. Bug: Update decreases audio quality significantly.

    The media encoder update from 15.2 to 15.4 messed with our output preset and the resulting video has much worse audio quality than before. Rolling back to 15.2 gets back to normal audio.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. Media Encoder 15.1 - 300% slower then old Version

    Since Update to 15.1 my project takes 4 Hours to render in 4K H264, with the old Versions it was done in 1 Hour and 10 Min.

    GPU: Nvidia 1080 TI
    Driver: 466.11

    Usage: MP4 Footage 4K + Lumetri + some small AE Overlays

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. Multiple GPU renderer

    It's so difficult to adobe enable a Media Encoder (with Premiere and After effecs) to use Multiple GPU??? Why is it so hard? DaVinci uses it, and I actually think seriously to change my workflow for Resolve Studio. I am not happy or satisfied with the performance of the Adobe CC package, for some years I have suffered from lack of performance.

    9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. PREVENT ADOBE PRODUCTS FROM STEALING FOCUS

    It's simple: please stop allowing your programs to steal focus from one another (or anything at all for that matter). How many times a day when working in Premiere do I click "ctrl-m" to export a clip or video, then continue my work on the timeline in Premiere only to have Adobe Media Player STEAL FOCUS when I don't care AT ALL that it is importing something into its queue. I know it's importing. I requested that. DO IT IN THE BACKGROUND. There is NO REASON WHATSOEVER to interrupt my continued work just to make me WATCH THE IMPORT PROGRESS.…

    13 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. Media Encoder with closed caption option

    It would be wonderful feature if Media encoder would have to option to embaded closed captions in the transcoding, available as well with the watchfolder option. For exemple, if a closed caption format like STL or SCC has the same file name as the video, Media Encoder associate them.

    Thank you and hopefully will find this comment useful

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. Media Encoder slow on Big Sur

    Once I updated OS to Media Encoder my ME has slowed way down. It has also slowed down all other applications on my system. Browsing chrome is almost impossible. Not sure if others are seeing this but its almost worth going back to an older OS.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. Low priority option and CPU cores quantity

    Add an option to lower the encoding priority, to leave the computer usable. It will then be possible to continue editing or other tasks without having a slow PC to use, even if the encoding takes longer of course.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. FIX ENCODING of iPhone's garbage 4K HEVC H.265 TO 1080P H.264

    PLEASE FIX MEDIA ENCODER TO NOT CRASH AND BURN WHEN CONVERTING IPHONE'S SHITY 4K HEVC H.265 VIDEOS TO 1080P H.264 MP4. THE FEW TIMES IT HAS RENDERED IT TOOK OVER AN HOUR ON AN I9 WITH 64GB OF RAM AND A NEW NVIDIA 3080! AND THE SOUND WAS TOTALLY FUCKED AND THE VIDEO WAS GLITCHY AS COULD POSSIBLY BE. THE ORIGINAL VIDEO WAS ONLY 4MIN IN LENGTH...

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. Bug: Media encoder is not recieving my after effects composition

    When I choose to add my composition to the render queue it is not showing up at all. This was never an issue before I updated the After effects and Media Encoders to the new beta today.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. Audio out of sync when exporting through Media Encoder

    I've been editing some videos that come from IGTV recording, I always put them through HandBrake before opening it on Premiere to prevent any frame rate problems.

    At first everything worked fine and Media Encoder exported it brilliantly (H264), saving me a lot of time. But out of nowhere all of my videos started having audio out of sync problems. The funny part is that is that the audio on the exported video starts as if it were the master video from where I extracted the smaller videos I edit.

    I've already tried clearing Media Enconder cache, but it didn't…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. Error code: -1609629695 - again and again...

    since this morning...

    Export Error
    Error compiling movie.

    Render Error

    Render returned error.

    Writing with exporter: H.264
    Writing to file: \?\F:\PROJECTS\1030\CAPTIONS\OC.mp4
    Writing file type: H264
    Around timecode: 00:03:39:04 - 00:03:40:16
    Rendering at offset: 219,160 seconds
    Component: H.264 of type Exporter
    Selector: 9
    Error code: -1609629695

    why does it happen? why not before? the workstation hasnt changed in its configuration. There only have been adobe updates.

    changing renderer, removing preview files and "turning it on and off again" wont fix the problem. There needs to be a fix for this problem

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5
  • Don't see your idea?

Feedback and Knowledge Base