Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Help link not working

    The Adobe Media encoder help (F1) link is not working. It's returning a 404 web page error.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  2. Mogrts processed as media offline in Premiere sequence when using Watch folder

    I am trying to export a Premiere Pro sequence with mogrts using the Watch folder in Media Encoder. I've tried several solutions to get this to work, and the only way I have found it to work is if I place the mogrts in the root watch folder. This is a problem because the Media Encoder will recognize the mogrt files and process them in the queue, thus having them moved to the source folder once they have been exported.

    Moving a project folder (e.g. PROJECT1) containing a Premiere project, raw material inside a subfolder (RAW) and the Motion Graphics…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  3. Media Encoder not exporting audio effects

    Media Encoder making lots of mistakes in latest version, especially in audio where it is not exporting anything on a submix bus. Reverb on a submix doens't work at all when exporting with Media Encoder.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  4. Purchase AME standalone

    I have been trying AME and love it...but there's no way of buying this or subscribing as a standalone app/product!

    I shouldn't need to subscribe to all video editing software just to get a license to use AME!

    I'm happy to pay ...but not for software I won't use just to get AME.

    If I want to buy a car air freshener....I don't buy a new car to get it ;)

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  5. The link between Premiere and media encoder doesn't work. fixe that would be a good start.

    The link between Premiere and media encoder doesn't work. fixe that would be a good start.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  6. Media encoder does not open in new window when exporting from premiere pro 12.1.2

    Media encoder does not open in new window when exporting files from premiere pro CC version: 12.1.2 Previous version did this.

    Current OS:High Sierra

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  7. Rendering via "File AEM" in After Effects, then make a retake… gosh!

    BUG : Rendering a composition via "File AEM" in After Effects, then make a retake, save, and render again doesn't apply the retake - Enven after quitting Media Encoder, deleting the AEM folder and use "File AEM" in After Effects again! Sometime deleting cache files in After Effect does it but not always. Only copy-past the layers in a new comp and rendering the new comp does it.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  8. Include project link for Comps sent from After Effects

    It would be great if AME has an option to include a project link in the same way the After Effects Render Queue does in the Output Module Settings dialog box.

    0 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  9. Include project link for Comps sent from After Effects

    It would be great if AME has an option to include a project link in the same way the After Effects Render Queue does in the Output Module Settings dialog box.

    0 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
1 2 4 Next →
  • Don't see your idea?

Feedback and Knowledge Base