Skip to content

Premiere Pro

ANNOUNCEMENT - This forum is moving


In an effort to improve communications between you and the Premiere Pro team, we are moving this feedback forum to the Premiere Pro page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and we are combining our forums to help remedy that. Ideas and their attached comments from this UserVoice forum will be migrated based on how many people voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!

  • or

367 results found

  1. Please make a benchmarking tool for Premiere

    The benchmark should measure not just export performance but also, how the PC handles timeline scrubbing, effects (gpu/cpu), color grade, and other stuff

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. IMPROVE COMPATIBILITY WITH M1 MACS. PLAYBACK & EXPORT GLITCH

    Major glitching issues in playback and exporting on Apple Silicon computers. I have an M1 24" iMac, and I've seen people with this same issue on other Silicon models. It seems to have to do with the SoC architecture of the M1 chips. Premiere is not able to fully recognize the GPU in the computer, and so it doesn't know how to properly handle the footage. This is a serious issue that creates unusable videos, and will cause many to move to FCP or Davinci if not solved. Thank you!

    23 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Continue to support Nvidia CUDA

    Please continue to support CUDA. There are hundets of thousend worstations out there running Nvidia CUDA cards and all of them can not use your up to date software. You abo is way to expensive to just lett all Nvidia users be unable to continue working with those almost new and very expensive Nvidia GPU´s.

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Rendering and Playback setup

    I am using adobe premiere pro cc. At project setting screen it only allow me use mercury playback engine software only. I couldn't select my hardware GPU for rendering and playback. do anyone know the reason?Thank you all in advance!

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Respect Color Metadata When Decoding Video Files

    Video files carry three pieces of color metadata (color primary, transfer function and matrix coefficients), Premiere Pro ignores all of them and decodes using BT.709 by default.

    Some cameras encode files using BT.601 matrix and when decoded incorrectly with BT.709 matrix, the color will be wrong.

    Emerging format such as Hybrid Log Gamma for HDR uses BT.2020 matrix, again when this is decoded using BT.709 matrix, the color will be wrong.

    Please respect the color metadata tags when decoding video files.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. CC2020 Time-Remapping Bug

    Time remapping simply isn't working correctly in CC2020. The clip will play correctly right up until it hits the time-remap curve, and then the clip will freeze. It doesn't fix it if I turn off my GPU, it doesn't fix it if I render previews. Doing all my time-remapping in AE right now.

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. CUDA Acceleration Displaying INCORRECT FRAMES

    Hello,

    I've now realized how many problems related to premiere have stemmed from GPU CUDA Acceleration, one of which being premiere displaying incorrect frames with both playback and scrubbing. In fact, it even shows the wrong portion of the entire clip, so all of my masking effects are out of place and make no sense. When I turn on Software Encoding, everything works fine but it's all at a snail-paced editing speed. I'm editing a music video and I have a lot of effects that require GPU Acceleration (along with a lot of speed ramping), so please please PLEASE Adobe…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Better Support For LongGOP

    I would love to see better support for H.264 LongGOP. I have a dual XEON rackmount workstation, dedicated NVME cache drive, dedicated NVME RAID array, and NVIDIA 980ti GPU yet Premier Pro still cannot edit 4K @ 30FPS LongGOP H.264 encoded media out of my GH5 and DJI Phantom Pro4 without having to create proxies.

    I have followed all of the Premier Pro optimization guides that I can find including dedicated cache drive, disabling adjustment layers until the final render, enabling NVIDIA CUDA acceleration, playback resolution at 1/8, etc. Yet it still stutters badly without proxies on almost all of…

    24 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    10 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. PP2020 100% CPU (on 8 cores!) and only 15% GPU utilization

    Had to upgrade to fix export issues, now rendering is dog slow.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. WTF??? "A low-level exception occurred in: Adobe Player" after the update

    I can't use GPU after the last update. This is inadmissible...

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. Fix ALL CUDA bugs in Premiere

    Last night, till 4:30am, I was trying to export our film. We've had to break it into 12 projects to make it possible in Premiere. Yet, even with these small projects, Premiere crashed or hanged over a dozen times.... going right to Windows, or reporting a render error. It all seems related to Premiere's interaction with the CUDA drivers. It especially had a hard time with the 8k footage from our reshoots. I was forced, for one small 8k segment, to render with software. Premiere even made my PC reach the BSOD, talking about a HEAP_MODE CORRUPTION, which seems to…

    10 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Transform Effect with Manual Shutter Angle

    When applying a transform effect and selecting a manual shutter angle, rendering the effect cannot be completed with gpu acceleration enabled.

    This applies in all situations that I tested. The only workaround is to switch to software encoding instead, which is impractical as it more than doubles my render times.

    Attached is the error message when trying to use gpu acceleration.

    To reproduce the above specific error:

    -Place transform effect on a clip
    -uncheck uniform scale
    -keyframe a scale from 100-0 over ~1s, with height and width staggered
    -uncheck use composition's shutter angle
    -shutter angle [180]
    -attempt to render with…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. Bug: R3D IPP2 Unusable with Metal on MacOS

    When using Metal on MacOS, Red IPP2 R3D footage is displayed with a strange border and exports this way as well. Only appears when playback resolution or paused resolution is set to "Full". Metal GPU is the only supported option moving forward, and Red footage is an industry standard- this must be fixed ASAP!

    Mac Pro Late 2013
    MacOS Catalina 10.15.3
    Premiere 14.0.4
    Metal GPU

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. Enable NVIDIA hardware decoding for smooth playback

    Hey !
    Do you track what your competitors do?
    Install Davinchi Resolve studio 15 and just see how it play H264 files.
    Just smooth and without any proxy even at multicam sequences.
    And all this with a discrete NVIDIA card of the middle price range
    Just tell me - you will do it in the next 50 years ?
    I hope that I will be in time then for you to rejoice.

    19 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. BUG: CUDA

    This was driving me nuts. Premiere throws a "This effect requires GPU acceleration", even though I have a sweet graphics card and Mercury is ON. Turns out it's when you add an effect to an ADJUSTMENT LAYER.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. New premiere pro 15 is freezing my computer

    Since I update the new version, the Premiere Pro 15 is freezing my PC with a simple timeline. I was controlling the task manager and it jumped the GPU to 100% from nowhere and then it froze the RAM, after that the PC got frozen. It's happening all the time now. Impossible to work with.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Vignette bug after update june 2020

    Hi,

    After last june 2020 update of Adobe Premiere I am experiencing problems when adding vignette to footage in Lumetri color panel.

    Lumetri works fine with all the color options, but when I add some vignette I am getting white blocks in my footage (as shown in the attached image).

    I hope that it is a bug and not a problem with my GPU. I am not getting this problem when I change rendering to 'software only'. I also must note that I am using the latest Nvidia Studio Drivers (451.48).

    Example: https://youtu.be/gwDlAkdFTHI

    My specs are:

    GeForce GTX 1060…

    16 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    14 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. Performance Issue with RED Files over Network and Mercury with CUDA

    Dear Adobe Community,
    we have a problem in our company with the playback of RED material. In the following I describe the behavior of Premiere Pro when playing back 8K r3d data. But this also affects footage from 5/6K.

    First of all about hardware and infrastructure. We have a server with a raid controller (Adaptec 81605zq) which provides 16x4TB Samsung Evo 860 in RAID6. This is connected to the switch by means of 4x10GbE bundled over fiber optics. From here our workstations are connected via 10GbE copper cable. The server runs with MS Server 2016, the workstations with Win 10…

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. Playback becomes laggy while scrubbing with just lumetri

    So what I noticed was, there is a major bug in PP CC (Latest) when doing major colour grading and scrubbing through your footage and trying various looks on 1 clip.

    What happened was, the footage began to get very laggy and choppy, I said whats going on? Had a look at GPU usage, it was at 99%. When I didn't scrub or anything, it still was stuck at 99%. What gives?!?!

    So what I did was, I scrolled to the end of the timeline where theres no media, and saw the dip in GPU usage back to 1-4% usage.…

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base