Skip to content

Premiere Pro

ANNOUNCEMENT - This forum is moving


In an effort to improve communications between you and the Premiere Pro team, we are moving this feedback forum to the Premiere Pro page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and we are combining our forums to help remedy that. Ideas and their attached comments from this UserVoice forum will be migrated based on how many people voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!

  • or

367 results found

  1. BUG - Warp Stabiliser Broken in 2019.

    2019 Warp Stabiliser Broken on GPU Export,
    Since the upgrade to 2019 any clips with warp stabiliser applied export offset right and down.
    This occurs when GPU Mercury is set as the renderer. Using 'software only' resolves teh issue, but the render time on this project will become days and usually locks up the machine.
    Please can this problem be resolved.I'm currently in the process of downgrading teh project to 2018 in the hope that this will be a temporary fix for the problem.

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Finish the job with Canon c200 raw

    I love that Canon has taken the first step to support the Canon Raw format - but without GPU support for the export/Debayering it is more window dressing than a function pros will use. In its current state this is one more reason to use Resolve. Our tests showed dramatic export time differences between the 2 NLE's and my only guess is lack of complete processor support.

    26 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. BUG with Hardware Accelerated Encoding & Decoding

    When I enable Hardware Accelerated Encoding & Decoding my exported videos get distorted whenever the footage is altered with an effect, adjustment layer, or text, etc.

    Specifically, the color of the footage is automatically adjusted and distorted (usually it's more bland and "washed out".)

    For example, this is what the video should look like:
    https://youtu.be/x-CjxcvlKQY

    But, when I export with Hardware Encoding enabled, this is the result:
    https://youtu.be/G_-NLqxSDsU

    Does anyone know how to fix this? When I disable Hardware Encoding the video exports normally and there are no color distortions. However, I'd really like to enable it because it greatly…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Premiere Lumetri curves is hugely corrupted with new nvidia driver, my gpu is 1070 ti

    pretty much the title, it's not a idea, it's just that when using curves in Lumetri in my footage the result gets fully corrupted and broken, with some weird white squares.

    When rendering only in CPU this is solved, but preview time gets hugeeely slower

    when downgrading the driver the issue is also solved, but this isn't a optimal solution since it's best for every other application and even premiere to have the most updated drives. I attached a image file showing how this glitch looks

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Multi-camera sequence not stopping playback on spacebar

    In the playback of a sequence that contains any multi-cam clips or other GPU-intensive effects, Premiere will often not pause playback when either the spacebar or pause icon is pressed. The only way to stop playback is to force quit Premiere and reopen it. I am running the latest version 13.1.2 on Windows 10.

    15 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    9 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. PPRo and Encore are slow compared to other apps

    We need premier pro and encore to use more than one gpu whole performance has been slowing down the past three years adobe was fastest now not so much need support for multiple Graphics cards

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Fix Anamorphic R3D playback at 1/4 or 1/8 resolution

    On several of our systems we cannot playback anamorphic r3d footage at 1/4 or 1/8 resolution without it being distorted beyond recognition. The problem seems to be occuring mostly with our systems that have Nvidia GPUs, and it makes some projects impossible to work on. We've tried:
    updating/rolling back GPU drivers
    updating RedcineX
    disabling OpenCL
    disabling Metal
    deleting previews
    playing back with square pixel aspect
    ... and nothing works. Right now we basically can't do anything in Premiere because the one system with an ATI GPU is not working at the moment and we have to render large sequences…

    9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Fix Open CL and ProRes Raw Bug

    ProRes Raw files are seeming unable to be played back on AMD GPUs using the latest PP 22.x + ProRes RAW 1.3 on Latest Windows 10 & 11.

    See: https://community.adobe.com/t5/premiere-pro-discussions/issues-decoding-prores-raw/m-p/12648595

    There seems to be a bug that prevents the rendering of frames using GPU Acceleration using OpenCL that produces a console Error and results in audio playing but only a black screen for video:

    <12112> <Assert> <0> Debug Assert failed!
    Expression: dvacore::ResultSucceeded(result)
    Process: Adobe Premiere Pro.exe
    Process ID: 9652
    Thread ID: 12112
    Thread Name: Display Thread
    File: ....\Src\RenderRequest.cpp
    Line: 228
    Function: AdobePlayer::RenderRequest::ProduceFrame
    Last Error: 6
    Assert Dialog Show:false
    Callstack:…

    28 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    19 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. Premiere Pro 14 (2020) constant crashes when using GPU, Lumetri Bugs

    Premiere pro 14 (all versions) are unusable when mercury OpenCL acceleration is being used as it crashes the application. I'm stuck with version 2019. HW acceleration works albeit some functions such as applying LUT's and changing highlights, matching colors, contrast are unusable with real-time acceleration, leading to a black screen. I have to switch between software and OpenCL, giving me 7 hours of render times for a 5 minute color correction using Lumetri. Please help.
    GTX 470, High Sierra 10.13.6,

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. Unacceptable Title management: Essential Graphics unsupport GPU & Legacy Title tool is full of Bugs!!!

    After 2018 release the Title/graphics management is terrible!!! Unacceptable for the Suite Cost or semi-professional use!!!
    As per Title of post:
    Essential Graphigs unsupport various GPUs acceleration so not appliques antialising and we need to work with Mercury Software Only!!!!
    If we would use Legacy Title (Better and better and better) now this "Hidden" tool, is affected to a lot of bugs!!! Why?
    When you create/open a new Legacy Title, all editing panel are Hidden... so we need to rectivate them...ever...
    If we reopen a Title the control panel (if there are again...) translate position to right of cress…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Adobe doesn't recognize graphics card

    Premiere Pro and Media encoder CC 2019 do not recognize my graphics card. I have tried multiple nvidia drivers.

    The results of GPUSniffer.exe are:
    GPUSniffer testing 254
    --- OpenGL Info ---
    Vendor: NVIDIA Corporation
    Renderer: Quadro M6000 24GB/PCIe/SSE2
    OpenGL Version: 2.1.2 NVIDIA 397.93 24.21.13.9793
    GLSL Version: 1.20 NVIDIA via Cg compiler
    Monitors: 1
    Monitor 0 properties -
    Size: (0, 0, 3840, 2160)
    Max texture size: 16384
    Supports non-power of two: 1
    Shaders 444: 1
    Shaders 422: 1
    Shaders 420: 1

    --- GPU Computation Info ---
    Did not find any devices that support GPU computation.

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Render and Replace is Extremely Ineffecient

    Given the prolific "GPU Render Error" bug affecting... most people, using "Render and Replace" on any AE-nested layers (something I use heavily) has become an important part of my workflow.
    However, the "rendering" is... slow as ****. It doesn't use ANY system resources compared to actually rendering the file in AE or nesting the layer, rendering that nested sequence out, and bringing it back in - both of which are very inefficient approaches.
    On any system I've used, CPU and GPU load stays extremely low and the render takes far longer than it would through other render methods.
    This…

    14 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. Better Utilization for GPUs using SLI and Multi-thread processors.

    Adobe should allow for better use of GPUs using SLI in Premier Pro and AE. Multi-thread processors are not going away and Adobe should allow their users to utilize them with their programs.

    26 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. 7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. 50 fps clips on 25 fps timeline slow motion (CUDA)

    Windows 10 x64. 1607 ltsb.
    Premiere Pro 12.1.2.
    50 fps GH5 clips on 25 fps timeline.

    When I use GPU (CUDA) in project settings and If I change clip speed to 50%, I don't get a slo mo. When I change GPU to Software only everything is fine.

    DNxHR files are fine in both situations. This issue is only with GH5 clips.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. PLEASE Support the AMD Radeon Pro 5500 XT graphics

    Please fully support the AMD Radeon Pro 5500 XT graphics for Premiere and show some love for your Mac customers. This GPU is found in the latest 2020 iMacs - this is critical for thousands of people. Thanks!

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. BUG with Hardware Accelerated Encoding & Decoding

    When I enable Hardware Accelerated Encoding & Decoding my exported videos get distorted whenever the footage is altered with an effect, adjustment layer, or text, etc.

    Specifically, the color of the footage is automatically adjusted and distorted (usually it's more bland and "washed out".)

    For example, this is what the video should look like:
    https://youtu.be/x-CjxcvlKQY

    But, when I export with Hardware Encoding enabled, this is the result:
    https://youtu.be/G_-NLqxSDsU

    Does anyone know how to fix this? When I disable Hardware Encoding the video exports normally and there are no color distortions. However, I'd really like to enable it because it greatly…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. Radeon 5500 XT 8 Go GDDR6 on iMac 27'' 2020

    Hi, could check if the new iMac 27" will work fine with GPU Radeon Pro 5500 XT 8 Go ? It's not in the recommended graphic cards tested by ADOBE, but it's on the latest iMac 27 top level. Thanks.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. Please make a benchmarking tool for Premiere

    The benchmark should measure not just export performance but also, how the PC handles timeline scrubbing, effects (gpu/cpu), color grade, and other stuff

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
1 2 6 8 10 18 19
  • Don't see your idea?

Feedback and Knowledge Base