Skip to content

Premiere Pro

ANNOUNCEMENT - This forum is moving


In an effort to improve communications between you and the Premiere Pro team, we are moving this feedback forum to the Premiere Pro page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and we are combining our forums to help remedy that. Ideas and their attached comments from this UserVoice forum will be migrated based on how many people voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback

12644 results found

  1. Please support for Mac! I represent a professional market that uses Livestream for our clients and we use the recording (motion jpeg - .avi)

    Please support for Mac! I represent a professional market that uses Livestream for our clients and we use the recording (motion jpeg - .avi) to produced edited pieces above and beyond the stream for our clients. The .mp4s it produces are not viable as source material as they are limited to the stream settings and are overly compressed.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Import  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Smart Clipboard

    Paste the desired copied element (FXS, transitions, clips). If you paste without any clip selected in the timeline, paste the copied clip. If the clip is selected, Paste Effect. If an edge of a clip was selected, paste the transition.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. H264 video playback is green with OpenCL

    When I use Mercury Playback Engine with OpenCL, H264 video playback is green. The Lumetri graph is affected as well. However, when I disable OpenCL and use only Mercury Playback Engine, video playback is alright.
    Such thing does not happen to an HVC1 cideo.
    My CPU is i7-7700k and my GPU is Intel Graphics HD 630.
    Please solve this problem, since OpenCL helps render efficiently. :)

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Lumetri Panel Mask inputs for each section

    several masks would benefit for each section better.

    Also mask feather is limited to 1000 and doesn't scale dynamically when you change the sequence resolution from proxy, to final quality. And the feather factor at 1000 is not enough for +4K resolution

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Convert title tool data to PSD

    It is inconvenient to modify the style of multiple titles with the title tool.
    Please make the style of the title copy and paste possible
    Also, please be able to make PSD and AI with title tool.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. i cant figure out why this is happening

    so this is what happens when i try to edit. i'm really frustrated.
    https://www.youtube.com/watch?v=kMfkgtq56pA&feature=youtu.be

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Import  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Bins don't bring up custom views on restart

    I have a custom bin view that includes headings I created using Add Properties in the Metadata Display window. I saved this bin configuration as a Custom setting, but each day, upon launching Premiere, that bin does not contain those custom (Add Properties) columns. Choosing the custom bin name from the pulldown menu in the Metadata Display window always restores those columns and their contents, but shouldn't they appear automatically?

    Martin

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Constant Power Dissolve creates a stutter

    After updating to 18, the constant power audio dissolve has been creating a stutter in the audio track. It appears to be playing the audio a few frames early, so when this transition is near a word, you hear the first syllable of the word during the transition, then hear it again as the audio clip reaches that same point.

    I am using multicam sequences. the source audio is 192 kHz Waveform.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. the "Select" button doesn't work in the AME "Create Encoding Presets" panel when you try to apply a Lumetri Look / LUT

    Bug Fix in AME 2018 "Create Encoding Preset" under Lumetri/LUT. You can only apply the stock SL presets you can't "select" any others.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. Improved GUI behaviour for LUT selection in Lumetri panel

    Under the current version, selecting LUTs, especially in the Basic Correction section is difficult due to strange GUI behaviour where you can't scroll to the top of the selections. This is even worse when using a dual monitor setup.

    For a more detailed description see my forum post here: https://forums.adobe.com/thread/2482869

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. BUG- Show Actual Sources missing Clip previews and Start and End sliders for transitions in Effects Control

    Shown here are the "D. Clip previews E. Start and End sliders"
    https://helpx.adobe.com/premiere-pro/using/modifying-customizing-transitions.html
    However when using a transition and trying to 'Show Actual Sources' nothing happens, it's missing the 'Clip previews' and 'Start and End sliders' in the Effects Control in Premiere Pro CC. While using CS6 this is not an issue.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Premiere v12.1.1 (build10) Media offline BUG

    The new update of Premiere v12.1.1 forced my media to go offline and when Relinking the media it deletes the clips with this message:

    " the selected file does not contain video media used by clip references in one or more sequences, these video clip references will be deleted and cannot be undone.

    help ASAP we can't continue our projects and deliver deadlines.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Import  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. Multicam does not work with Nvidia's Shadow Play screen recording software

    FCPX' multi-cam does work with Nvidia's Shadow Play Premiere Pro does not. There are RAW image files and video files that Premiere Pro does not support. I want Premiere Pro to support every image file and video file out there. Premiere can play the Shadow Play video files but when I try to use them with the multi-cam they get out of sync.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. Can not import MP4 3840x2160 59.94 FPS into Premiere Pro after 12.1.1 release

    Can not bring in to Premiere Pro MP4 3840x2160 59.94 FPS files. These videos were taken with GH5 camera. This problem came up after I installed release 12.1.1 today. Right now Premiere Pro is dead in the water.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. Can you allow for mobile integration as in the case with Lightroom to aid in Smartphone videography?

    Premier Pro should have the mobile version to promote smartphone videography. Most Instagram videos could look better and properly done, even by inexperienced people if a more intuitive and professional software was available.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. Clip / Timeline Labels (Colors) between shared projects or imported into new projects.

    When dragging footage between two projects (whether a shard project in a master project or between two unshared projects) the Label color doesn't travel with the footage. This is highly problematic as we organize our footage by color (drone footage is Mango etc) so that we can see what kind of footage or which speaker we're using. Unfortunately all of our work has been done in a master lifting project and doesn't translate into our individual edit timelines. This is a must have for us.

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Projects  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Trying to open a Legacy Title in the source monitor doesn't work anymore. Instead, the title opens in the Legacy Title window.

    We use this function often for slates for commercials and would like for the functionality to be restored.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. Bring project VoCo to Premiere.

    What about the VoCo project ? Would be great to have that feature in Premiere. Your demo at the Adobe Max was very impressing

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. Premiere crashes repeatedly when I apply lumetri effects to small clip. Not seen this before. Problem signature:

    Premiere crashes repeatedly when I apply lumetri effects to small clip. Not seen this before. Problem signature: Problem Event Name: AppHangB1
    Application Name: Adobe Premiere Pro.exe
    Application Version: 12.0.1.69
    Application Timestamp: 5a4defd6
    Hang Signature: 6de9
    Hang Type: 0
    OS Version: 6.1.7601.2.1.0.256.48
    Locale ID: 2057
    Additional Hang Signature 1: 6de91b00c82f3e5e02a30b4d0f533555
    Additional Hang Signature 2: 7f7d
    Additional Hang Signature 3: 7f7d01a0dda35053359029225fb2efd8
    Additional Hang Signature 4: 6de9
    Additional Hang Signature 5: 6de91b00c82f3e5e02a30b4d0f533555
    Additional Hang Signature 6: 7f7d
    Additional Hang Signature 7: 7f7d01a0dda35053359029225fb2efd8

    On Windows 7

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base