Premiere Pro

Welcome to the Adobe Premiere Pro feedback page. Submit feature requests and bug reports to the Premiere Pro team via this UserVoice page and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Premiere Pro community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Adding in and out markers to source overwrites clips on the timeline

    Issue first seen yesterday and again today, full system reboot solved the problem yesterday but not today but somehow fix it self.

    Clip it overwrites or trims always seems to be a clip from that source media.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Start the Premiere Pro CC program in a defined window size

    Hello,
    I hope you can help me.

    I now have version 12.1.2 (build 69) I can no longer run the program in (perfectly for me) defined window size.

    The program always starts in Maximized mode. Version 11 still worked.

    I've also googled and tried a few things like:

    Right click on the shortcut -> select properties
    Select the "Shortcut" submenu and select the following start options under "Run":
    - Normal window
    - Minimized
    - Maximized

    but it didn't work either. I hope you can help me!

    I have a very large wide screen from Samsung. It's annoying when I'm busy…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Premiere Dissolves no longer create Opacity keyframes in After Effects

    In the past, you could create a video in Premiere Pro and add in typical Cross Dissolves. Then, when you send the clips through to dynamic link, all of the dissolves would be converted into Opacity keyframes.

    This has not worked for a large number of previous versions.

    Was this feature removed? If so, why? Can it be added back? Is this a bug?

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Let us apply labels from source panel

    Currently you can only apply labels from the project panel (or in a timeline to clips in sequence).

    Would be a big logging workflow timesaver to be able to hit your label shortcut key directly from the source panel rather than have to jump back over to the project panel.

    Especially given the super clunky workaround for this search bin bug: https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/33872809-search-bins-and-search-bar-have-some-bugs-and-unwa

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Projects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Sequence & transparency compatibility

    There appears to be a bug. The problem occurs when PNGs with alpha channels that have 1.5 aspect ratio are placed on any 1440x1080 sequences. Besides AVC-I 50, this resolution applies for some variations of XDcam sequences.
    By default Premiere imports the file using the native aspect ratio of the source file. But once the pixel aspect ratio is modified, then the image appears normal on the sequence. I chose to conform the image to a pixel aspect ratio of 1.5 (like the source) and everything displayed normally.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Cannot replace After Effects compositions

    If one has added an After Effects project and later would like to replace this with a different After Effects project, it cannot be done since the option to select a different media file is disabled. Making the media offline doesn't help.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Audio Keyframe Function - Copy & Paste from Clip to Clip

    It would be useful to be able to copy audio key frames from (for example) Clip A and paste those key frames onto Clip B. I can copy and paste key frames within the confines of a single clip but cannot copy and paste key frames from clip to clip.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. Bug: Project bins file metadata fields don't draw

    Mac Pro (classic) with Radeon 580 GPU, OS X 10.13, latest CC2018

    File metadata fields drawing is very buggy. See 1st pic. The black boxes are missing as is the data inside them.
    After scrolling back and forth slowly, opening new bin windows and other cajoling I can finally make Premiere show those fields with the actual data that's in them (2nd pic).

    Anyone else experiencing this?

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. 对Premiere Pro项目打包的一些建议。和希望拥有对文件分类的彩色标签

    1.希望Premiere Pro项目打包后能像Adobe After Effects一样。对文件进行分类并放入文件夹内。现在Premiere Pro打包后所有文件都堆在一个文件夹里。显得很不专业。也很乱。
    2.然后就是在编辑时间线时,希望能改变时间线和素材箱内视音频文件的颜色。这样我就可以对编辑的视音频文件级别进行分类。并切很直观。
    就这两点意见。

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Premiere 12.1.2 Imported jpegs were not visible.

    When imported, the jpegs work fine on 12.1.1. On 12.1.2 they are not visible. IE they look black.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. BUG: clip pasted with no motion key frames

    When copying and pasting clip that has motion keyframes (scale and position) the clip pasted without the motion keyframes.
    See the attached screen capture.
    https://www.youtube.com/watch?v=sN6i3JnT6HE&feature=youtu.be
    Premiere Pro 12.1.2

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. OpenCL renderer on Dell XPS 13 9360 is broken

    When previewing source or program using the OpenCL renderer on a Dell XPS 13 9360 (Intel Core i5 8550U, 8GB RAM, Intel Graphics HD 620) with Lumetri applied either directly to the clip or in an adjustment layer, only the green channel is passed through to the user. When switching the project settings to use Mercury Playback Engine (software only), it displays colors correctly. Additionally, when using a more powerful desktop computer (Intel Core i7 6850K, 32GB RAM, Quadro K4000, Tesla K10), OpenCL sometimes exhibits the same behavior. I have isolated the issue to Premiere Pro. All drivers are up…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  GPUs  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. select next and previous edit on track for ripple or trim

    I would like to be able to select the next edit on the track for ripple or trim by moving the mouse to the right of the CTI for next, and left of the CTI for previous and then pressing a shortcut key (one for ripple, one for trim).

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. GHOST FRAMES

    Premiere Pro should improve its transitions effects, because the default transition effect generate ghost frames.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. BUG: Proxy media NOT being stored next to original media.

    When I export out multiple proxy files and select "Store next to original media" guess what? It doesn't. My proxy files are being strewn across different file paths but Pr is looking to where it's supposed to be stored. I would really like to not RE-organize footage and RE-reconnect proxy media every time I launch premiere.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. BUG: Audio Channel Inconsistency when changed in Timeline

    There's a bug in 2018.1.2 (maybe earlier) whereby if the first clip in a timeline has the audio channels modified (in attached sequence from A5 as the source to A3 for example) then the waveform will reflect the change but playback will be incorrect UNTIL it is trimmed or moved or one if the other two clips in the timeline (which are duplicates of the first) are moved.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. Deleting clips shouldn't remove their instance from the timeline

    You should have the option of not removing clips from a timeline when you delete them from the project. In FCP7 you could simply have a single timeline, without referencing specific imported clips.

    Also, it would be great to click on a timeline and have Premiere generate the clips that are missing.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. BUGGG: Subclips sent to TL loose their markers!!!

    Latest version BUG. 12.12 build 69 PC.
    1) i load a clip in my source monitor.
    2) I add markers
    3) I create a subclip
    4) Drag subclip to TL & the markers disappear!!!

    HUGE BUG FOR ME...PLEASE FIX :-)

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base