Skip to content

Premiere Pro

ANNOUNCEMENT - This forum is moving


In an effort to improve communications between you and the Premiere Pro team, we are moving this feedback forum to the Premiere Pro page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and we are combining our forums to help remedy that. Ideas and their attached comments from this UserVoice forum will be migrated based on how many people voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback

12644 results found

  1. Please put clip length number on clips in timeline

    Liked Avid, can you make it so the video/Audio clips in the timeline have clip length right on the clips? So I don’t have to hover the mouse over or mark in and out?

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. BUG - Export crashing when rendering with same codec (Prores) if a linked AE composition is present in the timeline.

    The linked composition can be wherever in the timeline.
    On export, the first clip that matches the same codec as the output setting codec crashes the render. The only way to guarantee completion is to use an output codec that is not present in the timeline. Removing all linked AE composition from timeline clears the problem.

    Crash report:
    Export Error
    Error compiling movie.

    Export Error

    Exporter returned bad result.

    Writing with exporter: QuickTime
    Writing to file: /Volumes/DATA/wtf/DERAPEEP14-V1 Copy 041.mov
    Around timecode: 10:00:04:07
    Component: QuickTime of type Exporter
    Selector: 9
    Error code: -2147287036

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Source window volume and panning recall of video, audio and group clips.

    Source window should remember volume and pan settings when recalled. Whether it be a video, audio or group clip loaded into the source window for editing the clip should retain whatever adjustments made to that clip by the user before cutting it in. If returning to that clip at a later time the customized adjustments should be recalled. As it is now even you leave the picture source to look at the waveform source and return to the picture source whatever audio levels or panning you had adjusted before cutting in are lost. Other editing platform such as Media Composer…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Make Premiere 2018 audio to work in Windows 7

    Our school district updated our 4 audio-visual and journalism labs to the Adobe 2018 suite. We run Windows 7 SP1 and do not have the option to upgrade to a new version. We cannot import video because all we get is a Dolby driver warning and then there is no audio.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Bug: Paste Insert & Copy Paste Includes Sequence Markers interacting oddly

    In Premiere 12.1.2, sequence markers don't paste correctly when using Paste Insert. (Instead of maintaining position relative to the clip, the clip is pasted, then they are added in the position following the clip).

    To reproduce:

    1. Put a clip on a timeline with a sequence marker above it.
    2. In the Markers menu, Confirm Copy Paste Includes Sequence Markers is toggled on.
    3. Copy the clip.
    4. In a new timeline, Paste Insert the clip (Shift-Cmd-V or Edit > Paste Insert).

    Expected behavior: the clip and markers will paste to the timeline with the same alignment between clip and markers, and material/markers already…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Lumetri Stops Working After Using Color Wheels

    I have a problem where whenever I try to adjust a color wheel both program monitor and lumetri scopes go completely white (see attached file) and so are unusable until I restart the program. I'm using a high end MSI GS63VR laptop and am only doing basic 1080p video from a Canon 70D so I don't think it's my software/hardware limitations.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. BUG - Freeze Frames / Frame Holds not working

    Frame Hold Options, Never works when I set it to freeze at end of the clip, just plays on.

    Add Frame Hold, slices clip without adjusting timeline as I wanted, BUT....continues to play...no freeze frame.

    Insert Frame Hold Segment: Only way to get the edit to work, then I need to highlight EVERYTHING and move it as also moves my audio and text so now all is misaligned. Audio is UNLINKED also.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. Crop preset in "baked in" clip effects

    Would love to see the "crop preset" incorporated into the "baked in" effect of every clip. It was that way in FCP. I use crop a lot.

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Default import bin

    Currently if you created a nest sequence or "replace with after effects comp" or important a sequence from abother project and then get all its assets with it, all these new assets are placed in the root of the main project. It would be nice if you could set a bin as the default location ofr any auto imported or created assets. With a large project you constantly have to clean up all these files and it would be far cleaner and easier to stay on top of it they went in one bin which you could routinely go through…

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Projects  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. Bug - Audio dynamics effects makes a pop at the beginning of nested sequences

    I often put a hard limiter and compressor on my master track. If I nest that sequence, it makes an audio pop glitch at the beginning of the nest clip.

    Sometimes if I render, trim the beginning, and then untrim, it will play normally, but this isn't a reliable workaround.

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. Bug report!! DPX

    Premiere version 12.1.1 (build10) when importing the image sequence DPX is not correctly interpreted frame rate, instead of 25.0000 interprets 25.0010. Same thing with a frequency of 24.0000. this results in problems with duration and rendering

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Import  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. Implement Optional Motion Blur for Some Video Transitions

    Allow us to choose how much motion blur to add to transitions like Push & Slide that move the video around.

    11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. BUG: In latest update (April 13) AEP files open the dynamic link menu TWICE

    As of the latest update, importing After Effects project files into Premiere pops up the Dynamic Link menu (to select a composition) TWICE. Choosing different items imports both into a folder, cancelling the second time cancels it outright.
    Inconvenient in a fast-moving environment where you normally have to select it and hit OK once. Lots more clicks involved.
    I would LOVE the ability to control-click multiple compositions here, but this is not the way to go.

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Import  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. 6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Import  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. BUG: No trimming occurs when consolidating Amira-footage, unless LUTs are completely removed

    This means consolidating a sequence with Amira-footage will not discard any footage, and the whole operation is useless. All LUTs must be removed to make it work as it should.

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Projects  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. Team Projects - image sequences are replaced with still image on render

    Team Projects loose image sequences whilst rendering locally on media encoder. It seems to replace the sequence with the first frame and treats it like a still. This means you cannot use media encoder. Also happens if you create a local project to backup the team project. Afterwards there is no way to re-link the image to the sequence as it looses the in-out places making the offline version unusable.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Projects  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base