Skip to content

Premiere Pro

ANNOUNCEMENT - This forum is moving


In an effort to improve communications between you and the Premier Pro team, we are moving this feedback forum to the Premiere Pro page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and we are combining our forums to help remedy that. Ideas and their attached comments from this UserVoice forum will be migrated based on how many people voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!

  • or

368 results found

  1. uni.Exposure Blur transition reports that "This effect requires GPU acceleration"

    adding uni.Exposure Blur transition reports that "This effect requires GPU acceleration"
    ...but I have Mercury Playback Engine turned on, why would it not render if it says it needs it and it is turned on? Please either render or say "cannot render, this is too complicated for your Quadro M6000"

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. gpu render error "unable to process frames" linked to opacitiy keyframe being "on"

    Several users on the U2U forum have reported having exports fail with the message "GPU render error" unable to process frames" with the typical time-code of the error.

    But the only way to 'fix' this is to go into the Effects Control Panel, and check the blue watch key-frame icon so that it turns charcoal in the "off" setting.

    Then their export exports properly. As in the following thread:

    https://forums.adobe.com/thread/2525554?sr=inbox&ru=6639216

    9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. opacity mask cuts too much off when gpu active

    Since the last update, opacity mask cuts off the sides of the picture before I even do anything, and then cuts off too much if I try to use any mask. This does not occur when I turn the GPU off in the project, but that is unfeasible because the layers will not play properly without it.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Vega8: GPU not used since GPUSniffer only detects 1GB fixed shared memory

    With AMD's new APUs like the 2500U come quite powerful integrated GPUs like the Vega8. Some OEMs configure a "fixed" shared memory of 1GB, but also allow for 7GB of flexible shared memory on top of this (HP Envy 13 x360). However, Premiere Pro (and AME) only detect the fixed 1GB chunk of memory and decide not to use the GPU for rendering e.g. Lumetri Color, even though Mercury w/ OpenCL is selectable and selected.

    For reference, Intel GPUs like the UHD620 with no "fixed" shared memory and only a flexible 4GB area work fine.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. 'Noise' effect is no longer GPU accelerated in CC2022 22.5, but is listed as accelerated in Premiere documentation

    'Noise' effect is no longer GPU accelerated in CC2022 22.5, but is listed as accelerated in Premiere documentation

    The Adobe website lists 'Noise' as being an accelerated effect:

    https://helpx.adobe.com/uk/premiere-pro/using/effects.html#gpu_accelerated_effects

    However this is not the case in CC 2022 22.5, and instead is a non-accelerated effect.

    In CC2021 15.4.1, the effect is listed as GPU accelerated as expected.

    This can cause unexpected performance issues if 'Noise' is applied late in the effects order after other accelerated effects.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Adobe Premiere Pro 2022 is not using GPU for rendering

    Although I have selected CUDA in the project properties, and also made sure it is enabled in the preferences, Adobe Premiere 2022 is not using GPU when rendering or applying effects.

    When I run Premiere 2021, everything works just fine!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Fix playback on second monitor with NVIDIA GPU

    Playback on second monitor is broken in Premiere Pro V13.1 due to NVIDIA drivers bottleneck.

    Adobe Community Forums shows that other users are having the same problem and makes this a high priority issue to make recent hardware compatible. Until that, I am stuck with CC 2018.

    Fix attempts so far:
    OS formatting to Win10 x64 V1903, 3 different GPU (2 GeForce Titan and 1 Quadro RTX, formatting between each), disabling CUDA and hardware accelerated decoding, deleting OneDrive folder C:\Users\user\Documents\Adobe\Premiere Pro\13.0

    My main monitor is 1920x1080 and uses DisplayPort, my second monitor is 3840x2160 and uses HDMI. Playback worked fine…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Multiframe rendering using gpu

    Enable multiple instances of frames are processed during rendering that it utilizes complete GPUs. Can you do that please. Future frames are assigned and gathered and Aasembled so it renders fast like multi machine render in after effects. But not in many pc but in single pc in premier. You got the 💡 idea. Thanks in advance.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. GPU render errors

    On a Windows 10 Enterprise i5 with 16 gig ram and Nvidia GTX750.

    Getting this error occasionally on a project with effects. Must save project, exit PP and restart PP - then it will render.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. ALLOW Older GPU to be utilized to increase performance of PREMIERE

    Is it impossible to use my GPU for my premiere pro? I have INTEL R HD Graphics 4000 and NVIDIA NVS 5400M ive already updated al drivers &CUDA

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. The infamous GPU render Error -1609629695

    The bane of many an editor. I encounter this bug at least once a day. If this happens in the middle of a render, the entire thing fails. (Thank Adobe for smart rendering, at least!)
    The best workaround I've been able to come up with, is to ALWAYS render timeline previews. I use cineform, and so the final, smart render, is very fast.

    Here is a long forum thread about it. This bug has been a problem for many years: https://forums.adobe.com/thread/2171535

    This is Unique ID 160 on my Premiere problems spreadsheet: https://docs.google.com/spreadsheets/d/1dVJb7kI_ZETLavrplfARgn9gL8HUpvkq6A0jCPxqA3w/edit#gid=1133868629

    56 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    34 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. Can you update warp stabilizer it is not using my RAM GPU or CPU to its fullest potential

    Can you update warp stabilizer it is not using my RAM GPU or CPU to its fullest potential.
    I have a 3090 GPU 128GB Ram and a AMD R9 3900X 12 Core, When I render after I use warp stabilizer I will only use 30% - 40% of my CPU and 1% - 5% GPU and 26- 30% of my RAM.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Make Premiere Pro use the GPU when playing back Canon CRM files

    Premiere Pro 14.3 and older do not use the GPU when playing back Canon CRM files on Mac OS. I have to reduce the resolution to 1/4th to get fluid playback.
    Canon RAW Developer and Davinci Resolve have no problem playing back the footage at full resolution on my Macs, so the hardware should be fast enough.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. Crashes GPU as soon as any footage gets shown

    As soon as I load any footage into the viewer, my GPU crashes (goes black, shows random stuff, then displays an error message from the graphics driver).
    I'm on a windows machine, I have a mobile Quadro P4000.

    There is a "workaround" though. Installing the driver EVERYF***NGTIME before using Premiere (this seems to "reset" something). After a reboot, everything is to "instantly crash" again.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. Can you update warp stabilizer it is not using my RAM GPU or CPU to its fullest potential

    Can you update warp stabilizer it is not using my RAM GPU or CPU to its fullest potential.
    I have a 3090 GPU 128GB Ram and a AMD R9 3900X 12 Core, When I render after I use warp stabilizer I will only use 30% - 40% of my CPU and 1% - 5% GPU and 26- 30% of my RAM.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. Keep GPU (CUDA) Support for OS 10.12.6 in Premiere Pro. Please. I have a TITAN X 12 GB VRam and cant use it anymore with OS 10.12.6.

    Keep GPU (CUDA) Support for OS 10.12.6 in Premiere Pro. Please. I have a TITAN X 12 GB VRam and cant use it anymore with OS 10.12.6.

    Illustrator accepts the Card for GPU Usage - Indesign does not ????

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. Keep GPU (CUDA) Support for OS 10.12.6 in Premiere Pro. Please. I have a TITAN X 12 GB VRam and cant use it anymore with OS 10.12.6.

    Keep GPU (CUDA) Support for OS 10.12.6 in Premiere Pro. Please. I have a TITAN X 12 GB VRam and cant use it anymore with OS 10.12.6.

    Illustrator accepts the Card for GPU Usage - Indesign does not ????

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Mercury Playback Engine GPU Acceleration (CUDA) vs. GTX 1660 Ti (Premiere Pro 2020)

    Premiere Pro 2020, Version 14.7.0, Built 23:
    I can't use CUDA anymore. The preview window in Premiere Pro is darker than usual (grey parts are now absolutly black and details are lost) and formerly black parts are now green or noisy as ****. When I open the render window, everything looks normal. Also when I render it out, it looks normal. But I want to use my GPU which worked just fine until now.
    Also I can't usw hardware acceleration when I want to render H264. I can just use "Software endcoding".
    All Adobe products, my Windows and the GPU

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. Fix the GPU acceleration issue with AMD Radeon r9 m370x 2048mb. The cuda drivers aren't recognized. Ever since I updated to Mojave... SUCK

    Fix the GPU acceleration issue with AMD Radeon r9 m370x 2048mb. The cuda drivers aren't recognized and I keep getting an error when trying to use Effects saying it "Requires GPU acceleration". Ever since I updated to Mojave... Adobe Premiere works like ******* *. I'm so *** off that I'm paying $30 a month for a **** product that doesn't even work!

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. GPU Acceleration shifts colors and adds compression, Mercury Software Only fixes it

    We are a team of 25 editors working both in PC's and Macs, with obviously a wide range of GPU's in use.

    About half of us are experiencing issues with the following modules:
    - Motion keyframes not working (the image moves in a different way)
    - Color shifts (mostly hue, but also brightness)
    - Opacity not working properly
    - Adjustment layers flickering if opacity keyframes are used

    Please, see the attached file for a demonstration on how using GPU Hardware Acceleration actually affects the selected color and adds unrequested compression.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base