Premiere Pro

Welcome to the Adobe Premiere Pro feedback page. Submit feature requests and bug reports to the Premiere Pro team via this UserVoice page and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Premiere Pro community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. set/scale to frame size should have horizontal/vertical option

    this is useful when you're working with 2500x1350p and 4000x2160 for ex

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  2. H264 video playback is green with OpenCL

    When I use Mercury Playback Engine with OpenCL, H264 video playback is green. The Lumetri graph is affected as well. However, when I disable OpenCL and use only Mercury Playback Engine, video playback is alright.
    Such thing does not happen to an HVC1 cideo.
    My CPU is i7-7700k and my GPU is Intel Graphics HD 630.
    Please solve this problem, since OpenCL helps render efficiently. :)

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
  3. Audio Suddenly Doesn't Work in Timeline

    Audio suddenly doesn't playback in a sequence. But if I copy and paste into a new sequence in the same project - it works. I have tried, restarting and relinking but still no audio playback until I copy into a new sequence. Then after some time, it happens to the new sequence. Happening in numerous projects.

    16 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  4. Lumetri Panel Mask inputs for each section

    several masks would benefit for each section better.

    Also mask feather is limited to 1000 and doesn't scale dynamically when you change the sequence resolution from proxy, to final quality. And the feather factor at 1000 is not enough for +4K resolution

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →
  5. Convert title tool data to PSD

    It is inconvenient to modify the style of multiple titles with the title tool.
    Please make the style of the title copy and paste possible
    Also, please be able to make PSD and AI with title tool.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →
  6. i cant figure out why this is happening

    so this is what happens when i try to edit. i'm really frustrated.
    https://www.youtube.com/watch?v=kMfkgtq56pA&feature=youtu.be

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Import  ·  Flag idea as inappropriate…  ·  Admin →
  7. Transform effect not animateable when using replicate

    When using the replicate effect in the same effects chain as the transform effect and try to keyframe e.g. the scale on the transform effect it won't change over time and only use the value of the first keyframe

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
  8. Can't zoom on timeline anymore!

    Hi I noticed that in the latest update you can't zoom in and out of the timeline if your cursor is positioned over the timecode bar!! Not good. You have to now move cursor down slightly onto the tracks area for the trackpad/mouse gesture zoom feature to become active. This is a hug pain, please fix!

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  9. Bug: Pasting text does not match the font

    If I have a text layer, if I double-click it and paste some text, Premiere does not apply the font/size of the existing text layer. It DOES apply the matching Fill/Stroke/Shadow attributes. This happens even when pasting unformatted text from a text editor. I have to then manually set the font, size etc. to match.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  10. Bins don't bring up custom views on restart

    I have a custom bin view that includes headings I created using Add Properties in the Metadata Display window. I saved this bin configuration as a Custom setting, but each day, upon launching Premiere, that bin does not contain those custom (Add Properties) columns. Choosing the custom bin name from the pulldown menu in the Metadata Display window always restores those columns and their contents, but shouldn't they appear automatically?

    Martin

    8 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  11. Folder Label change for all the content

    When we select a folder in Project Panel we change the label could be Perfect if all the content changes to the folder color Label...
    To be more precise...let choose other than colors, like landscape shots, close ups, Ronin shots, drone shots...by selecting some cool images.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  12. Constant Power Dissolve creates a stutter

    After updating to 18, the constant power audio dissolve has been creating a stutter in the audio track. It appears to be playing the audio a few frames early, so when this transition is near a word, you hear the first syllable of the word during the transition, then hear it again as the audio clip reaches that same point.

    I am using multicam sequences. the source audio is 192 kHz Waveform.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  13. the "Select" button doesn't work in the AME "Create Encoding Presets" panel when you try to apply a Lumetri Look / LUT

    Bug Fix in AME 2018 "Create Encoding Preset" under Lumetri/LUT. You can only apply the stock SL presets you can't "select" any others.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →
  14. Improved GUI behaviour for LUT selection in Lumetri panel

    Under the current version, selecting LUTs, especially in the Basic Correction section is difficult due to strange GUI behaviour where you can't scroll to the top of the selections. This is even worse when using a dual monitor setup.

    For a more detailed description see my forum post here: https://forums.adobe.com/thread/2482869

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Color/Lumetri  ·  Flag idea as inappropriate…  ·  Admin →
  15. Scale Clips Without Affecting Position

    Please add a way to scale clips independently of the rest of the "Motion" attributes.

    I'm working with Proxy files and scaled/ positioned them anticipating the ability to scale 4k footage in a 1080 timeline (aka blowing the clips up to 200% to simulate the way the 4k footage would crop in a 1080 timeline).

    I want to swap the low res footage out for 4k now, but the only way to scale all my clips down to involves nesting, adjustment layers, copy/pasting motion attributes, or independently scaling each clip down.

    I don't want to change the position of the…

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →
  16. Scrollable dropdown menus

    When applying a LUT of choosing an Export Preset, it would be nice if the scroll wheel on the mouse could scroll up and down through the options in the drop down menu. As it stands now, you have to position your mouse over the up/down arrows and either click through manually or hold the left mouse button down to go through them faster,

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  17. BUG- Show Actual Sources missing Clip previews and Start and End sliders for transitions in Effects Control

    Shown here are the "D. Clip previews E. Start and End sliders"
    https://helpx.adobe.com/premiere-pro/using/modifying-customizing-transitions.html
    However when using a transition and trying to 'Show Actual Sources' nothing happens, it's missing the 'Clip previews' and 'Start and End sliders' in the Effects Control in Premiere Pro CC. While using CS6 this is not an issue.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
  18. 5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →
  19. Merged Clips from timeline creates 'dead' audio tracks, missing mono track

    I'm using two system sound. Merged Clips have 'dead' tracks when created from a timeline.

    If I select sound and picture from a timeline and create a merged clip, the merged clip has 'dead' audio tracks and a missing mono track. When the bwav polyphonic has 7 mono tracks, the Merged Clip has 13 tracks – the first 7 are 'dead' with no sound, the remaining 6 tracks have sound from the Bwav, and there is one missing mono track.

    If I create the Merged Clip from the project bin, the additional tracks aren't created and the bwav audio are…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  20. Premiere v12.1.1 (build10) Media offline BUG

    The new update of Premiere v12.1.1 forced my media to go offline and when Relinking the media it deletes the clips with this message:

    " the selected file does not contain video media used by clip references in one or more sequences, these video clip references will be deleted and cannot be undone.

    help ASAP we can't continue our projects and deliver deadlines.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Import  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base