Skip to content

Premiere Pro

ANNOUNCEMENT - This forum is moving


In an effort to improve communications between you and the Premiere Pro team, we are moving this feedback forum to the Premiere Pro page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and we are combining our forums to help remedy that. Ideas and their attached comments from this UserVoice forum will be migrated based on how many people voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!

  • or

367 results found

  1. BUG: RED Media of certain resolutions causes tearing of image

    When editing anamorphic .r3d media at certain resolutions Premiere cause tearing of the image if played back at 1/4 res, and 1/8 res. Thumbnails also exhibit tearing. This was seen on Mac Pro with dual D500 GPUs, version 12.1.1 and PC Version 12.1.1 on Nvidia 1070 ti. Resolution for RED footage is 3240 x 2700 at 2.0 pixel aspect ratio.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Formats  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Bug: warp stabilizer is broken after update to v23.0. About 5-10% of clips I applied WS to show a black frame at their ends in program win.

    Bug: warp stabilizer is broken after update to v23.0.

    About 5% of clips I applied warp stabilizer to show one black frame at their end in the program window.

    I tried exporting this part to see if it's just a visual glitch -- they won't export! An error message mentioning GPU is shown. (attached)

    As a workaround, I tried extending the problematic clip by 1 frame, and putting the next clip in above layer, overlapping by that one black frame. The problem still persists! The black frame is visible through the top layer clip, which shouldn't be possible.

    After playing…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Editing  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Create ''Premiere Live'' for streaming video with Adobe CC

    In order to put Adobe in the era of 2021, this is a project that could cost to much for Adobe, but they should definitely try. Work on a new application to create a livestream more easily and efficiently.

    • Manage your livestream in the Premiere Live app.
    • Connect your feed to Facebook, Instagram, or any social media platform that allows livestreams. Give the possibility to use RTMP/RTMPs or UTP protocol.
    • Ingest others videos feed from their phone or webcam through the Premiere Live mobile app or through a dedicated link on the web (ex: live.adobe.com/UserID/CodeOfTheLiveSessionsInAlphaNumericNumbers.prl
    • Make the possibility to import…
    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Projects  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Bug in Effects Controls, Lumetri and Timeline - can't click on controls, wont display clips as they drag on timeline, lumetri sliders issue

    I have had a bug across the last few versions of Premiere Pro. It occurs in some projects but not others and appears to happen at random. All instances are editing footage from the same 7 cameras, regardless of file format. (h264, prores 422HQ, HEVC etc.)

    At some point the UI seems to break, causing the following issues.

    Effect Controls: Can't click on effect controls to make adjustments

    Timeline: When dragging clips to the timeline or moving clips on the timeline the clip disappears under the mouse pointer until the mouse is released at which point it reappears

    Lumetri -…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Screen flicker when using Lumetri Scopes in Adobe Premiere.

    Screen flicker when using Lumetri in Adobe Premiere.

    I noticed it was only happening when I had the Lumetri SCOPES panel open and made adjustments on Lumetri, but goes as away when I close it. Is this common?

    My GPU drivers are up to date and games, 3D programs work fine.

    I notice the flicker only occurs when I use the Lumetri Scopes on my native display resolution of 3000×2000. If I go down to 1080p display, or even close the Scopes panel, there is no flicker. So I think that may be the issue. Which works as a fine…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Bug in Effects Controls, Lumetri and Timeline - can't click on controls, wont display clips as they drag on timeline, lumetri sliders issue

    I have had a bug across the last few versions of Premiere Pro. It occurs in some projects but not others and appears to happen at random. All instances are editing footage from the same 7 cameras, regardless of file format. (h264, prores 422HQ, HEVC etc.)

    At some point the UI seems to break, causing the following issues.

    Effect Controls: Can't click on effect controls to make adjustments

    Timeline: When dragging clips to the timeline or moving clips on the timeline the clip disappears under the mouse pointer until the mouse is released at which point it reappears

    Lumetri -…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Release annual performance data for popular hardware

    Adobe should release an annual report of the performance of popular hardware like laptops and different CPUs and GPUs, and an Adobe recommended setup.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Canon XF 705 Codec still has issues

    Having consistent problems with HEVC footage recorded with the Canon XF 705. This is not related to one individual computer and has been tested on many different systems to find the same issues consistently.

    Bug description:

    First of all the footage is incredibly laggy, it's impossible to edit from as it just freezes up after about 1 second of playback. We've tested this on even higher spec systems and the best we can get is some semi-smooth playback at 1/4 resolution with 1080p footage. If there is a way to improve playback of this footage that would solve the problem.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Formats  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. AMD Driver hang bug

    Premier, After Effects and Media Encoder are causing driver hangs, either locking up the whole system causing it to crash and reboot, or at the very least causing the export to fail.

    The issue seems to be with H264 encoding / acceleration, as if I export
    to mov, the issue happens considerably less frequently. Whereas it is impossible to export to H624 currently.

    Within the timeline, it seems to be affected most by transparent regions (such as drop shadows etc), and masked sections. It will hang, cause the system to hang too, and then will either return to a non…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. Strange performance issues

    Dear sir or madam,
    First of all - my spec are:
    CPU: Intel Core i9 7980XE (Overclock 3,4Ghz)
    GPU: NVIDIA GeForce GTX 1080Ti
    RAM: DDR4 128Gb
    System SSD: NVMe Samsung SSD 960 Pro 1TB
    Data SSD: Samsung SSD 860 QVO 1TB
    Cache SSD: WDC WDS500G1B0C-00S6U0

    I am having some performace / stability issues.

    1) Mask tracking is horribly slow compared to DaVinci Resolve
    2) Old projects (like two months old that haven't been touched) are after reopening buggy. When I start playback and then I wanna stop it, nothing happens. It keeps playbacking and after 15-30 seconds it stops.…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Playback tearing in Premiere preview window

    Hi!
    I was writing about this issue several months ago, but in the latest Premiere release it is still not solved. I keep seeing complains about that on Adobe forums.
    Preview window in Premiere Pro is terribly tearing. Like some kind of V-sync bug. It started from 15.2 when playback window switched to DirectX. I have read everything. I turned on/off/what ever else V-sync in my Nvidia control panel for Premiere. Turned on/off GPU for previews in proj settings. Forced the system to use different video adapters for Premiere. Nothing. Tearing. Even on pre-rendered clips. Even without any effects applied.…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. Huge performance issues Version 2021 15.0

    Hey guys, I've noticed a pretty intense performance hit since updating from PP 2020. Basically any timeline will pin my CPU at 100% upon playback. Even loading new projects (going from 2020-2021) will leave the computer nearly frozen for about 2 min. This is complete CPU overload, all apps stutter, mouse lags & tons of audio drop outs.

    I just rolled back to PP2020 and the timeline plays very smoothly. CPU hit around 11% usage. Is this a bug? Was there some new feature that targets more core usage? I was hoping for more core utilization on my Threadripper 3970x…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Problem with enabling a video card to a Premier Pro CC 2019

    I have ALIENWARE 15 R4 with GTX 1070 from a few days, but I can't enable my Graphics card to work with Premiere Pro CC 2019. I installed CUDA drivers but I have troubles with them.
    I check it in the task manager and see that when I'm in the Premiere Pro CC 2019, the laptop uses Intel HD Graphics card rather than GTX. The NVIDIA GTX is only used at 2-3 percent
    PREMIERE gives me an option to use the Mercury Playback Engine GPU Acceleration (CUDA), but although the option enabled, the premier continues to use the Intel Graphics…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Hardware  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. Neat Video changes color in Adobe Premiere Pro CC 2019

    H. Why does plugin Neat video change the color of the video clip? A purple color appears. This happens on video from the drone, which were filmed in the d-log and then DLog-M + to + Rec709 was applied to them, which was provided by the Dji off site. I contacted representatives of the company that produces this plugin, sent them a test file, described the problem and received an answer from them today.
    "
    Thank you for the test project and footage. We have checked the project and found that
    the problem originates in Premiere itself. Here is how…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. [BUG: 2020 14.3.0] Lumetri Scopes panel hangs system during playback

    I've come across a frustrating bug in version 14.3.0 on my system: having the Lumetri Scopes panel open during playback causes the system to hang.

    No problem if the scopes panel is not visible (ie tab hidden), and no problem if the panel is visible and video is not playing, it only happens during playback after a few seconds.

    The audio continues playing, but the user interface freezes and becomes unresponsive. The mouse still moves but I can't click anything in Premiere or any other app or macOS - can't even launch the Force Quit Window. The only way to…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. Blocker Bug - Choppy Playback on most speedramps

    Hey Adobe team, been reading all these posts here on similar problems I have with CC 2020 - seems like the advice you're posting is to create your own post so here it goes:

    Like most others here... Playback in 2020 is abysmal. It only takes a minor speed ramp adjustment to completely brick your timeline, with the only option to render. And that is certainly not an efficient process.

    In a lot of circumstances It may only takes one clip with a basic change to kill playback, eg:
    - a 150% speed
    - Reversed Clip
    - Or Speedramp /…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. Playback freezes for H.264 (Long GOP) footage

    I am on a 2020 iMac20,2 with AMD Radeon Pro 5700 XT graphic card.
    This card as all other cards on the 2020 iMac lineup is unsupported.
    Premiere Pro 14.7

    Completely new project, single 5 minutes H.264 compressed mp4 clip, 1080p, no effects.

    Jumping back and forth in time or pressing play/pause causes the the playback the freeze in up to 3-5 seconds.

    Unchecking "Enable hardware accelerated decoding" under "Media" in preferences, causes playback to be much faster.

    I would like the be able to take advantage of hardware accelerated decoding.

    I suspect it's because the graphic card is not…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Premiere 2020 bug

    When i hit L button the playback becomes stuttering. The solution i found is disable Harware Acceleration decoding from preferences.But i can not benefit from cpu acceleration of course.I work normally with 2019 version.My specs are win10, i7 8700k, gtx 970, ssd disks.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. Color Glitching since 12.1.2

    I've been stuck using 12.1.1 for a few months now, unable to upgrade....The reason being, since the 12.1.2 Update on my iMac Pro, there seems to be random color shifts, almost like a color grade, applied in the timeline similar to what this gentlemen is experiencing:

    https://forums.adobe.com/thread/2527947

    I've attached screenshots to show the comparison between the same clip in 12.1.1 and the latest version, 13.0. There's even a black bar at the bottom of the clip in 13.0 as well....no distortion or cropping applied. Hoping for this to be fixed in a future update. Or if this has been resolved,…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. New Import Tab Issues and Suggestions

    Hi team.

    Just jumping in on the wave of issues in the new update and starting this thread to hopefully and constructively focus on the import tab.
    But before that - Appreciate all the hard work and definitely don't condone hate speech, death threats etc...

    Now given y’all don’t seem too keen to revert to the old ways - here are some issues and possible suggestions


    Issue: Can’t create a sequence first and then add media.

    Reasoning: I guess a lot of pros/orgs already do some media management first on larger projects and quite often the sequence settings is different…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Import  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base