Premiere Pro

Welcome to the Adobe Premiere Pro feedback page. Submit feature requests and bug reports to the Premiere Pro team via this UserVoice page and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Premiere Pro community forum.

  • or

382 results found

  1. v.15 crashes on Windows 10

    Since March 25, 2021, I have been unable to open project files in version 15 without them crashing. I was able to edit the footage fine for about an hour before I started experiencing issues. I'm lucky if I can make two movements in the project before it crashes. The program also ends up using 100% of my CPU at random intervals. Since the recent updates, all Adobe programs have ran fine with the exception of Premier.
    I am running Windows 10 with and AMD CPU and an NVIDIA GPU. I have tried updating my drivers, uninstalling and reinstalling…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. 14.6 crash deleting clip in bin

    I updated to 14.6 yesterday. I'm on a Windows 10, Intel i9, 56 GB ram, Nvidia 1080ti GPU computer. I have three 4k monitors hooked up to the Nvidia.

    Several times when working with clips in the bin, and pressing the "delete" key on my keyboard, the program would crash. So much so that I downgraded to 14.3.2, which is the last stable version of the software that I could use.

    I've also found that for the past year or so, my custom workspaces are not saved. When I start a new project, bins are combined. When I open old…

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. bug report in pr 2020

    IN WIN10: Using the Red Giant universe3.2.2 plug-in in pr2020, I can directly drag to add an effect, but when I select open dashboard in the effect control and double-click to add a detailed preset, pr2020 will instantly crash, and the new old title will cause "Low Level Exception Occurred in: Adobe Player "At this time I use GPU acceleration, when I switch to only software accelerated rendering, the material will be normal

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  3rd Party Software  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. BUG: Still red frames issue after enabling H264 hardware decoding in 12.1.0

    The famous bug of red frames instead of thumbnails still exists on 12.1.0. I guess it remains beta and not fully tested with different chips, media files, settings etc. Everything is fine when you turn it off. It would be awesome if someday it will finally work!

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  GPUs  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Premiere Pro is showing my Mercury playback cuda and mercury software greyed out but media encoder cuda is available

    I have a quadro m5000 and 8g. I can't use GPU accelerated effect as it shows the red bar stating it requires. I go in Project settings and I can't select Cuda as this section is greyed out for video rendering and playback. When I go to the media encoder it is fine. I have the latest Quadro drive on win10. My system has 128g of EEC RAM. pREMIERE 22.6.2 and it did it in 22.6.1

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Mandatory crash when ending it even though workaround is applied

    Even though I apply the workaround for at least getting Premiere to start and work:

    Set the profile in the NVidia Desktop Manager to "3D App - Visual Simulation"

    it always crashes when ending the program (at least after Hibernation), ripping the GPU driver and sometimes leaving Windows in an unable state so that I have to reboot.

    I could imagine that it's just a very minor thing that causes this. If Premiere is up and running, it's amazingly fast and stays up for the entire time. Just when quitting the program, BOOM the screen goes black, error messages appear…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Premiere Pro is making me want to change careers FEEDBACK

    Recent crashes in the last two days:
    Crash during export
    Crash opening Project Bin
    Crash moving Lumetri slider
    Crash during playback
    Crash during rendering of previews
    Audio Faders GUI only refreshe after playback stops
    Audio Plugins need windows resizing each time they open (cropping interface)
    Drawing errors
    AVI importer errors
    Application hanging for 20 minutes after getting to 100% during export
    Keyboard shortcuts don't sync to cloud
    Color label changes don't undo unless playhead as moved
    Rendering glitches in the middle of cross fades in rendered file

    Things i've tried (with adobe support agents over the last month):
    Reinstalling Windows…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Premiere V22.2

    Ok. So. There is a Problem with Premiere V22.2 the M1 Max Chip and the Apple ProRes codec.
    I'm using the new M1 Max chip with Premiere and it will not render the Pro Res completely. There is banding which ruins skin tones and sky gradients. The only way to make it work is to open up with the Rosetta option and turn off the GPU acceleration which completely kills any sort of work efficiency. It basically makes working with ProRes impossible. This issue does not happen with other codecs or with if i'm still using the macs with the…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. Premiere Pro 22.0 - Preview window tearing (V-sync). Need to be fixed.

    Hi!
    I've heard I am not the only one to have this issue. Preview window in Premiere Pro 22.0 is terribly tearing. Like some kind of V-sync bug. It's not there on ver. 15.1.0. Though it's still has bugs.
    I have read everything. I turned on/off/what ever else V-sync in my Nvidia control panel for Premiere. Turned on/off GPU for previews in proj settings. Forced the system to use different video adapters for Premiere. Nothing. Tearing. Even on pre-rendered clips. Even without any effects applied. On Full resolution, "High quality" preview settings. No matter if it's Low-res HD footage or…

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. Timeline Zoom In or Out Causes Crash 100%

    Every time I try to "zoom" in or out on my timeline (increasing the size of the timeline view so I can see the clips better), Premiere crashes.

    I've reset all my preferences, updated to the newest version, updated my graphics drivers, reset my PC, reset my workspaces, disabled GPU acceleration, cleared media cache. Nothing seems to fix this issue. Premiere doesn't even give me the option of submitting a crash report -- it just closes instantly without warning.

    The two ways I zoom in and out of my timeline are the ALT + Scroll Wheel, and manually selecting the…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Any ideas on why I can't render my videos?!

    Rendering was working fine until the latest update. Now I just get error messages. Says error compiling movie. Tried various advice without success. Computer is up to date, as is Premier pro and the GPU. Tried uninstalling and reinstalling Premier Pro, same results. Tried on a different computer and get the same. Will try formatting the cards on camera again but i can't seem to figure out this latest Premier Pro issue I am having. Any help would be appreciated.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. Track Matte not rendering

    I am applying the Track Matte effect (matting Luma) to a colour solid (V1) and using the clip above (V2) as the matte. The effect works fine but if I nudge the clips as a whole just one frame, every single instance of this in the project needs rerendering. I have tried all variations of new projects, new footage, new solids, open & nested, GPU/memory and on three different versions of Prem 14 (I'm on 14.9 PC specced out professional edit suite).

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Effects & Transitions  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. BUG Lumitri Color Causing Lag in Performance and in Rendering

    BUG Lumitri Color Causing Lag in Performance and in Rendering or premiere pro not using full system ability. not using normal 100 percent GPU and 10-20 percent CPU during playback aor rendering

    Please fix the bug! What use to take 10 minutes to render a 15 minute project now takes over 1 hour! And premiere is just going super slow!

    Premiere September 2020 release (14.4)

    All other apps like media encoder and Adobe After effects are also updated.

    Premiere version 14.4.0 (build 38)

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. CPU usage 20% with no projects open

    When I have Premiere Pro open on Home screen (i.e. no projects open) it generally sits at 18-20% CPU usage which is just enough to kick in the heat sink fans. This means having to fully close out of Premiere if I need to leave it idle for a minute or two which is an inconvenience and an odd bug to experience. Can this be addressed in next update?

    Premiere Pro 22.4
    Edition Windows 10 Pro
    Version 21H1
    Installed on ‎17/‎05/‎2021
    OS build 19043.1706
    Experience Windows Feature Experience Pack 120.2212.4170.0

    Processor 11th Gen Intel(R) Core(TM) i7-11700 @ 2.50GHz
    Installed RAM…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. Accelerated output HDCAM MXF OP1a files and others

    Can accelerated GPU CODECs be created for all the different flavors of MXF OP1a output files? Most are either MPEG2 or h.264. We have been spoiled by the quick exports to .MP4 files (h.264 and now h.265), and it would be very handy to have that ability to export formats that support more embedded metadata. Most all of our broadcast servers take MPEG2 or h.264 HDCAM OP1a files with embedded Scenarist Closed Captions (608 and 708). It would just be nice to have more efficient renders to those formats.

    Thanks!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. Sound stops when reaching an accelerated clip

    I have a video with a music track and a video track. Some of the clips have been accelerated with the "speed/duration" function. When the speed value is quite high (e.g. 2,000%), the sound stops before this clip when playing the timeline. This is very annoying. Then I have to stop and play the part again, then it works. When I play this part later, it will not work again.

    I use the latest version 2019. GPU rendering is off, the timeline is completely rendered as MPEG-2. The sequence has the format 1080p50.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. Audio Track Mixer + Third Party VST3 plug-ins

    Leaving the Audio Track Mixer window open, and double clicking on a running plugin, during playback, to make some live adjustments makes the plug-in visuals (metering and buttons) lag big time. Closing the Audio Track Mixer window while keeping the plug-in open, makes it run with smooth visuals.
    Wondering if the Audio Track Mixer visuals are using the GPU or CPU...
    It would be also good to be able to open multiple plugins at once to make adjustment keeping an eye on the signal entering and exiting from plug-in to another.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Processing drops sharply with Ver.14.2

    After updating to Ver.14.2,
    If you move the seek bar and sliders for each adjustment item
    The operation will be dropped and it will be violent.
    I have no choice but to use Ver. 14.1.
    I hope it will be resolved in the next version.
    The project renderer is Mercury playback Engine-GPU Accelerated Processing (CUDA)
    Is set.

    Ver.14.2 Windows 10 Pro

    CPU Intel Core i7-8700K
    MB ASUS ROG STRIX Z390-F GAMING
    MEM CORSAIR CMK32GX4M2B3200C16R VENGEANCE
    VGA ASUS CERBERUS-GTX1070TI-A8G
    SSD SanDisk SDSSDXPM2-500G-J25
    HDD Western Digital WD6003FZBX

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. Export crashed probably 15 times now

    I've tried just about every idea I could find. Have a sequence with a bunch of 4k clips and a few 1080p. Trying to export a file that's 4k. My GPU is Geforce 1080 Ti with 4GB. CPU is i7 8th Gen from intel. Tried software encoding, and diasbling the CUBA GPU accelerator. Also have tried every single preview format -- I keep finding advise to change the preview (render) format to match my export settings. There is no preview setting of H.265. So I have tried every one listed that will allow me the resolution I want.

    I have…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. [BUG] Hardwaree H.264 decoding will not playback properly if MP4 files are placed within same folder as project file

    I have problem with playback of 4K H.264 files in project browser and in timeline if the files are placed within project folder.

    Note that the files can be played back just fine if hardware accelerated decoding is "disabled"

    Workaround is to place files into another location and have Premiere Pro try to locate the missing files. The same set of files can be played back fine with hardware acceleration.

    I though I was having driver issue and decided to do a clean Windows install the problem still persists.

    Screenshot: https://youtu.be/M7GGhxW_s7c

    Windows 10 1809 (Clean Install, without any updates)
    *…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base