Skip to content

Premiere Pro

ANNOUNCEMENT - This forum has been moved


In an effort to improve communications between you and the Premiere Pro team, we are moving this feedback forum to the Premiere Pro page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and are combining our forums to help remedy that. Ideas and their attached comments from this UserVoice forum will be migrated based on how many voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!

8 results found

  1. AAF Export ??

    support AAF export in PPro silicon version (nothing in 22.2.0 beta)
    Impossible for us to send to studio mixing

    171 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    57 comments  ·  Export  ·  Admin →
  2. When changing framerate of footage using Interpret Footage, exporting via Media Encoder uses original framerate

    Direct export from Premiere works fines, this only appears when exporting multiple sequences via Media Encoder.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Export  ·  Admin →
  3. In and Out point don't work for export sets of video on same timeline

    A :30 commercial and a :15 commercial are on the same timeline. The in and out points are marked on ONLY the :15. When exporting, ONLY the :15 should export. Instead, it now exports EVERYTHING on that timeline, rather than just what is marked within the in and out points.
    Please fix.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  0 comments  ·  Export  ·  Admin →
  4. The AAF export has disappeared in 15.4.0

    It used to be as simple as File > Export > AAF but it's gone. I talked to support and they said use the old version.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Admin →
  5. captions

    Open captions have been extremely buggy in all of the most recent Premiere Pro updates for some time now. There NEEDS to be a fix to open captions not exporting consistently. In the past, I've had to nest my captions, pre-render in-to-out, and then export in Premiere, rather than Media Encoder, and it MAYBE works. This is unacceptable in the day and age when Facebook video is king, and captions are becoming a necessity for effective marketing. Premiere is making it consistently difficult to do my job efficiently and on-time.

    281 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    134 comments  ·  Export  ·  Admin →
  6. Rendering open captions

    When i try to render my video with open captions (burned in the video) with Adobe Media Encoder the captions never show. I can only get my rendered video with the captions when i render through Adobe Premiere Pro which takes a lot of time and I can't work on any other videos while waiting for my rendered video

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Admin →
  7. Good integration between PR and ME for captions

    I've encountered a strange bug. I have captions and an After Effects lower third on two different tracks on a timeline. Using Mac OSX 10.13.4, AME 12.1, Premiere 12.1.

    If I render out of Premiere, no problems.

    If I send to AME and try to render, the caption track renders as "Media Offline".

    If I delete all content such that only the caption and the AE clips exist, the caption track renders as "Media Offline".

    However, if I delete the AE content (turning off visibility doesn't do it) then the captions will render normally in AME.

    It doesn't matter where…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Admin →
  8. h264 obsolete or oversight????

    You don't support exporting the h.264 codec any more??? Are you kidding me? I updated my software in the middle of a project (like an idiot) and now I have to use a second program to export my final assets to the desired masters. dv25 and dv50 are going to be the future I see???? What's going on down there?

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Export  ·  Admin →

Premiere Pro

Categories

Feedback and Knowledge Base