Premiere Pro

Welcome to the Adobe Premiere Pro feedback page. Submit feature requests and bug reports to the Premiere Pro team via this UserVoice page and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Premiere Pro community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. I'm very disappointed with the audio issue, audio is not working

    I have everything correct, but Audio is not working, I could see the wave and volume indicator. But I'm unable to hear the audio.. very disappointing to see how Premium Pro is letting people down.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  2. Premiere Pro Audio Renders

    There is no indicator for audio that requires rendering - why not? Currently the only indication you get is when you attempt to play a sequence - playback is suspended, audio is rendered, and then playback commences.
    Further, audio renders are constantly and consistently dropped. Often, upon closing and re-opening a project, the audio renders for any given sequence have to be re-rendered. This is a real problem for sequences with hundreds of renders.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Not Actionable  ·  0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  3. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  4. Bug report

    Bug report PremiereP 13.1 Audio is out of sync and sounds funny.
    no other audio drivers listed only MME are listed in hardware.
    tried ver 12 there the sound works fine.
    my conclushion is ver 13 is buggy.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  5. ОШИБКА

    I have a problem! I cannot select my microphone when recording an audio track. I hope you'll give me a hand.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Not Actionable  ·  0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  6. Your latest update has disabled all audio output.

    Your latest update has disabled all audio output. Installing ASIO4ALL did not help either. All sound cards and devices test fine and work with all programs except Adobe. Even ASIO4ALL activates the output - I can hear the his.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  7. bug report

    Opened new version of PP CC and started to export files with audio.
    First filed failed to complete.
    Second file completed.
    Attached is bug report, PP CC details & iMac details

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →

    We believe that it failed, but without source media and step-by-step instructions on how to reliably reproduce the failure, there’s nothing we can do with this report.

    If you can reproduce the behavior in current versions of PPro, please contact Support and provide files and steps.

  8. ******************************FATAL BUG: (the first part of the clip doesn't have the effect applied)

    Premiere Pro is still having the adaptive noise reduction effect typical issue, even in the new CC 2019 denoise effect (the first part of the clip doesn't have the effect applied).

    I think this should be DEFINITIVELY fixed, please.

    TKS

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  9. Solo to the rescue. (CC version 12.1.1)

    When I load projects, often times some of the audio channels will not produce sound upon playback. Clicking all of the solo buttons twice (on and off) eliminates the problem. This seems... rather odd.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base