Premiere Pro

Welcome to the Adobe Premiere Pro feedback page. Submit feature requests and bug reports to the Premiere Pro team via this UserVoice page and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Premiere Pro community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Allow clip markers on more than a single selected clip

    Currently if I try to apply clip markers to more than a single selected clip only the topmost gets a marker. I must then select the clip below, making certain I'm aligned with the marker above, to apply a new marker.

    This is brain dead.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  2. Alpha issue remains in version 13.0.2

    Hi, I'm on Adobe Premiere CC 2019 13.0.2 version and still having the Alpha issue.
    I'm importing an Apple Prores 444 video generated in After Effects and exporting to H264.
    Maximum Bit Depth and Render at Maximum Depth are both unchecked.

    I've never had any issues with this file in previous Premiere versions.

    Any thoughts?

    Sample Files: https://drive.google.com/drive/folders/1do3loRaAFKd0kAb4ipVnMIyRsMApagtz?usp=sharing

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →
  3. Audio tracks missing after save and quit.

    Shot a series of interviews on red scarlet. I used two channels, one boom and one reference coming from zoom field mixer. Once footage is in Premiere I deleted boom track and replaced and doubled reference audio coming from mixer. Everything is fine at this point. Once you save and quit and reopen, premiere replaces said audio with boom audio, it doesn't matter how many duped tracks there are. Anyone else having issues like this?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  4. Premiere playback shows no video.

    The "source" and "program" panels do not show me the video.
    I had placed the "program" panel on the second monitor.
    Even if you reset the workspaces and preferences (starting with presses by pressing shift + alt) I could not prevent it from opening like this.
    This is the way I used to solve the problem, but the bug remains.
    I changed the setting:
    Window> Workspaces> Import workspace from project (no set).
    I reset the workspace and the panels were all in the main monitor.
    In this way, I avoided that the "program" panel would open on the second monitor…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. Open sequences do not reappear when project is relaunched

    BUG: Several sequences open in tabs in Timeline panel disappear from the panel when the project is closed and then reopened.

    Steps to recreate: undock Timeline panel and move to second monitor by itself. Open 6-8 Sequences from Project so they all appear in tabs. Save and close the project. Reopen project. In our tests, frontmost Sequence tab remains open and one other random one, but all other Sequence tabs are closed.

    System: Mac Pro 5,1 or 4,1 (not sure of exact model), MacOS Sierra, Premiere 12.1.2, dual displays, ATI Radeon card.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. bug fix for cross-platform operability

    Cross-platform operability issue - new to latest update. On a Windows PC, I cannot edit the text of a MOGRT that was created on a Mac. The functionality of clicking on the MOGRT text in the program monitor doesn't work

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
  7. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Autosave crash when working with the text tool

    Hi guys, whenever I'm working with the text tool and premiere autosaves, everything crashes. Please fix.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →
  9. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Import  ·  Flag idea as inappropriate…  ·  Admin →
  10. Add option to keep spaces at end-of-line in imported captions/subtitles

    When importing captions, apparently trailing spaces at end-of-line are automatically removed. Due to a bug (I have just reported it), partly opaque background behind the captions are not lined up properly at the right side, placing the edge of the rectangle too close to the text. This can be redeemed by putting an extra space at the end of each line of text, but because they are automatically removed during import, this must be done manually. Very cumbersome! It would be easier to add the space using other software before import and retain it.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Closed Captions  ·  Flag idea as inappropriate…  ·  Admin →
  11. SRT file edits are not appearing in timeline.

    Background color and size changes appear in the Captions panel but NOT in the timeline. All was well earlier today. I closed project, reopened, and now the SRT file cannot be edited.

    Earlier issue was I edited SRT file, change appered in timeline as expected, but change would not appear in the export via encoder.

    Restarted, solved that problem, but then the bkgnd color and size appear to resist being edited.

    In attached screengrab, note captions panel with red background on left, and Program panel in right, with Black background and small font.

    Generally, captions are ****** in Premier. Very…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Closed Captions  ·  Flag idea as inappropriate…  ·  Admin →
  12. Crashes to a white screen and then disappears completely without prompt for crash report

    Premiere Pro will crash to a white screen, then pause for like 10 seconds and then will completely dissapear. It used to give me a prompt to send feedback because it crashed, but since the update it crashes without sending any kind of log data. It doesn't save my project and I have to make everything. I don't like having to save after every single edit in case it fails. There doesn't seem to be anything that triggers it. Sometimes I can edit for half an hour, other times it crashes after 30 seconds.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. MIC ISSUE (Mics will not work whatsoever)

    None of my microphones are working with my system, I've done everything in the book.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  14. Bug report: Warp Stabilizer with Gaussian Blur applied freezes Premiere Pro

    Premiere Pro crashes (freezes with rainbow-indicator) when applying warp stabilize to a sequence which already has a gaussian blur effect (with a custom path, feather) applied.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Immediate sort of new items in bins

    Currently when I create or rename an asset or bin, it stays in the same place out of order, and I have to toggle the Name column or use the Refresh Sort Order command to force Premiere to re-sort the bin and put things back into order. It would be great if it worked as in an operating system where the folder is immediately and automatically resorted upon creation of a new item.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  16. playback noise from a nested no audio clip

    A segment of nested time-lapse clip has high pitch ringing sound overboard.
    but it's a silent clip originally, doesn't even have audio track
    Playback in the nested sequence / original is totally fine.
    but the parent sequence have noise while all the audio filters were removed / all attributes were reset,
    a certain part keeps ringing. I cannot even understand how can this happen when you have a no audio clip to start with.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
  17. Titles tool bug

    Some times when i create titles with the title tool, they disappear if i use any effect on them (like mask etc.)
    when it happens i can only use legacy titles.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
  18. Edit mutiple titles at once.

    The possibility to edit multiple titles at once. As simple as selecting all titles, go to the edit tab in essential graphics and do the changes affecting all selected titles. If the selected titles have different setting (size, font etc), then they all change to the new settings.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
  19. 13.0.2 Online Shared files - Video Un-syncs

    I edit footage that I share with someone through the online file sharing program Dropbox. When he edits something and then saves and I open it on my end some video file's in and out points are shifted. The overall video is in the same spot in the timeline, but it acts as though someone slipped the footage way to the side and sometimes even beyond the bounds of the footage which creates a "missing file" look. We both jumped Premiere back to 13.0.1 and it solved it for now.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. title designer background video OFF

    This is a performance issue, caused by the title designer. When title designer is open, selecting background video to ON obviously slows performance. So many people turn it off when editing. However, when you switch timelines, the background video automatically turns back ON, slowing performance again. The default state for the background video should be OFF. This results in the editor having to turn the background video OFF every time a different timeline is opened which is inconvenient especially for complicated projects with a lot of nesting.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base