Premiere Pro

Welcome to the Adobe Premiere Pro feedback page. Submit feature requests and bug reports to the Premiere Pro team via this UserVoice page and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Premiere Pro community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. BUG: when setting a adjustment layer to 0% height premiere crashes.

    BUG REPORT:
    When setting an adjustment layer to 100% width and 0% height (to start automation) premiere crashes.
    Tried 5 times. Always crash at that point.
    I use an Lumteri effect on the adjlayer and an gausion blur of 37.

    Also rendering older projects with this setting gives an crash in the encoder. So I am not able to work with my old projects.

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    We’ve tested; the crash doesn’t occur in current Premiere Pro builds, mac or windows, given the steps provided.

    If you can reproduce the problem in current builds of PPro, please contact Support and provide step-by-step instructions on how to reproduce it; we’d be happy to help.

  2. Updating Essential Graphics Template (MOGRT) with sound always hangs at 89%

    I have an AE composition with sound exported as a MOGRT that I use in Premiere Pro. I can import it and it'll display correctly. But if I attempt to Alt+Drag over an old one, the "Loading Motion Graphics Template..." gets stuck at 89%.

    Pressing "Cancel" closes the popup, but the program fails to respond.

    It happens every time I do this.

    If I remove the sound layer it works fine.

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    9 comments  ·  Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
  3. BUG: Premiere 14.0.1 Playback preference changes after application restart

    PP 14.0.1, OSX 10.14.6

    Preferences/Playback/Audio Device - set this to Blackmagic playback.

    All is good.

    Leave project, restart Premiere and the Audio Device has changed to Adobe Desktop Audio.

    The preference needs to not reset on application restart.

    Note that this bug was in 14.0.0 but was not fixed in the 14.0.1 update. This bug has been independently verified on different Mac hardware.

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
  4. Can you test updates before launching them? Community would really appreciate it.

    Support for H.265 D-log for DJI drones is all the sudden not supported and I have to convert in Encoder to import my clips now.

    Crashing all the time now, I have lost over 4 hours of work at this point due to random crashing since I updated to the 13.1.3

    I pay over $50 a month to you guys to get this right, my work relies on this.

    Are you guys ever going to get yourselves together or are you going to wait till Davinci Eclipses you and everyone leaves? They are on the edge of killing adobe for…

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    We do test, thanks.

    If you can reproduce the problem in current builds of PPro, please contact Support and provide step-by-step instructions on how to reproduce it; we’d be happy to help.

  5. Data linking in MOGRTs for Premiere Pro broken

    data driven workflows no longer work in Premiere Pro since 13.1.x releases.

    MOGRTs exported from After Effects containing tsv data no longer pass data values when being read by Premiere Pro.

    Premiere can see the data layer and see the values in the data layer when browsing the data. but none of the values are used by the MOGRT in the timeline. All examples of data in MOGRTs from AE 16.1.x are no longer working in PP.

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Prores bug on OSX using ExFat exernal drives

    I found a bug on at least High Sierra and Mojave in all versions of Premiere Pro 13.x (2019), which happens when trying to edit prores files off an external hard drive. If the hard drive is formatted as ExFat, your timeline playback grinds virtually to a halt, and editing is impossible. As soon as the same project is copied to a drive formatted to MacOS Journalled, it plays normally.

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
  7. There is font sync error in the News Intro. I cannot edit the text layer in this preset for size.

    Please address the font sync errors. I cannot resize the font or change it within the News presets from Essential Graphics.

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
  8. 2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. Bug report

    Upon convert a team project to a regular project, I have random files that became unlinked. When trying to relink them, the file name has change to something like id:locator ...

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. h264 obsolete or oversight????

    You don't support exporting the h.264 codec any more??? Are you kidding me? I updated my software in the middle of a project (like an idiot) and now I have to use a second program to export my final assets to the desired masters. dv25 and dv50 are going to be the future I see???? What's going on down there?

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →
  11. keep the characteristics of the formatted text

    After I set the font, size, edge, color, alignment, etc. on open captions, I export it as a new .srt file and I import this new file into the same project, or a new project on another computer and all the formatting is gone. It is very painfully to do it all over again every time - color, the size, the font etc. I even tried to open the same project in which I did the formatting on another computer, and the formatting goes back to default. Please fix this. Also, I get this bug both on windows 10 and…

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  1 comment  ·  Closed Captions  ·  Flag idea as inappropriate…  ·  Admin →
  12. Webm Format Support

    Please add webm support.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  13. i cant get my tutorial back

    I tried clicking the help button and clicking premiere pro in- app tutorials button but nothing came up. I don't know how to get it back. its not fair if I forget how to work things and I cant get the tutorials back. I REFUSE TO GOOGLE ANYTHING. I WANT THE TUTORIALS. please. sorry I yelled I just want the tutorial back. thank you

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  14. Integrate with Amper Music API

    There's this amazing AI music generator called AMPER that you can use online - it sounds really really good - but it would be so cool if it was baked into Premiere. Just like you can get stock videos and music in premiere from Adobe stock, I would love to see basically autogenerated AI music through the premiere interface.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  15. Productions - Project Locked After Crash

    The Productions panel says a project is locked after I was working on it and Premiere experienced a random crash. I'm editing a half-hour program with 10 TB of footage, so I love being able to split up my project files with Premiere Productions to reduce the overall amount of crashes. However, this bug is pretty annoying when it says a project is locked because "zack" is working on it. I'm Zack, and I'd love to be working on it, but can't because it's locked.

    Specs:
    Premiere Pro: 14.3
    Mac Pro (2019)
    16 Cores, 96 GB ram, Radeon Pro Vega…

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  1 comment  ·  Projects  ·  Flag idea as inappropriate…  ·  Admin →
  16. Bug: AE mogrt with responsive design time does not work as expected in PPro.

    I am using AE 17.1.1, and PPro 14.3.0 build 38, Windows 10 Pro version 10.0.18362 buld 18362. I created a mogrt in AE with a protected area on the beginning and ending of the mogrt. In Premiere Pro, when I used the selection tool, the mogrt would not lengthen,and if shortened, the ending protected area is chopped off. Note that the "reset duration" item on the "graphics" menu is greyed out.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →

    Thanks to great information from users, we were able to nab what appeared to be the true root of the issue, a problem with the timing getting wiped from the project if no explicit interaction had been made with the timeline (like muting or unmuting a track).

    If you head over to the Creative Cloud Desktop App and navigate to the Beta Apps section, you can download the Beta version of Premiere Pro (any version after 14.6 × 46) and the fix should be in!

    Please let me know if the issues still occur for you, though. We want to put this one away for good, and are hopeful this time. Those zombie bugs are wild though!

    The Reset Duration option is still available if needed as well.

    Cheers,
    Dacia

  17. Responsive timing bug in 14.1.0 (Build 116)

    Hi there,

    I'm creating responsive timing mogrts for a client, and the protected regions work beautifully except for one comp. It does not have audio, and I have tried looking into the description.json of both a working and a non-working example but there are no discrepancies there it seems.

    The mogrts are created with AE 17.0.6 (Build 35) and used from Premiere 14.1.0 (Build 116)

    I have tried the new reset duration option, but it makes no difference.

    I'm attaching the two mogrts to this report. The txt file ending should be removed before opening.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  14 comments  ·  Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
  18. Can't find crash logs for Premiere 14.1?

    Hi! I wanted to see if I could get a hand finding my crash logs?

    I'm in the process of developing a PR panel and it would be incredibly useful to have access to.

    I've spent a lot of time researching for where I can find any sort of crash logs, but have had no success.

    This path leads to a dead end for me at LogTransport. (See SS attached)
    I have hidden files turned on.

    Macintosh HD⁩ ▸ ⁨Users⁩ ▸ ⁨[Your Username] ▸ ⁨Library⁩ ▸ ⁨Logs⁩ ▸ ⁨Adobe⁩ ▸ ⁨LogTransport⁩ ▸ ⁨Archive⁩ ▸ ⁨Adobe Premiere Pro [brand version e.g.…

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  19. Productions - Disable project-locking for media imports?

    I am very excited to implement Productions into my collaborative Premiere workflow. This Adobe article describes perfectly the Media Project > Timeline Projects hierarchy I wish to implement: https://helpx.adobe.com/premiere-pro/using/how-clips-work-inside-production.html

    ^ This article does NOT address how editors working simultaneously can import media into the production, in the likely event that another editor currently has that Media Project open. In order to keep ALL MEDIA in one dedicated project, I feel project-locking would need to be disabled for that project. Otherwise, editors would be constantly opening and closing the MEDIA PROJECT to import assets along the way.

    MY DREAM is to…

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  20. bug report in pr 2020

    IN WIN10: Using the Red Giant universe3.2.2 plug-in in pr2020, I can directly drag to add an effect, but when I select open dashboard in the effect control and double-click to add a detailed preset, pr2020 will instantly crash, and the new old title will cause "Low Level Exception Occurred in: Adobe Player "At this time I use GPU acceleration, when I switch to only software accelerated rendering, the material will be normal

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  3rd Party Software  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base