Skip to content

Premiere Pro

ANNOUNCEMENT - This forum is moving


In an effort to improve communications between you and the Premier Pro team, we are moving this feedback forum to the Premiere Pro page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and we are combining our forums to help remedy that. Ideas and their attached comments from this UserVoice forum will be migrated based on how many people voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback

9 results found

  1. Fix Audio Dynamics Bug

    Fix the audio Dynamics plugin bug that was recently introduced. If an Audio Mixer has a Dynamics plugin, but not audio is currently passing through that track, it's creates a nasty glitching/grinding digital feedback.

    37 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  28 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. BUG: VST3 plugins crash the app when rendering or exporting

    I had a deadline today and instead of delivering on time, I spent the entire day troubleshooting this crash. Turns out, adding a vst3 plugin to an a/v clip causes Premiere to crash 100% of the time when exporting or rendering. Sometimes Pr immediately crashes, other times it will crash at the end of the audio pass. Either way, the only fix was to delete all signs of vst3 from project and then export. I had a ton of work which i basically had to trash because i didn't have time to rebuild all the audio with other solutions.

    I…

    9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    19 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Premiere won't export convolution reverb audio effect

    Premiere won't export convolution reverb audio effect. When I use Reverb (Obsolete), Audio effect exports fine.
    Version 14.2.0 (Build 47)

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  10 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Source Monitor - Sum Multichannel to Mono

    This checkbox (in the audio preferences) and the function it seems to promise is not working. I often can not hear multi-channel audio if the channels have been configured beyond default, even if this box is checked.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Thanks for the report, we have this issue logged as DVAAU-4202437 (Sum to Mono preference doesn’t work on Adaptive audio).

  5. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  1 comment  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Compressors causing audio glitches in CC2019

    I'm having a lot of problems trying to use any of the compressors inside of Premiere CC2019 in the track mixer. Lots of glitches in the audio at dialogue clip in and out points. I've got fade ins/ outs on the audio. Never had this issue before in any version of Premiere. Doesn't matter which compressor I use.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Fade Position default should be 5

    I LOVE the new Fade Position slider in the ESP, but it will be a rare situation where I use a setting other than 5 - this would be a much better default.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Bug Report: Audio Looping Error

    Whenever I loop over the audio of my video, it doesn't exactly play it correctly. The following video provides a more detailed example of what I am experiencing with the audio. I also want to point out that I am using the parametric equalizer and De Reverb while playing this, so I am not sure if that is what is affecting it. If this is a bug, please fix. Thank you!
    https://www.youtube.com/watch?v=EmPpE0_lF08

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. Applying Pitch Shifter Effect to an audio track makes scrubbing not playback any sound.

    Even on sections of the timeline where there are no clips on the Pitch Shifter track, scrubbing plays back no sound. I see the audio meters showing sound, but no playback. Even when I have the effect disabled, still no playback when scrubbing. I have to completely remove the effect to hear playback while scrubbing.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base