Skip to content

Premiere Pro

ANNOUNCEMENT - This forum is moving


In an effort to improve communications between you and the Premiere Pro team, we are moving this feedback forum to the Premiere Pro page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and we are combining our forums to help remedy that. Ideas and their attached comments from this UserVoice forum will be migrated based on how many people voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback

569 results found

  1. Make guides disappear during playback

    It's useful to have guides on screen when moving stuff around, but they can look annoying during playback. It'd be nice to have the option to have them disappear during playback and reappear when stopped - exactly like in After Effects.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. 2.39/4:3 Mask Option in Viewer Window

    I believe this is a very crucial feature. Many DPs shoot in 16x9 with the intention of cropping to 2.39. This gives some room at the top and bottom to shift the image up and down if needed. The viewer window (Program) should have the ability to add this crop in without having to change sequence settings and re-size clips OR add an adjustment layer with crop-bars to make this happen... A little toggle allowing for various crop modes like 2.39, 4:3, 1.85 etc, without affecting the sequence settings would be great. This would also be great to have (and…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. After last update windows v23.0.0 build 63, no videos or mogrts display anymore!

    After last update windows v23.0.0 build 63, no videos or mogrts display anymore!

    Everything is black. The timeline plays but it's like all video no longer displays from any file. ?????

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Proxies for certain non-integer framerate media (CFR & VFR) cause massive playback issues

    Creating and attaching ProRes proxies for media with certain framerates causes terrible/non responsive playback in CC 2022 and up. CC 2021 and older do not have any of these issues, even when attaching the same proxy files created in a newer version.

    This seems universal for most variable framer rate media, for example VFR media sourced from web livestreams. But also certain CFR media such as 119.88 (120000/1001) fps XAVC S captured on a Sony A7s III.

    Oddly enough interpreting the footage at the desired framerate seems to fix the issue. I attached a video showcasing the issue and the…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Mercury Transmit monitor playback overlay x,y position issue

    Hello! This is regarding the Mercury Transmit Playback overlay x,y calculation selecting the wrong position depending on the OS layout.

    See attached image for a few examples.

    Looks like it's a matter of updating how that x,y position is calculated.

    *Windows 10 with Nvidia GPU

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. the new 2023 playback goes black

    the new version 2023 randomly goes black when you playback. Also, timeline line doesnt move, but you still hear audio.
    Its taking a lot of work time... Adobe, please stop making so many changes... i can not believe i pay for a unnestable program everytime you update.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Video Playback

    Since the last update, video playback has dropped tremendously in functionality. Please send a patch to either revert back or improve.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. prioritize which waveforms to load first.

    i'm working with 4 hour melts for sports and it says generating peak file. and its gonna be doing that for a while. and while it does that, i need to cut my music , but my waveforms for my music wont load because the software is too busy trying to generate waveforms for the 4 hour melt first. ridiculous. there needs to be a way to tell the software to prioritize generating my waveforms for the music first!

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. screen recording properly not working

    my screen recording all not panel not showing .plese slove this problem

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. Additional playback options in timeline

    This is a collection of missing playback options you can find in other NLEs or DAWs that would be nice to have in Premiere too (links to the already existing feature requests included):

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Premiere playback laggy with M1 Ultra Mac Studio

    Upgraded to the M1 Ultra Mac Studio(20core CPU, 48core GPU, 32 Neural Engine, 64GB ram running OS 12.5) and am experiencing slow playback performance. The footage is 4k 420 10bit H.265

    I've been working on my 2018 PC (i9, GTX 1080, 32GB ram). I've had the PC for 4 years and am used to the performance it has with this footage. Opened the same project on my new M1 Ultra Mac studio, that's 4 years newer, more than twice the price, and significantly faster/more spec'd out, yet my PC is handling the footage better.

    I've spoken with Adobe Care on…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hi Tom, 

    I'm sorry to hear that you're not getting the performance you should be. I'm one of Premiere Pro's product managers and a particular area of focus for me is formats and performance.

    Can you tell me a little bit more about the HEVC files you're using (e.g., what camera they are from, what wrapper - .mov, .mxf - they are in)? Even better would be to share a project and its media that you're seeing the issue with. 

    I'd be happy to get on a call with you to discuss the issue you're seeing but let's start with some basics and go from there.

    Regards,

    Fergus

  12. BUG

    Issue with XDCAMEX footage wrapped in .MOV files. Since version 22.4 reverse playback is jittery with these files. Disabling mercury playback with CUDA lets reverse playback plays smooth but you lose the benefits of GPU. When reverting back to version 22.3.1 the issue is gone & everything is perfect again. Something happened with this starting in version 22.4 onward.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. image scale

    Scaling/moving an image with video render and playback set to use CPU (CUDA) results in a wobbly scale or jerky motion. See this post from 2019 for details.

    Using Premiere Pro 22.5.0 (Build 62) and tried using different Nvidia Studio drivers from current (516.94) to older ones and the issue persists.

    The export appears to be fine when everything is rendered. It appears to just be a playback issue when not rendered.

    https://community.adobe.com/t5/premiere-pro-discussions/png-image-wobbles-during-scaling-only-after-export/m-p/13201798#M430516

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. If I hit play, it takes up to 20 seconds until it actually plays!

    I updated Premiere since the playback was a mess in the previous versions (strange lines and fragments in the images).
    Now its gone but there is one new bug thats even worse.
    If I click on play it takes up to 20 seconds until it finally starts the playback (complete work area -which btw is TRANSPARENT now, why?- is already rendered/green)..
    What about just ONE Premiere version where I can work normally without having all kinds of problems? Its going on for years now. I had many problems with clients and deadlines because of those bugs...

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. "Panasonic Varicam LT" mxf-Footage playback bugged in all the latest Premiere Pro 22.x versions

    Whenever we playback Varicam LT Footage (3840x2160/25p/50p) in Premiere we get weird double exposure scaling bug in source monitor and program monitor.
    There are no effects on the clip, just scaled to fit in a HD timeline. But while playback or scrubbing through the footage (in either source or progam monitor), it is scaled to the top left quarter + overlayed with the top right quarter of the image. As soon as we stop the playback, it is back to the normal frame again.
    Also performace is crazy bad in these projects. Our workstation should be able to handle everything.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Make the source monitor output 16:9 no matter what ratio the clip is

    When you work with opengate formats (not 16:9) with external equipment the source monitor wont output video. I do a lot of commercials that is shot in opengate to get more information for vertical formats later on. sequence is still set up at 16:9 and plays fine on external gear (blackmagic or AJA) but when I watch a clip in source it wont playback as the ratio is not 16:9.. In resolve you can set the source to 16:9 and it will playback on your external monitors with black borders on the side.. as a workaround I transcode all media…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. Custom Size Multicam View Grids (3x2, etc.)

    Currently, in Multicam view, cameras are displayed in a grid that can be 2x2, 3x3, 4x4 and so on. This means that if you have 6 cameras, you'll see a 3x3 grid, and the bottom 3 rectangles will be blank.

    This unfortunately wastes screen real estate. For 5 cameras, a 3x2 grid would be more appropriate than 3x3, making each individual camera preview bigger. See the attached screenshot for an illustration of what I mean.

    The multicam preview window ideally shouldn't be locked to the aspect ratio of your sequence. Thanks for your consideration!

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. Native Sony files (XAVC) should be able to be edited

    Editing native 4k 10bit 422 files from cameras such as the Sony A7siii or fx3 are impossible to edit without making proxies. Adobe should add support for these files, especially on the new M1 macbooks. I have a 2021 16” M1 MacBook Pro and it’s impossible to playback much less edit these files without making proxies. The lag is terrible, and it shouldn’t be that way as these files are not that huge. QuickTime plays them back with no problem. Please add support for at least the H.265 files in Sony’s XAVC-S files.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
← Previous 1 3 4 5 28 29
  • Don't see your idea?

Feedback and Knowledge Base