Premiere Pro

Welcome to the Adobe Premiere Pro feedback page. Submit feature requests and bug reports to the Premiere Pro team via this UserVoice page and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Premiere Pro community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. BUG changing audio hardware preferences does not change audio hardware used.

    Changing from ASIO from the decklink to MME from the computer audio out put does not change the audio output. It works in After Effects but not Premiere. latest CC updates. Asus ws8 mobo. decklink 4k Extreme 12g. Premiere is not happy in this release at all

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  2. Bug Report: Auto ducking not generating key frames correctly

    Since updating to premier pro 2020 (windows) from 2019 I have experienced the same problem at random in every project I've created.

    I create simple projects with a voice over, and a music track and use the auto ducking feature as intended.

    I am finding randomly half way through every project I will encounter a point where generating key frames for the background music will ignore the voiceover track. Typically this means it just doesn't duck no matter what you do.
    I have tried deleting and re-importing the media to no effect.
    It will only be one random clip or…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    9 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  3. BUG report version 14.4.0

    1. Loose control over playback after playing video clip in reverse.
    2. Premiere "not responding" after adding Red Giant Denoiser III on top of Lumetri
    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
  4. Export Frame is a different brightness in Premiere 2020

    In Premiere 2020, when you export a frame from the timeline it is a different brightness/grade to the original (lighter). You see the jump when you put it back into the timeline.
    I use this feature all the time and it has never been a problem in any of the previous versions.

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    10 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →
  5. Production project duplicate ID bug

    This has happened twice in a project created in a production. It creates a file next to the original that looks like this:
    Pendletonwaterpart01.pprog
    Pendleton
    waterpart01~4b644d15-877a-4475-9fa2-9c51488d34c2.pprog

    Then it gives me a "duplicate ID" warning. Deleting the second file seems to fix it, but it's a little annoying.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Stabiliy

    Hey Fellows, what's going on with the last Premiere Pro-Updates? It's very unstable!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. DO NOT USE YET 14.3--> Catalina 10.15.5 Crashing with fresh install...

    After almost 18 hours of troubleshoothing came to the conclusion that the latest update to premiere pro 14.3 is VERY buggy with the latest Catalina 10.15.5 update. DO NOT USE YET

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. More efficient metadata...yes, like Avid.

    Make the metadata work more like Avid.
    1. Allow for batch entering of clip info for metadata fields. Example, say I have 12 files. I want to label al with Scene 2. I can update all 12 files at once to scene 2 and not individually.

    1. Say you have a sub clip of a file that already has metadata, it automatically brings in all of that clip data with it. Also, if you update either the sub clip or the source of that sub clip the metadata is linked. So if you update it in one, it updates it is…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  9. Audio Bugs in Premiere 2020

    There is no audio playback within Premier. After resetting the playback settings and using the Adobe Desktop Audio, the sound was back. New project and it's back to no sound whatsoever. Doesn't matter what I change, I cannot get audio inside of premier to play. All other Audio works. WHY DO THE"Y HAVE TO CALL IT ADOBE DESKTOP AUDIO?????? Just use the System Audio!

    When audio is working, the audio is completely out of sync from the video file. Video and waveform lines up correctly and is NOT seperated, but video plays back way waster than the audio.

    Da Vinci…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  10. Premiere 2019 and 2020 use all computer RAM and processing power even when set otherwise.

    Even if you set X amount of RAM for other applications Premiere still uses everything.

    Can someone please answer me as to why this is happening and what is being done to fix it? I'm one of many users experiencing this issue. Mac Mojave 10.14.6, Premiere 13.1.5 > Present. 32GB RAM.

    This issue is happening to people with 64GB of RAM too, just using way too much and it completely locks up our machines.

    What is the solve to fix this? If its an obvious well known solve please let me know here. Would appreciate it greatly, I've lost hours…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. Adobe has to answer for this

    i pay for professional software and it's giving me amateur performance. Since the last updates premiere and after effects (and even other apps) are giving poor results. I'm literally loosing real money because of the delay on my deadlines due to the awful performance of my work tools (or work toys nowadays). is there any news on updates coming or something to repair this monstruocity?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. no sound

    My premiere Pro has no sound playback. I changed the settings in "audio hardware" in the preference setting and uninstall and re-download premiere but I still have no success. I made sure the sound isn't on mute. I tried using the bar and tones sample file but still have no audio. I've been using Premiere for years and never had this problem before.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →

    Have you recently installed the Newtek software or NDI driver? If you have, please check that “Preference>Playback>Audio Device…” dropdown is set to “Adobe Desktop Audio” and not to “NDI Output”.

    If you still have an issue with audio playback after checking and changing that setting, please post a screenshot of the Preference>Playback section.

    Thanks!

  13. Bug Report: Audio Device change "pop up" bug.

    Creative Cloud just updated and I'm now receiving a continual pop-up window (every couple of minutes) that the Audio Device has changed.

    I'm using speakers plugged into the headphone port of my MBP 16" running Catalina.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. BUG : Responsive Design does not work on video layers in graphics panel premiere pro 2019

    System: Mac Pro (mid 2012) Mac OS ver 10.13.6 (17G8030)
    Premiere Pro 2019 ver 13.1.2 (Build 9)
    GPU: Nvidia Quadro K5000

    Bug: In premiere pro when creating a graphic in the graphics panel and I add responsive design intro and outro durations and then add video layer to the edit panels layers. The text and shape layers have responsive design but the video layer does not.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →

    This sounds like a problem we could fix relatively easily if we can get it to happen internally. But looking at your screenshot and your description, there is some missing info. Specifically:

    (1) I can see the into / outro values in the EGP for your selected Graphic. But that does not tell me what about your motion design is not happening for the clip layer, but is happening for your shape and text layer.

    (2) You mentioned “add video layer to the edit panels layers”. I assume you mean drag and drop a video clip from Project Panel to the Essential Graphics Panel’s layer stack, correct? Also, is it necessary to drop the video clip into the Layers pane AFTER you’ve added Into /Outro values to the whole Graphic?

    (3) Any other steps you did that might help me repro the problem too?

  15. Run Script Error "undefined is not an object" in 14.1

    We are a shop with 7 seats of Premiere running off of a server. Since upgrading to 2020, every time I add a dissolve and try to change its duration I get an error pop up that says Run Script Error "undefined is not an object". After a very long online chat with Adobe support, their solution was to work from local drives. This is NOT a solution as we are a big shop that cuts thousands of commercials and videos a year with multiple editors working from the same media at the same time, necessitating working off a server.…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Editing  ·  Flag idea as inappropriate…  ·  Admin →

    What third party panels or scripts are you using? 

    ‘undefined is not an object’ is an ExtendScript error. From the video, it seems like some panel is parsing the project after you apply the transition…and failing.

  16. Premiere Pro 2020 crashing every time I use the new "Auto Reframe" tool

    Every time I try using the new "Auto Reframe" tool on my clips, it crashes the program. I put together a simple test sequence with 4K footage, ran the "Auto Reframe Sequence" tool (after right-clicking sequence name), but it crashes Premiere every time I try this.

    However, when I come back to Premiere, the first clip it was "Analyzing" will be reframed. Then, when it starts analyzing and reframing the second clip, it will crash again.

    I absolutely love the idea of this new feature so I hope it works!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Auto-display properties of the top most layer in the Essential Graphics panel when selecting a clip

    Whenever I select a graphic clip to edit in the Essential Graphics panel I have to click to select it in the panel before I can see any of the properties. I understand that this is so I can choose to select different layers within the Essential Graphics panel — but PLEASE just have it automatically display the properties of the top most layer.

    Most of the time those graphics will only have one layer (e.g. a text overlay), so that empty intermediary panel requiring an extra click to select it is redundant.

    If I AM using the layers feature…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for taking the time to submit your feedback to us. We appreciate that effort, so we try to read and evaluate all of our users’ requests.

    Selected Graphics (e.g. the Graphic track item in the Timeline) have their own properties for Transform, Responsive Design – Time, and Roll. These are things that happen to the whole Graphic and are different from any Layer properties. So if we show the top Layer properties right away then there won’t be a way to see or use these whole-Graphic properties. If you are seeing an empty EGP > Edit tab with a Graphic selected, then that is a bug we need to try to repro and fix. The only time the Edit tab should be blank is when no Graphic is selected in the Timeline.

    Also, relatively few of our Factory or Stock mogrts (as well as custom ones I’ve made…

  18. Premiere Pro produces a 90% size image when video clip is transferred from import to timeline

    I processed the same video clip in another package (FILMORA) and there was no size distortion.

    I downloaded an earlier version of Premiere Pro and there was no difference in imported video clip and timeline size in the upper right panel.

    I, therefore concluded that the recent upgraded Premiere Pro had a "bug."

    Your comments, Please

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
  19. Master Graphic properties cannot be edited in ECP

    If you create a graphic using the graphics dropdown menu, and then upgrade it to a master graphic, it can no longer be edited using the Effect controls window and only in the Essential graphics window if you drag it onto the timeline.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Essential Graphics  ·  Flag idea as inappropriate…  ·  Admin →
  20. Mov files from iPhone keep resetting when rendering.

    I've never had this problem before where the clip will stutter and just reset no matter how I trim it.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    Reset, to what? I take it these are variable frame rate clips?

    If you can reproduce the problem in current builds of PPro, please contact Support and provide step-by-step instructions on how to reproduce it; we’d be happy to help.

  • Don't see your idea?

Feedback and Knowledge Base