Skip to content

Premiere Pro

ANNOUNCEMENT - This forum is moving


In an effort to improve communications between you and the Premiere Pro team, we are moving this feedback forum to the Premiere Pro page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and we are combining our forums to help remedy that. Ideas and their attached comments from this UserVoice forum will be migrated based on how many people voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback

569 results found

  1. Add a pan-behind type feature to the Program window.

    It would be great if you could hold down the space bar and then move the Program window around like you can in After Effects.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Poor Playback and Dropped Frames After 12.1.0 (Build 186) Update

    Very poor playback of existing project created in 12.0 build after updating to 12.1.0 (Build 186). Dropped frames even when playing back at 1/8 resolution. Used to have smooth playback and no dropped frames at full resolution playback on non-fully rendered 4K sequence. Now same sequence on same computer, will not playback smoothly and is dropping frames even with fully rendered sequences. No other system changes. Nearly impossible to edit now. What is causing this?

    Dell Inspiron 15 7577
    Sources: Panasonic GH5, 4K

    UPDATED: Rolled back to prior release v12.0 and these issues went away. Performance back to normal.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Bug: two images below a title, bottom image invisible

    During playback, when placing a title over two images on the timeline tracks, the lower image or color matte is invisible both in playback and in encore export. It will show sometimes in playback, but export always removes the lowest png image.

    Using latest updated version, Windows 7 64, Dell T5600 w/ Quadro 5000.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Horrible issue importing PNGS. Two different computers. Two different projects. Artifacts.

    Upon playback or at export, image artifacts, glitches and mirrors. This is a serious problem. I use Adobe at home and am using it right now to prep for a broadcast that's on deadline. We have to ditch our broadcast graphics at this point because we cannot stop the glitch. Very disappointed. Please fix ASAP.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Premiere Pro 2019 support for Apple Pro Res Codec

    Premiere Pro 2019 does not support Apple Pro Res and cannot play clips in the codec. 2018 Technically doesn't either, but I was told only half the user experience issue with Pro Res.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Time remapping

    I cant change my speed/duration in Adobe Pemiere Pro 2019. Everything else works except when I want to change seed, it's disabled. Not active. Is something missing ? Thanks.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. The playback to an external monitor setting keeps disconnecting.

    The Payback to an external monitor feature keeps disconnecting. It works perfect on AVID, but doesn't keep connected on Premiere Pro. I even have the setting so that it should stay connected even when premiere is in the background. However, after a few minutes of work, it disconnects and the only way to reconnect is to RELAUNCH PREMIERE for the 100th time.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Fix timeline audio glitches when playing back at 2x speed

    Adobe techs, I have a private link to an example of this. Just contact me.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. Rendering

    When I render my footage it either freezes on one frame or my media goes black when I try to play it back but the audio is still matched up what should I do?

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. Videos showing Green Overlay in Premiere Pro 2018. Both Machines are newly installed Windows 10 with Intel core i5 3Ghz, 16 GB Ram, Intel UH

    While Checking export settings It has HVAC(H.265) codec. The older Windows with lower configuration are playing fine and Apple is also playing it Fine. Is there any coded or settings I need to install?

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Premeire 12.1.2 Prores not displaying correctly

    Prores 422 HQ files shot with a Blackmagic URSA Mini 4k display as solid red with static in the audio track. This problem isn't consistent with all Prores files and sometimes they'll start working normally or footage that previously worked will show up red.

    I'm using Windows 10 in an enterprise environment.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. Drifting Sync Premiere

    Sometimes during playback, the sync between audio and video is drifting more and more. And audio is clipping/clicking. This seems to happen randomly during normal playback, and applies to all clips in the sequence. If I stop and start playback, the sync is good for a couple of seconds before it starts to drift again. Switching workspace back and forth, or restarting premiere seems to fix the issue for an hour or two, then the issue returns.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Full Screen Preview for Camera Angles

    The Program and Source Monitors can both be toggled in/out of Full Screen mode with a single keyboard shortcut, a fantastic feature. Why then can't the Program Monitor display in Full Screen when it's displaying Camera Angles, either with the Multi-Camera Preview Monitor on or off? A window that can be viewed in Full Screen should always allow full screen preview, regardless of what it is displaying!

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. Full Screen Preview for Camera Angles

    The Program and Source Monitors can both be toggled in/out of Full Screen mode with a single keyboard shortcut, a fantastic feature. Why then can't the Program Monitor display in Full Screen when it's displaying Camera Angles, either with the Multi-Camera Preview Monitor on or off? A window that can be viewed in Full Screen should always allow full screen preview, regardless of what it is displaying!

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. Preroll and Postroll from In point to Out point without playing what's between those two points.

    Alright, On my timeline I want to have an idea of what could be a cut. But before cutting it, I would like to have an idea of how this cut could work. The idea is to create an IN point and an OUT point to determine the area we would like to cut. Then by using a special shortcut , it will lunch the playback for exemple 2s BEFORE the IN point, when it reach the IN point , the playhead goes directly to OUT point and stop the playback 2 second after the OUT point.
    So we can…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. Uploading footage that is 60 fps but premiere says it is 30fps, ruining playback.

    I was trying to figure out why when I am editing my footage why all of a sudden the video track would constantly be skipping but the audio stayed completely fine. I think I figured it out, I recorded a bunch of video in 60 fps (59.94) but in premiere in the properties says it is 30fps (29.97). I think that is probably what is causing this problem. Kind of frustrated because just got premiere but cant edit my video. I use a nikon d5200 to film, so not sure if that has something to do with it. Please Help!!!

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. BUG: After muting a track, tracks mute/unmute themselves during playback.

    Not sure how to reproduce. I'm seeing this behavior in Premiere 12.1.2. My coworker is still on 12.1.1 and says it's there too.

    https://streamable.com/ji45l

    Impact is high because this behavior means I can't edit until moving to a timeline that works.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Fix a Autio Bug

    I am having this problem where when ever I import a video when I play it it has no audio. I know this isn't the video because when I play the video in for example Movies & TV (downloaded on my PC) it plays fine

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. Bug: Speed/Duration not rendering properly

    I'm currently using 59.94fps .mp4 files from a Canon 6D Mk. II, and I'm using them in an Premiere Pro CC project that's 24fps. (Or, more specifically, 23.976fps) and when I take those 59.94 fps files and slow them down to 40% (matching the project's framerate), they become very buggy in the beginning. Bad stuttering not related to performance, sometimes inserting red frames. I can't figure out how to reproduce this bug either. I have been experiencing it all day for the last few hours, and when I went to render a sample clip for this report, I couldn't get…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. BUG: Playback and sequence editing breaks completely when 'Icon View' is used in media browsers

    Very simple, the entire sequence panel is rendered useless if 'Icon View' is used in the media browser. Using list view solves the issue. Video attached.

    I would consider this a major defect, as I've seen tons of forum posts which appear to be related, but no one seems to know what causes this or how to fix it. I only stumbled upon this fix by chance. Most people would not consider switching to list view.

    Specs:
    Software: Premiere Pro Version 12.1.2 (Build 69)
    Processor: Intel i7-6700k
    RAM: 32GB
    Graphics: AMD Radeon Vega 64
    Footage: 4K .mp4 files, using 720p…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base