Skip to content

Premiere Pro

ANNOUNCEMENT - This forum is moving


In an effort to improve communications between you and the Premiere Pro team, we are moving this feedback forum to the Premiere Pro page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and we are combining our forums to help remedy that. Ideas and their attached comments from this UserVoice forum will be migrated based on how many people voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback

569 results found

  1. Source Monitor w/ Audio: Allow horizontal mouse wheel to scroll waveform instead of scrubbing playhead / audio

    Currently: if you are looking at a waveform / audio in the source monitor, scrolling horizontally with you mouse will scrub your playhead back and forth.

    It would be great to have an option where horizontal mouse scrolling works like the Timeline window: scrolling the window / waveform left and right to view what you have, instead of scrubbing your playhead back and forth.

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. My Premier Pro won't play any clip/audio/sequence in any project.

    My Premier Pro won't play any clip in any project. It won't play my sequence or any of the clips or audio that are imported into the project. For any projects. They're all now not playing. The Play button changes to a Stop button, but nothing happens. When I click the Stop button, it turns back into a Play button, but again nothing happens.
    I have restarted my computer, uninstalled and reinstalled Premier (with a reboot in-between). Premier is still broken. I can't edit anything if it won't play. Please fix.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Set default playhead position not in center of timeline.

    Set it to the left. I want to see more clips below playhead (on the right side) and less before playhead (on the left side)

    12 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Premiere pro display Prores 10 bit with wrong levels (too dark)

    Using Windows with nVidia Geforce and CUDA.

    • maximum bit depth allows prores 10 bit to be correctly processed

    • without maximum bit depth (DEFAULT OPTION!!!) the image is dark (maybe shown as 8 bit or wrong luma levels?)

    • with HQ playback OFF during playback the image is always dark

    • with HQ playback ON it's good during playback if maximum bit depth is enable

    • EXPORT PREVIEW ALWAYS SHOWS WRONG IMAGE even if "render at maximum bit depth" is checked. (bug)

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. playback does not work

    Hallo everybody!

    The Playback does not start. I press the Playback button and the Icon changes (please see Attach file)but then nothing happens.

    14 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Bug report: Blackmagic Desktop Video 10.11.4+ break Premiere Pro playback

    I've just recognized an issue we have with Adobe Premiere Pro (tested on all versions from 12.1.2 up to current) where playback in a timeline gets paused randomly after anywhere between 2-5 seconds of playback. I tested with ProRes 422 and 422 HQ files and R3D files.

    We have a Blackmagic Intensity Pro card installed into this Mac Pro. So when I uninstalled the Blackmagic Desktop Video drivers, Premiere Pro ran flawlessly once again. When I reinstalled Desktop Video, I got the following results:

    11.1: issue persists
    11.0: issue persists
    10.11.4: issue persists
    10.11.2: issue FIXED

    So something broke somewhere…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Scroll timeline, not jump

    I think it would be much more useful if the timeline would scroll during playback, keeping the currently displayed frame in the center of the panel rather than having the timeline jump. It becomes very annoying when trying to edit video or audio when zoomed in all the way and the current frame jumps off the screen when you play back. Also the sliders are not very good. I think it would be more useful to have a zoom and a scrub slider. If the timeline is zoomed in all the way, and the project is more than a minute,…

    11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. FIX THE LAG!!

    Since the 2018 update playback has been LAGGING! I'm only editing 1080p files and those same files on this same computer were just fine before this new version. I'm seeing dozens of people online complaining of this same issue. FIX THIS!

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. Update damaged playback

    Since update video does not play correctly. Audio plays properly.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. move "selection follows playhead" to general preferences

    move "selection follows playhead" to general preferences. That way it can stay on or off from project to project. For some reason it comes back on when using adjustment layers. very frustrating.

    25 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Fix variable bitrate vods from audio desync and lag.

    I am a video editor that utilizes vods from websites like Twitch and produces daily video highlights on YouTube. For the past year my vods have had audio desync issues and playback lag consistently.

    The issue is to do with the fact they are in Variable Bitrate and are not Constant. The only workaround is to use a conversion tool such as handbrake to convert them from variable to constant. Given that the vods i use are hours in length this is not feasible.

    I cannot spend hours a day converting vods and i shouldn't have to. This needs to…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. Problems with playback of file from Blackmagic Duplicator 4K

    We have stage shows recorded using the Blackmagic Duplicator 4K unit and I edit in Adobe Premiere Pro CC 2019 (13.0.2). The files recorded by the Blackmagic Duplicator are H.264 1080 with a data rate of 7.09 Mbit/s.

    Playback in PP 2019 is glitchy (see screen shot). The file plays back with no problems in QuickTime. I did not have this problem until I upgraded to PP 2019. When I open the exact same files in PP 2018 (still installed on the same system), I have no problem.

    When I open files recorded a year ago on the same Blackmagic…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Timeline Freezes during editing.

    My timeline freezes during editing, I would love a fix!

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. color shift when paused

    Density shifts when paused vs playing.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. Playback Video out

    Is there a bug in hdmi output for playback. Even if you select mercury transmit, it still does not have the video output. In the 2018 version, also installed on macpro, it works normally.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. Scrolling H264 4K (DJI, GH4, etc) in Finder is crazy fast but not in Premiere

    Playback and scrolling a 4K H264 video file in the finder is crazy fast. But import the same clip in Premiere and the scrolling is now painfully slow. Why?

    19 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. Full screen bug while using multiple mixed resolution displays

    Address full-screen bug when using multiple displays with mixed resolutions.

    I'm using 3 monitors (two 1080p, one 4k as main) and there is a consistent bug when trying to apply full screen playback, where Premiere either places the image across multiple screens or prompts a n error (error: 76) which then freezes the Program Monitor image, requiring a restart.

    I am NOT using Windows scaling. Current work around is to set the 4k monitor resolution to 1080p. Premiere seems fine with 3 1080p monitors, but obviously the fancy 4k monitor looks terrible displaying a 1080 image.

    Thanks!

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Panasonic GH5 8-bit 4:2:0 .mp4 footage 100mbps/sec does not play back well at all in the latest version of Adobe Premiere Pro

    Panasonic GH5 8-bit 4:2:0 .mp4 footage 100mbps/sec does not play back well at all in the latest version of Adobe Premiere Pro

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. BUG. Premiere pro showing proxies upside down

    See https://forums.adobe.com/message/10770519#10770519

    Very annoying but. In the latest PP version proxies are showing upside down, but they show the right way in every media player and even when imported as media the proxy show the right way in PP as well.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. Preroll/postroll stopped working about 5 days ago. It's really slowing me down. Settings have not changed from default

    Preroll/postroll stopped working about 5 days ago, I'm not sure if CC updated, but it's not working and my settings haven't changed from default. It's really slowing me down.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Playback  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base