Premiere Pro

Welcome to the Adobe Premiere Pro feedback page. Submit feature requests and bug reports to the Premiere Pro team via this UserVoice page and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Premiere Pro community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. C200 (CRM) Proxy creation not working due to lack of support audio

    Hi,

    Following the announcement of support for Canon Raw Light, I have taken the C200 out for a spin.

    I am now trying to create a project where I like to edit with Proxies of the CRM files in PPro.

    However upon ingest (or even the option Proxy > Create Proxies) an alert appears which reads: "The selected preset does not support the audio channel type of the clip AXXXXXXYYYZZZ.crm" for each of the CRM files I'm trying to use.

    I am trying to make h.264 proxy files (as I don't have a mac).

    Is this something I can change…

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  2. Compatibility CRI (Cintel Raw Image)

    Actually Adobe not support materials "CRI (Cintel Raw Image)" a native format that Cintel Blackmagic scans.

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  3. I am having the same "out of sync" or timing type issue placing a Quicktime render png (built in alpha) and place over existing video. Neve

    I am having the same "out of sync" or timing type issue placing a Quicktime render png (built in alpha) and place over existing video. Never had this issue before the update and this project was built in the proper version. Something seriously wrong with the PNG recognition codec.
    FIX IT NOW ADOBE!!! you're costing me LOT's of money and clients. Considering getting Vegas instead.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  4. problem with 4k mp4 file

    I have long video file filmed with drone in 4k mp4 mov. The clip is in two files, cause after the file size gets to certain limit, drone camera automatically continues to next file. After I upgraded to latest version (build 186) Premiere rejects the later part of video. Windows plays it well and it worked fine in the older version. Error message says there is no video or audio in the file.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  5. 0 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
1 2 3 4 5 6 8 Next →
  • Don't see your idea?

Feedback and Knowledge Base