Premiere Pro

Welcome to the Adobe Premiere Pro feedback page. Submit feature requests and bug reports to the Premiere Pro team via this UserVoice page and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Premiere Pro community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback

212 results found

  1. DNxHR wrapped in MOV from DaVinci Resolve plays as solid red frame

    DNxHR wrapped in MOV that's rendered out from DaVinci Resolve plays as a solid red frame. MXF OP1a works fine. Seems like Premiere's implementation of the QuickTime MOV wrapper is suffering from a bug.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. problem with 4k mp4 file

    I have long video file filmed with drone in 4k mp4 mov. The clip is in two files, cause after the file size gets to certain limit, drone camera automatically continues to next file. After I upgraded to latest version (build 186) Premiere rejects the later part of video. Windows plays it well and it worked fine in the older version. Error message says there is no video or audio in the file.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Support same files...

    Premiere used to support the Samsung 360 mp4 file format, but the newest version doesn't. Please send an update...

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. mp4 ingest clips with non-stereo audio is broken

    With all the new wizz-bang tools coming out to help use collaborate online as editors, there is a need for a lightweight proxy codec tuned for speedy streaming and quick transfers. H.264 is perfect for this as you can set the bitrate very low and get a very sensible SD Wide Proxy at something like ~2Mbps.

    The problem is that Premiere chokes on generating proxies for anything with more than two audio channels. I have not yet found a workaround.

    This works fine in Resolve, Handbrake, etc. I wish it worked in Premiere as well.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. Sony F65 Raw Footage not supported in Premiere 12.1.2 (Build 69). It only shows a white screen.

    I recently updated Creative Cloud with Premiere 12.1.2. So, when importing any of my Sony F65 raw footage it appears just a white screen. It used to work in the last Premiere v.12.1.1. I hope it will be fixed in 12.1.3.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. f5/55 raw

    Since 12.1.2 support for F5/F55 raw video has been broken. All I get with these clips is a white screen. It worked before 12.1.2.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Ability to set seqences to native ProRes codecs.

    Even if Adobe doesn't want to shell out for export licensing of ProRes codecs, it would be nice to have the option to create ProRes sequences so they're a native match when working with imported ProRes footage.

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Stop tightening file "restrictions"

    I get far too much of this stuff:

    I can take this file into Quicktime 7 Pro and re-wrap it; I can do the same in MPEG Streamclip, VLC or any number of other programs. However, YOUR stuff refuses to recognize any number of types of files, movs, aifs, mp4s...having to go to an external program and re-wrap a file (which I DIDN'T HAVE TO DO BEFORE the 2018 update) is counterproductive and lessens the chance I'll recommend Adobe products to anyone except the Trump campaign.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. C200 (CRM) Proxy creation not working due to lack of support audio

    Hi,

    Following the announcement of support for Canon Raw Light, I have taken the C200 out for a spin.

    I am now trying to create a project where I like to edit with Proxies of the CRM files in PPro.

    However upon ingest (or even the option Proxy > Create Proxies) an alert appears which reads: "The selected preset does not support the audio channel type of the clip AXXXXXXYYYZZZ.crm" for each of the CRM files I'm trying to use.

    I am trying to make h.264 proxy files (as I don't have a mac).

    Is this something I can change…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. Compatibility CRI (Cintel Raw Image)

    Actually Adobe not support materials "CRI (Cintel Raw Image)" a native format that Cintel Blackmagic scans.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. I am having the same "out of sync" or timing type issue placing a Quicktime render png (built in alpha) and place over existing video. Neve

    I am having the same "out of sync" or timing type issue placing a Quicktime render png (built in alpha) and place over existing video. Never had this issue before the update and this project was built in the proper version. Something seriously wrong with the PNG recognition codec.
    FIX IT NOW ADOBE!!! you're costing me LOT's of money and clients. Considering getting Vegas instead.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. 0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
1 2 7 8 9 11 Next →
  • Don't see your idea?

Feedback and Knowledge Base