Premiere Pro

Welcome to the Adobe Premiere Pro feedback page. Submit feature requests and bug reports to the Premiere Pro team via this UserVoice page and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Premiere Pro community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Pr2019 version 13.1.2 time code run-out, time code error, please repair as soon as possible

    When I used pr2019 to output a movie, I added a time code and found that the time code ran away and displayed errors.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Premiere Pro after 13.0 crashs when i try to export

    Im unable to export after version 13.0 ive had to down grade
    i have a multi cam project created in 13.1 the source files are 4k from a7sii and pxw fs5ii and when i tried to export it just crashes premiere.
    I opened project directly in media encoder it loaded as quicktime export when i tried to change to h264 it crashed i was able to export as h265 1920x1080 from media encoder but it took and hour to export a 3 minute clip as software encoding. I have a nividia gtx 850m i also tried 13.01 and 13.02 all…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Applying Timecode Overlay on the export panel is bugged

    Trying to check timecode overlay from the effects menu on the export panel and this is what I get (see pic).

    It also shows like that in the final mp4 render.

    Any help?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Export crashed probably 15 times now

    I've tried just about every idea I could find. Have a sequence with a bunch of 4k clips and a few 1080p. Trying to export a file that's 4k. My GPU is Geforce 1080 Ti with 4GB. CPU is i7 8th Gen from intel. Tried software encoding, and diasbling the CUBA GPU accelerator. Also have tried every single preview format -- I keep finding advise to change the preview (render) format to match my export settings. There is no preview setting of H.265. So I have tried every one listed that will allow me the resolution I want.

    I have…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Consolidate and Transcode

    1. Consolidate and Transcode in Project Manager should have an option to render effects from the timeline. Right now this is the only way we could export clips as individual files so it's really needed.

    2. Also, Consolidate and Transcode doesn't work as you'd suppose when a master effect is applied. It should be fixed or at least there should be a notification warning a user about it.

    3. Would be cool to have more advanced status bar information. Like how many files/clips have been processed, etc. It stands true for Collect Files as well.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. BUG: 13.1.2 Export Applies Full to Limited Range Lumetri to Everything

    What seems to be happening, is that when I export, the colour looks like I have applied the lumetri technical preset "Full to Legal Range". When looking at the lumetri scope on a file that I have exported, the waveform shows that the range from black to white has been constricted as if that preset was applied, even though I had not.

    I tried applying the "Legal to Full Range" preset to my original timeline before export, and the waveform shows black being below zero. But after export the output file looks like I expect and when I bring it…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. Prores 444 error on windows 10

    I'm using Premiere on windows 10 and it will not export prores444 properly. the resulting export has a multiclored error that looks like the attached framegrab. Any fixes on the way?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. Media Export Window shifting Nested Comp Image

    Ran into an issue this morning where the Media Export Window is shifting the image of a nested comp with a warp stabilizer. The file exports fine, but every time while scrubbing with the Export Settings and it encounters a nest with a stabilize, it shifts the image. Just a potential bug I wanted to report.

    MacOS Mojave 10.14.4
    iMac Retina 5K, 27-Inch, Late 2015
    4GHz i7
    32GB RAM
    AMD R9 M395x 4GB
    Premiere 13.1.1 (B11)

    Feel free to contact if there's any other useful details I can provide. Thank you.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. export as PAL m4v macroblock adaptive frame-field coding incorrect

    If I try to export a m4v (H264 Blu-ray) several export setings does not have any influence to the export. for e.g. macroblock adaptive frame-field coding on/off exports Always an interlace sync mode instead of MBAFF, the settings PAL or NTSC is missing completly in the elementarystream metadata. It is set as unspecified Video Formatinstead of PAL. This was working well in CS5.5. Would you please check yout export code.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Media encoder moves position of video file in timeline while exporting

    I downloaded the most recent version(13.1.0) this morning and began having issues exporting in media encoder. The position of my video clip was moved down and to the right relieving another video that was behind it. This problem only happened in the exported file and not in the timeline. Problem was fixed when I nested the video and adjustment layer together.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. Export is shifting video

    Running into a bug where I am using Essential Graphics templates that were built in After Effects. I've been running into a bug on several different premiere projects and different sequences in each project where in the sequence the title plays fine, but once in the export settings, it shows the title has shifted. (See attachments) It also renders like this in the final output. I've also had this happen one other time where it was doing this in the sequence as well as in export. When I would adjust my position even 1 pixel, it would jump back into…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Switch export to Media Encoder during premiere encoding

    During long exports out of Premiere, if would be handy to switch to Media Encoder so you could resume editing if needed and not have to cancel and then start again

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. Sound bug

    There is sound bug after export. The problem fixed by exporting again, but this is not practical solution for long exporting process. Find attached video.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. Include directions for using Premier Pro export with Captivate

    Since most Captivate users will also be inserting video, Premier Pro best export choice for Captivate would be a great assist.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. Alpha issue remains in version 13.0.2

    Hi, I'm on Adobe Premiere CC 2019 13.0.2 version and still having the Alpha issue.
    I'm importing an Apple Prores 444 video generated in After Effects and exporting to H264.
    Maximum Bit Depth and Render at Maximum Depth are both unchecked.

    I've never had any issues with this file in previous Premiere versions.

    Any thoughts?

    Sample Files: https://drive.google.com/drive/folders/1do3loRaAFKd0kAb4ipVnMIyRsMApagtz?usp=sharing

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. BUG: Image Overlay window under Export Settings window after workspace change

    In Export settings the image overlay window can become trapped behind the Export settings window.

    To reproduce:
    1. Load Export settings dialogue
    2. Go to effects > Image Overlay and click Applied > choose to get a file picker dialogue.
    3. Switch to another workspace to find where you put the image overlay.
    4. Return to premiere workspace by clicking on premiere pro in the dock (swiping right on the mouse does not cause this effect)
    5. You return to the workspace, but the Export Settings window has regained focus, obscuring the image overlay file chooser dialouge.
    6. Wonder why…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Fix bug where PP crashes when changing name of exported media file

    When I try to change the name of the exported media file, Premier Pro crashes about half of the time.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. Please make log in for drop box

    Please make log in for drop box like facebook and YouTube, there is not enough space on my laptop to export then import to Dropbox, thanks

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. Bug - 50fps projects does not properly export in Premiere CC 2019

    Bug - CC 2019 50fps project export does not play in 50fps.

    Project was created in CC 2017, is 4K and 8K with 50fps and all exports (cineform MOV, MFX) are playing fine. The same project opened in Premiere CC 2019 exports only stuttering files as Cineform/ProRes MOVs or MFXs. Converting of old exported files with Media Encoder CC 2019 however works fine.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Export  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  • Don't see your idea?

Feedback and Knowledge Base