Premiere Pro

Welcome to the Adobe Premiere Pro feedback page. Submit feature requests and bug reports to the Premiere Pro team via this UserVoice page and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Premiere Pro community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Serious 100+db hearing damage occurring with newest version of Premiere! Injury!!!

    Build 12.0.1 AUDIO BLARES at 100 db! Hearing damage!

    When Premiere encounters clips recorded originally to two different sample rates: 12 bit (from archives) and 32 bit (from field). We've created proxies, converted the sample rate, even created a temporary audio track and muted the footage -- but every time it encounters an edit between samples the system BLARES feedback to the point it has damaged my hearing. I'm on a deadline -- this needs to NOT happen.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  2. "Surround Reverb" audio effect is disabled/glitched if you switch project file between Mac and PC

    I'm currently working on a Mac during the day and then continuing to edit at home on a PC in the evening. I noticed anything that had the Surround Reverb effect applied has to be reapplied or fixed each time I open on a dif OS. I haven't tested it with another computer it's possible it even happens if you merely open it on a different computer.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  3. Audio rendering slow, maybe not confined to sequence in-out points

    I set an in and out point in a 2-hour-long sequence that resulted in a 25 second segment. I exported, and it took 4+ minutes to render the audio, but less than a minute to render the video.

    The audio was simple--two clips, both stereo. One had Fill Left with Right, Multiband Compressor, and Vocal Enhancer. The other had an Exponential Fade at the beginning and end. Should be quick to render that 25 seconds of 24/44.1 audio on my iMac Pro. I think it was rendering other audio that was outside the in-out points of the sequence, but that's…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  4. Audio Clip Mixer should not add keyframes resetting clip audio to 0db just for clicking in sequence window

    If I set Audio Clip Mixer to "Write Keyframes" and then slide it all the way down to negative infinity, then click in the Sequence window with the mouse, it will occasionally set two keyframes, with the latter keyframe being 0db, which turns on the track, which I don't want.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  5. Premiere 12.1.2 audio fx settings STILL being reset after duplicating sequence

    Seems like this was half-fixed in 12.1.2 // Seems like when I duplicate a sequence, my Mulitband Compressor settings retain their values, but my Dynamics AutoGate fx has been reset to its default settings // please please please fix this! I duplicate sequences everyday at my job and the time waste is Very Frustrating. Many thx again, PW

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  6. Fix bug where normalize maxes out gain

    Steps to reproduce:
    1. put audio track in timeline
    2. right click and click "audio gain"
    3. select "Normalize Max Peak to"
    4. enter -3
    5. audio level maxes out
    6. undo
    7. repeat 3 to 10 times
    8. audio finally normalized correctly

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  7. Keeping keyframes and audio effects intact for Audition Workflow

    I am often sending audio to Audition for denoising or stuff like that. When there is a effect or a keyframe on this clip, I always have to delete them first and bring them back after sending the audio back to Premiere. I would realy love an option to just send the plain Audio to Audition and when getting it back there should be no changes in keyframes and effects. For me it would make life so much easier.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  8. Bug with conforming mp4 files

    A Bug with Premiere Pro 2018 (not 2017)

    The difference here is what the codec is:
     
    MPEG-4, MPEG4 Base Media / Version2, MPEG4 Adobe Flash

     

    I just recorded the conforming times with the stopwatch . There were no differences in the 2017 version. Unfortunately, now there is.

     

    2017er:

    MPEG-4

    2min

    MPEG 4 Base Media / Version2

    2min

    MPEG 4 Adobe Flash

    2min

     

     

    2018er:

    MPEG-4

    9: 30min - almost 5 times as long

    MPEG 4 Base Media / Version2

    2min

    MPEG 4 Adobe Flash

    2min

     

    Maybe there is still a solution.

     

    Thank you

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  9. Tracks are not staying patched to submixes

    I regularly use audio submix tracks, and patch groups of tracks to them for organization. However, in the most current version of CC2018 (12.1.1), tracks that are patched into the audio submix do not stay patched in, and upon render they either lose their patching, or on closing and re-opening the program.

    Of course this is a pretty urgent bug to consider fixing because we may setup a project to work in this way, and then do a render that automatically uploads to our client facing presentation through a watch folder of some sort, so to find out after a…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  10. Bug Report - Audio effects in Shared Projects?

    Often, when I open a shared project on a different system, the audio effects, such as convolution reverb and multi band compressor, get reset to their default settings.

    This is a very damaging bug, because I just had a client review where none of the audio levels were right because the compressor gain went back to zero, and after working hours on ADR reverb to get the room echo to sound "just so" - it was all gone. WTF?

    David

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  11. When cutting last clip, sound despairs

    When cutting last clip, sound despairs, bout audio track still in place.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  12. Audio mixer plugins not retaining settings

    I use a template sequence. I have 2 audio plugins inserted in track 1 on the audio track mixer. If I open premiere, open the audio mixer, open each insert (to view settings), then dulicate the sequence, it works fine. If I don't open the insert settings prior to opening premiere, when I duplicate the sequence, all the audio plugin settings are at the default values, not what they are set at in the template sequence.

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  13. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  14. edit multiple clips in audtion

    I don't seem to be able to slect all chosen takes/fragments of an interview timeline and select them to edit in audition so I can run denoise & EQ and then have them all dynamically linked in the premiere project upon return. At the moment I'm having to export an EMF and do a whole roundtrip process for what seems to be a fairly regularly occurring requirement. It will deal with a single clip...but not 12 parts of an interview (and I attempted merging them or nesting to no avail).

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  15. Audio Track Mixer Render Issue

    Lately I’ve been rendering files (both direct and via AME) and discovered that my track effects and keyframes audio isn’t included in the render of ProRes and h.264.

    The audio filters I used via the track mixer:
    Multiband Compressor
    Adaptive Noise Filter
    Hard Limiter

    The only fix I have is rendering to an AIFF and adding that soloed to the sequence.

    I haven’t delved into the Essential Sound panel workflow ... yet.

    Suggestions?

    MacPro5.1
    GTX980
    Current OS & Pr
    Mixed Codecs
    ProRes422HQ sequence & preview settings

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  16. Frame by Frame playback BUG

    When I press the "space bar" I ear my audio ,but when I stop it and move around with left and right arrows or my mouse in the timeline I can't get a sound. It's very important for my synching because the song I'm working with doesn't have a lot of spikes to use as important area to cut for transition ; I get my synching finding it with frame by frame playback audio. I need to know how to activate it back.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  17. Tube compressor does not render with video

    The tube compressor, when applied to an audio track, does not activate in a render from the Media Encoder. When I render the video from encoder the compressor is noticeably missing (it is clear because 12 db of gain from the compressor is not being applied.) When I render the audio separately to an AIFF file from Media encoder, it is as it should be. If i render only part of the sequence (say, the first 30 seconds) the plugin works. Still, if I render the entire sequence it continues to be ignored.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  18. Display right size of audio effects windows in HIDPI screens

    When activating an audio effect by double clicking, the size of the windows displayed on HIDPI screens is quite tiny and have to be resized each time.
    Quite boring and time consuming.
    Please, give us the right size!

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  19. Audio render files corrupting

    Repeatedly, if I import an mp3 audio track the file will either go to buzzing at some variable point in the clip or render the same second or seconds and repeat for the entire clip.

    When I try to force it to rerender, the issue happens again. I can make a duplicate copy of my same file and "replace" it, then it will work, but only when connected to this copy. If I delete the copy and replace or relink it to the original file it goes back to the corrupt rendering.

    Deleting render files does not help, it will…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  20. Audio Keyframe Function - Copy & Paste from Clip to Clip

    It would be useful to be able to copy audio key frames from (for example) Clip A and paste those key frames onto Clip B. I can copy and paste key frames within the confines of a single clip but cannot copy and paste key frames from clip to clip.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base