Premiere Pro

Welcome to the Adobe Premiere Pro feedback page. Submit feature requests and bug reports to the Premiere Pro team via this UserVoice page and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Premiere Pro community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Monitor stereo timelines in mono

    Our news dept needs to monitor stereo timelines as mono output. Our newscasts are broadcast in dual mono however the rendered timelines need to have split audio. The news editors need to hear mono output to properly access the balance between voice and nats. I would like the ability at the software level to do this rather than an external mixer.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  2. Audio in sequence disables

    Audio in sequence disables and the only way to fix is by starting a new sequence - please fix

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  3. i'm using a surface pro 2017 , however when use audio in premiere with bluetooth headset or AUX the sound didn't come in the headset idk

    i'm using a surface pro 2017 , however when use audio premiere with bluetooth headset or AUX the sound didn't come in the headset only in the stereo of the laptop i don't know why, i tried to restart my laptop several time and updated both adobe and windows still the same, in addition of every music or sound outside premier its worked

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  4. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  5. Allow keyboard input to adjust audio levels for a clip

    Final Cut and Avid both allow a quick keyboard adjustment of levels for a selected clip – eg +4 or -6, rather than just limiting to +/- 1

    On final cut I have this set as alt-L and it allows a very rapid first rough audio mix

    In premiere, it's possible to use keyboard input for Gain, but not for clip mixer levels.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  6. Windwos 10 Premiere Pro 2018 essential sound panel if dialogue preset changed everything will get messed up

    Bug report : On Windows 10 Premiere Pro 2018 essential sound panel if dialogue preset changed everything will get messed up

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  7. BUG: Audio track solo'ing is inconsistent in 12.1.1

    I've had two spots kicked back by QC because they were exported with the wrong mix. It's clear now that solo track isn't working consistently in the new update. It occasionally needs to be disabled and re-enabled to have an effect, the result was an export for broadcast that was WAY too hot, because the broadcast mix wasn't the only track being exported. Hoping for a quick fix!

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  8. (Bug) Crossfades causing audio to glitch

    When applying crossfades to audio tracks, the audio is still popping, as though no crossfade has been applied. This occurs in new sequences, upon export and after deleting audio render files. It's also happening regardless which type of crossfade is used. The only workaround I've found is to send the audio to Audition and export out a mix and reimport into Premiere. It's not a necessary step for basic projects and crossfades should just work.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  9. Audio Track Solo Issue

    In my interview sequences I have the external audio synced with the internal camera audio which of course I don't want to use so I solo just the external audio source track and this is how I work with the audio tracks in my sequence (of course I could do the opposite and mute the tracks I don't want). However, every time I open premiere and open the project, the audio track is still solo'd but I'm hearing every audio track, bad room reverb included and if I don't click the solo button off and back on, it will export…

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  10. audio crossfades

    When adding default crossfades on multiple cuts, it would be great if Premiere left the crossfades (different from the default) already set.

    Avid works like that sincer ever.

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  11. Bug: Strange digital noise caused by Dynamics (PPro 12.0.1 & Mac OS X)

    I'm running a Premiere Pro 12.0.1 on Mac OS X El Capitan and have noticed some strange behaviour when using Dynamics. If I apply Dynamics on the track it processes the audio, but also adds some weird digital noise (at range of -48 to -32 dBFS) when there is no audio clip on the track. Noise appears also when exporting. Bypassing Dynamics also removes the noise from the track.

    10 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  12. Premiere Pro 12.1 - duplicating sequence resets audio effect to zero

    I use a Tube-modeled Compressor effect on most of my dialogue clips (with the Voice Thickener preset).

    Sometimes, when I duplicate a sequence, the settings of those Tube-modeled Compressor effects reset themselves to zero in the new sequence - output gain is set to zero, ratio is set to 1:1.

    I just duplicated a sequence 5 times, each time I saw that behavior. Then I relaunched Premiere Pro and duplicating worked again. - This is a new bug/behavior of 12.1.

    20 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    12 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  13. BUG: tagging audio clip as 'dialogue' turns all un-enabled clips back on

    I edited a 10 minute video, switching between the two mics of the presenters. The nature of the video meant there were lots of edits. My workflow was to un-enable the audio clips I did not use.

    Once finished, I went to tag the clips as dialogue in order to use the auto ducking, but selecting 'dialogue' switched all my 'off' clips back on again.

    Expected result: Marking clips as a particular category should not affect any other properties of the clip.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  14. Please stop the repositioning of the timeline once adding multiple audio tracks

    Once you add multiple audio tracks you get reset to the top. This is extremely frustrating when you are using a lot of audio tracks stacked on top of each other.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  15. Parametric EQ for 5.1 Clips

    Allow the use of the Parametric EQ effect on 5.1 clips.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  16. Bug Report - No sound when first loading a sequence - 12.1.0

    When I load a sequence no audio will play. To resolve the issue I have to solo and then un-solo a track. I've heard of others have the same issue, thought I'd report it.\

    Macbook Pro
    i7
    OS High Sierra

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  17. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  18. Audio cuts off during playback while editing GoPro Fusion 360 Videos. Please fix.

    During playback in the timeline, the audio cuts out and the video continues after a few seconds. The machine I'm on is running a 1080 video card, 32g ram with a full 16g allocated to Premier. Absolutely no reason this should be happening.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  19. Audio Suddenly Doesn't Work in Timeline

    Audio suddenly doesn't playback in a sequence. But if I copy and paste into a new sequence in the same project - it works. I have tried, restarting and relinking but still no audio playback until I copy into a new sequence. Then after some time, it happens to the new sequence. Happening in numerous projects.

    16 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  20. Constant Power Dissolve creates a stutter

    After updating to 18, the constant power audio dissolve has been creating a stutter in the audio track. It appears to be playing the audio a few frames early, so when this transition is near a word, you hear the first syllable of the word during the transition, then hear it again as the audio clip reaches that same point.

    I am using multicam sequences. the source audio is 192 kHz Waveform.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Audio  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base