Premiere Pro

Welcome to the Adobe Premiere Pro feedback page. Submit feature requests and bug reports to the Premiere Pro team via this UserVoice page and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Premiere Pro community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Make the last 2018er CC Apps available

    Hi Adobe,

    Unfortunately we had to reinstall our Creative Cloud because we were in a login loop in Premiere Pro.
    The problem is, we currently still have Windows 8.1, because we use StorNext and the software only version of StorNext does not run on Windows 10. A conversion costs about 35.000 Euro.
    The problem at the moment is that we don't get the latest 2018 versions of Cc Apps from Adobe that we use on our other workstations.

    Is there an official way to get them via Adobe?

    Many greetings,

    Frieder

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. pc 13.1.3 & LATER STILL NO MARKERS on subclip from source monitor into tl

    after putting markers on clip in source monitor then making a subclip. you loose the markers when put in timeline. Thats 2 huge bugs since 13.1.3 pc version. 13.1.2 everything with subclips waveform & markers in TL is fine. ARE YOU GUYS GONNA FIX THESE 2 PROBLEMS?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. After Effects Editable text auto-collapses multiple lines

    I've made a composition with animation and text in After Effects. I import the composition into premiere as a dynamic link. I place the composition in the timeline and go to effect controls. I click on the master tab to access the After Effects Editable Text. My specific composition had 2 lines of text. So two fields appear. As soon as I edit one, all the text collapses into one line. This has happened many times in many different situations. It would be great if this could be fixed. Thanks!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. error pass through from after effects

    I have a missing font in AE. That composition is referenced.
    Had I not noticed that it replaced it with Times New Roman, I would have never known.

    Please pass through errors from AfterEffects to Premiere.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Fix the Missing Media bug (grey danger stripes) when moving media to different hard drive on computer.

    When moving media from different storage locations and re-opening Premiere pro some clips within sequences get shifted. This occurs even though nothing else is changed, just the location of the media on the hard drive to another another hard drive. Premiere has no problem finding the media and but it links it shifted in time.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Linked Comps: Expressions not working!

    I have several linked AE comps that use a lot of expressions. Picking colors from another comp, some rectSourceAtTime usage etc.
    None of these work in PR unless I keep that AE project open in background. When closed, everything gets messed up again...

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. "Delete Unused" command should also delete unused sequences. Instead, they are ignored.

    The "Delete Unused" command should also delete unused sequences. Instead, they are ignored. Why? I DO NOT want to manually search for and delete unused sequences that are cluttering up my project.

    Please fix!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. proxy order

    When I create proxies from a folder with multiple videos, they are sent to AME in reverse order, It would be nice if the encoding could be done from first to last instead.

    0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Adobe Interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
1 2 5 6 7 9 Next →
  • Don't see your idea?

Feedback and Knowledge Base